WordPress.org

Profiles

Profile picture of
  • Member Since: June 27th, 2010
  • @campbellduke on WordPress.org
  • Find me on:

  • Posted a reply to Yoast 3.7 meta description for INDIVIDUAL posts, on the site WordPress Support Forums:
    Oh man! Figured out how to do this. There's a big pencil beside the title…

    10 months ago

  • Posted a reply to Yoast 3.7 meta description for INDIVIDUAL posts, on the site WordPress Support Forums:
    Following.

    10 months ago

  • Posted a reply to Why Is Mahangu Weerasinghe's Name In My Profile?, on the site WordPress Support Forums:
    Thanks James, They don't have a comment thread, so I submitted a ticket. b.

    1 year ago

  • Posted a reply to Why Is Mahangu Weerasinghe's Name In My Profile?, on the site WordPress Support Forums:
    It's an issue with Chrome - it's fine in other browsers now. Thanks for your…

    1 year ago

  • Posted a reply to Why Is Mahangu Weerasinghe's Name In My Profile?, on the site WordPress Support Forums:
    Sensei is my learning management platform! It was updated today. Thanks - I'll head over…

    1 year ago

  • Posted a reply to Why Is Mahangu Weerasinghe's Name In My Profile?, on the site WordPress Support Forums:
    I imported the blog from another of my sites - and all of the usernames…

    1 year ago

  • Posted a reply to Why Is Mahangu Weerasinghe's Name In My Profile?, on the site WordPress Support Forums:
    I had tech support do that - and when I try to change Mahangu Weerashinge…

    1 year ago

  • Posted a reply to Why Is Mahangu Weerasinghe's Name In My Profile?, on the site WordPress Support Forums:
    Hi James, It's in my admin user profile in the site's dashboard. I'm now unable…

    1 year ago

  • Created a topic, Why Is Mahangu Weerasinghe's Name In My Profile?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Google Hangout Links Not Working, on the site WordPress Support Forums:
    Thanks Nick! Will get the updates rolling. b.

    2 years ago

  • Posted a reply to Google Hangout Links Not Working, on the site WordPress Support Forums:
    Thanks Nick! b.

    2 years ago

  • Posted a reply to Google Hangout Links Not Working, on the site WordPress Support Forums:
    Hi Nick, It's being added automatically by Google when the Hangout is created. Beth

    2 years ago

  • Posted a reply to Google Hangout Links Not Working, on the site WordPress Support Forums:
    Ever the optimist, my partner has put up a google hangout for next Wednesday (February…

    2 years ago

  • Posted a reply to Google Hangout Links Not Working, on the site WordPress Support Forums:
    Sorry Nick - both of the hangouts were deleted about an hour ago. We've had…

    2 years ago

  • Posted a reply to Google Hangout Links Not Working, on the site WordPress Support Forums:
    Hi Nick, The Wednesday at 5pm event is the Hangout. b

    2 years ago

  • Created a topic, Google Hangout Links Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not seeing ANY of the reviews or an error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Plugin: Facebook Comments] [plugin: facebook comments] appearing twice on post, on the site WordPress Support Forums:
    Yes. I solved the issue and the blog has been moved since.

    3 years ago

  • Created a topic, Plugin not working fully, no response for support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Rafflecopter disappeared from all posts, on the site WordPress Support Forums:
    I'm having the same problem. I have the 'A Rafflecopter Giveaway' hyperlink, but the form…

    4 years ago

  • Created a topic, [Plugin: Facebook Comments] [plugin: facebook comments] appearing twice on post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Upgrade to 3.1.1. causing SLLOOOWWW loading, on the site WordPress Support Forums:
    Thanks Esmi, I have deactivated everything and did try the switch to 2010. I also…

    6 years ago

  • Created a topic, Upgrade to 3.1.1. causing SLLOOOWWW loading, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Missing all images on new install, on the site WordPress Support Forums:
    Hi All, We're back up and running. This was a manual install and I found…

    6 years ago

  • Posted a reply to Missing all images on new install, on the site WordPress Support Forums:
    I can go in and select a header - but now I've noticed that I…

    6 years ago

  • Created a topic, Missing all images on new install, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Connecting old database to new install in subdomain, on the site WordPress Support Forums:
    Thanks - I had been using the wrong username in wp-config.php.

    6 years ago

  • Created a topic, Connecting old database to new install in subdomain, on the site WordPress Support Forums

    6 years ago

  • Created a topic, WP to Twitter Fails to Shorten URL - renders tweet unusable, on the site WordPress Support Forums

    6 years ago