WordPress.org

Profiles

Cameron Barrett

  • Member Since: September 10th, 2014
  • Northern NJ
  • cameronbarrett.com
  • Head of Web Site Innovation & Strategy at Newark Public Schools
  • @cameronbarrett on WordPress.org and Slack
  • Find me on:

Bio/Description

Solving Design/Tech problems at Newark Public Schools. Blog Pioneer. Veteran of open source and Presidential campaigns. Formerly at WEF and Teach for America. My old wordpress.org profile is https://profiles.wordpress.org/camworld/

  • Posted a reply to Rename “Folders” to “Folders:”, on the site WordPress.org Forums:
    You mean in the Memphis Docs Library interface on the WordPress back end? In this…

    2 weeks ago

  • Posted a reply to Really, really poor support, on the site WordPress.org Forums:
    I disagree completely. I have uncovered bugs in Memphis Documents over the past 3 years…

    2 weeks ago

  • Created a topic, Multisite compatible, on the site WordPress.org Forums:
    I'm using this on a large multisite. The plugin instal…

    3 months ago

  • Posted a reply to Soliloquy slider breaks with Memphis Docs, on the site WordPress.org Forums:
    You're actually calling that jQuery twice. jQuery('[data-toggle="tooltip"]').tooltip(); Line 9 and line 940. I commented out…

    4 months ago

  • Posted a reply to Soliloquy slider breaks with Memphis Docs, on the site WordPress.org Forums:
    I copied this and replaced the existing memphis-documents.min.js and the error persists. http://content.nps.k12.nj.us/ELL/wp-content/plugins/memphis-documents-library//memphis-documents.min.js?ver=4.7.2 Can you…

    4 months ago

  • Posted a reply to Soliloquy slider breaks with Memphis Docs, on the site WordPress.org Forums:
    jQuery is indeed disabled Network-wide and for the child site. There is no line #9…

    4 months ago

  • Created a topic, Soliloquy slider breaks with Memphis Docs, on the site WordPress.org Forums:
    We're experiencing a very strange issue. One of our c…

    4 months ago

  • Created a topic, Bug with User Role Editor and Visual Composer, on the site WordPress.org Forums:
    Ran into an issue today with using this plugin and Vis…

    4 months ago

  • Created a topic, Minor bug when escaping the ‘ character, on the site WordPress.org Forums:
    This is not a deal-breaker, but something you can fix …

    7 months ago

  • Posted a reply to Non-members cannot download files, on the site WordPress.org Forums:
    Thanks!

    7 months ago

  • Posted a reply to Non-members cannot download files, on the site WordPress.org Forums:
    Ah yes, I see. Checking that box then gives me checkbox options for each file…

    7 months ago

  • Posted a reply to Non-members cannot download files, on the site WordPress.org Forums:
    Checking “Show upload social” checkbox has no effect. No change in behavior for not-logged in…

    7 months ago

  • Posted a reply to Non-members cannot download files, on the site WordPress.org Forums:
    Here is a screenshot of the Settings. https://www.dropbox.com/s/ex95a3nwrsvwrqn/Screen-Shot-2016-11-23-at-11.47.25-AM.png?dl=0 Here is a Page containing a Mdocs…

    7 months ago

  • Created a topic, Non-members cannot download files, on the site WordPress.org Forums:
    I see this issue has been marked [resolved] in a few o…

    7 months ago

  • Created a topic, Fatal error: call_user_func_array() expects parameter 1 to be a valid callback, on the site WordPress.org Forums:
    I just tried this on a multisite and when trying to ac…

    10 months ago

  • Posted a reply to Batch Upload defaults to wrong folder, on the site WordPress.org Forums:
    Here are screenshots of this process. Choosing the Default Folder when batch Uploading: https://www.dropbox.com/s/pwlflmael6y5q1i/Screen%20Shot%202016-09-06%20at%209.53.32%20AM.png?dl=0 After…

    10 months ago

  • Confirmed as a speaker for WordCamp Raleigh 2016 coming up on September 24th

    10 months ago

  • Posted a reply to Feature Request: Re-org Folders (and documents move with them), on the site WordPress Support Forums:
    Perfect! I completely missed this feature. It looks like this will do what I need!

    10 months ago

  • Posted a reply to Feature Request: Re-org Folders (and documents move with them), on the site WordPress Support Forums:
    What is batch file move? You mean an Export and then Import? I have not…

    10 months ago

  • Created a topic, Feature Request: Re-org Folders (and documents move with them), on the site WordPress Support Forums

    10 months ago

  • Created a topic, Batch Upload defaults to wrong folder, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Bad CSS in wd-google-maps/css/admin_main.css, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Notice from WPEngine re: hardening the PHP function putenv, on the site WordPress Support Forums:
    In the case of wp-ultimate-recipe, the email was a false positive. https://wordpress.org/support/topic/php-function-putenv-and-wp-engine?replies=7 Look through the…

    12 months ago

  • Posted a reply to PHP function putenv and WP Engine, on the site WordPress Support Forums:
    Yeah, thanks for the follow-up. I'm going to open a chat support ticket and let…

    12 months ago

  • Posted a reply to PHP function putenv and WP Engine, on the site WordPress Support Forums:
    Here's a screenshot of the email, which looks automated. I've blacked out the name of…

    12 months ago

  • Posted a reply to PHP function putenv and WP Engine, on the site WordPress Support Forums:
    I grabbed the copy of the plugin from my server and found a reference to…

    12 months ago

  • Created a topic, PHP function putenv and WP Engine, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Breaks the "Add Media" button in Content Edit screen, on the site WordPress Support Forums:
    Yup, I removed the plugin and reinstalled it and the issue has gone away. Thanks.

    1 year ago

  • Created a topic, Also interferes with JetPack's Publicize screens, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Breaks the "Add Media" button in Content Edit screen, on the site WordPress Support Forums

    1 year ago

  • Created a topic, MailPoet and custom User Role conflict, on the site WordPress Support Forums

    1 year ago

  • Created a topic, mdocs-style.css is clobbering theme CSS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Obfuscating email addresses stored in TablePress, on the site WordPress Support Forums:
    Just an update on this. I actually came up with two solutions. The first is…

    1 year ago

  • Confirmed as a speaker for WordCamp Lancaster PA 2016 coming up on March 5th

    1 year ago

  • Posted a reply to Obfuscating email addresses stored in TablePress, on the site WordPress Support Forums:
    I am close to getting this working but my PHP skills are not very good.…

    1 year ago

  • Created a topic, Obfuscating email addresses stored in TablePress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Expired/Draft posts still show up as Published, on the site WordPress Support Forums:
    After more research, the only way I could get widgets to expire is to use…

    1 year ago

  • Posted a reply to Google Chrome issues, on the site WordPress Support Forums:
    I had this issue recently. I solved it by making sure all the caches were…

    2 years ago

  • Posted a reply to POST action myajax-submit is failing on Preview, on the site WordPress Support Forums:
    I did more digging on this. Clearing all of the WP Engine caches apparently fixes…

    2 years ago

  • Created a topic, POST action myajax-submit is failing on Preview, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Documents not opening, on the site WordPress Support Forums:
    This is a conflict with Bootstrap. There are some previous threads that explain how to…

    2 years ago

  • Posted a reply to When more than one mdocs Folder is on a Page, Folder Titles are incorrect, on the site WordPress Support Forums:
    Yes, confirming that 3.0.12 has fixed this bug. Thanks for the fast bug fixes.

    2 years ago

  • Posted a reply to Enabling Mdocs for non-Superusers for subsites in multisite (how to), on the site WordPress Support Forums:
    Not a bug but good info to know; marking as [resolved].

    2 years ago

  • Created a topic, Enabling Mdocs for non-Superusers for subsites in multisite (how to), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to File Upload for single file broekn, Batch upload works, on the site WordPress Support Forums:
    Yes, 3.0.11 fixes this issue. Thanks for the quick fix!

    2 years ago

  • Posted a reply to File Upload for single file broekn, Batch upload works, on the site WordPress Support Forums:
    @chisss - The workaround for this bug is to manually change the date of the…

    2 years ago

  • Created a topic, When more than one mdocs Folder is on a Page, Folder Titles are incorrect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to File Upload for single file broekn, Batch upload works, on the site WordPress Support Forums:
    Yes, that is the issue. We have set the date format to American formatting via…

    2 years ago

  • Posted a reply to File Upload for single file broekn, Batch upload works, on the site WordPress Support Forums:
    As an addendum, I do notice that the files *are* added to the /wp-content/uploads/mdocs directory…

    2 years ago

  • Created a topic, File Upload for single file broekn, Batch upload works, on the site WordPress Support Forums

    2 years ago