WordPress.org

Profiles

camdixon

Profile picture of camdixon
  • Member Since: January 10th, 2013
  • @camdixon on WordPress.org
  • Find me on:

  • Posted a reply to Sitemap.xml is blank, on the site WordPress.org Forums:
    No longer needed. Thanks for response.

    2 weeks ago

  • Created a topic, Sitemap.xml is blank, on the site WordPress.org Forums:
    My sitemap.xml is blank I have followed some directio…

    2 weeks ago

  • Posted a reply to Custom attribute on Custom Post Type, on the site WordPress Support Forums:
    Oh, so what you're really saying is that I want custom fields on my custom…

    6 months ago

  • Created a topic, Custom attribute on Custom Post Type, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Custom attribute on Custom Post Type, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Load more for Gallery Images, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Galleries: You State Everything But The Obvious: HOW TO, on the site WordPress Support Forums:
    This is a solution we have for tiles that are only images. I removed additional…

    7 months ago

  • Created a topic, Spinning Wheel not showing up, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Woo commerce, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Twenty Twelve, on the site WordPress Support Forums:
    Awesome, Thanks for your help Paul :) Esmi, I made a copy of it and…

    4 years ago

  • Created a topic, Twenty Twelve, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Moving from sub-directory to root - can't log back in to change permalinks, on the site WordPress Support Forums:
    Do you have a url to your site? What actually shows in your root directory…

    4 years ago

  • Posted a reply to Child Theme, on the site WordPress Support Forums:
    Yes! You all were right, I just didn't understand why it wasn't linking. The conclusion…

    4 years ago

  • Posted a reply to Child Theme, on the site WordPress Support Forums:
    How do you do I make sure I do that then? Suggestions / articles /…

    4 years ago

  • Posted a reply to Child Theme, on the site WordPress Support Forums:
    It says something like this: " Inherited from body.home body { color:#444444; font-family:HelveticaNeue, 'Helvetica Neue',…

    4 years ago

  • Posted a reply to Child Theme, on the site WordPress Support Forums:
    This style.css in your child returns 404 Not Found Use this link for style.css for…

    4 years ago

  • Created a topic, Child Theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to error 500 and slow site, on the site WordPress Support Forums:
    I have had major issues with go daddy this week and previous week. I called…

    4 years ago

  • Posted a reply to Themes are responding differently on 2 different servers, on the site WordPress Support Forums:
    Oh, and the plugins I use are the same for the live site vs. my…

    4 years ago

  • Posted a reply to Themes are responding differently on 2 different servers, on the site WordPress Support Forums:
    That's the other problem I haven't figured out. It loads super slow on the live…

    4 years ago

  • Created a topic, Themes are responding differently on 2 different servers, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Need Advice, on the site WordPress Support Forums:
    I think it is possible that someone might view an old version, but chances are…

    4 years ago

  • Posted a reply to Theme gone wrong!, on the site WordPress Support Forums:
    Yep, that was it. For future reference and to learn how to trouble shoot better.…

    4 years ago

  • Created a topic, Theme gone wrong!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How to have different sections, on the site WordPress Support Forums:
    Hi, another question for you guys. I have done what was mentioned before, but wanting…

    4 years ago

  • Posted a reply to Error when uploading media, on the site WordPress Support Forums:
    Problem solved, Change user permissions and change owner by FTP client or by chown in…

    4 years ago

  • Posted a reply to Error when uploading media, on the site WordPress Support Forums:
    What do you think the problem is? I should have full access rights to that…

    4 years ago

  • Created a topic, Error when uploading media, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Meetup in Cincinnati?, on the site WordPress Support Forums:
    Sure, Cam.dixon [at] gmail [dot] com Send me an email, and we'll have to meetup…

    4 years ago

  • Posted a reply to How to have different sections, on the site WordPress Support Forums:
    Awesome, Yes, thanks to you both, and playing with the css and pages for a…

    4 years ago

  • Created a topic, How to have different sections, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Meetup in Cincinnati?, on the site WordPress Support Forums:
    Yes, I have some interest in doing this. I was looking for a Cincinnati Meetup…

    4 years ago