WordPress.org

Profiles

calsnoboarder

Profile picture of calsnoboarder
  • Member Since: May 11th, 2010
  • Find me on:

  • Posted a reply to "SSL read: error:00000000:lib(0):func(0):reason(0), errno 0", on the site WordPress Support Forums:
    I used tgfap's fix, but I too am worried about the implications of not using…

    12 months ago

  • Created a topic, Paypal Buttons with Tables, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Yo, Bring Back Old Image Attributes!", on the site WordPress Support Forums:
    I am sure some one somewhere thought this was a good idea, even if it…

    12 months ago

  • Posted a reply to "Yo, Bring Back Old Image Attributes!", on the site WordPress Support Forums:
    I'm not sure why such a core function was removed, I'm sure there are reasons...…

    12 months ago

  • Posted a reply to "paragraphs and soft returns", on the site WordPress Support Forums:
    I understand. But your copy and paste instructions do not actually address my question. I…

    1 year ago

  • Posted a reply to "paragraphs and soft returns", on the site WordPress Support Forums:
    Again... I am aware of the plugins, function rewrites, etc. If you actually read my…

    1 year ago

  • Posted a reply to "paragraphs and soft returns", on the site WordPress Support Forums:
    I don't want to disable the html editor. I just wanted to find out if…

    1 year ago

  • Posted a reply to "paragraphs and soft returns", on the site WordPress Support Forums:
    I know if I NEVER return to the visual tab, the line breaks will remain.…

    1 year ago

  • Created a topic, paragraphs and soft returns, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Image Gallery Window Missing on Edit Page View", on the site WordPress Support Forums:
    I can verify hugomrbatista's information. Weird though, it took me to attempts to work (delete…

    2 years ago

  • Posted a reply to "Sidebar and footer switched places!", on the site WordPress Support Forums:
    That is odd... unless their is a cache plugin active, you can usually see changes…

    2 years ago

  • Posted a reply to "Sidebar and footer switched places!", on the site WordPress Support Forums:
    If you are using a cache plugin, it may take a while for the cache…

    2 years ago

  • Posted a reply to "Image Gallery Window Missing on Edit Page View", on the site WordPress Support Forums:
    Inichetti... how did you manually resize the placeholder?

    2 years ago

  • Posted a reply to "Image Gallery Window Missing on Edit Page View", on the site WordPress Support Forums:
    So I found something else that was interesting... apparently, the image editing box is still…

    2 years ago

  • Created a topic, Image Gallery Window Missing on Edit Page View, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't Use Plugin with Google+?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multiple Pedigree Trees within the same installation?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] bullet in widget?", on the site WordPress Support Forums:
    Thank you... I did figure it out... I'll be closing this and marking it as…

    3 years ago

  • Created a topic, [Plugin: The Events Calendar] bullet in widget?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Footer layout css styling issues", on the site WordPress Support Forums:
    Thank you for you help... I'll keep trying to figure it out (used firebug... tried…

    3 years ago

  • Posted a reply to "Footer layout css styling issues", on the site WordPress Support Forums:
    Well, this is less about Artisteer than it is about CSS... so I suppose I…

    3 years ago

  • Created a topic, Footer layout css styling issues, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Social Maven] No facebook button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WYSIWYG Widgets not working, even with all other plugins de-activated.", on the site WordPress Support Forums:
    So I just tried out the latest version for wp 3.3.1 and it works in…

    3 years ago

  • Created a topic, [Plugin: Custom Contact Forms] Submit Button not following template css, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How do I add subheads to my horizontal menu?", on the site WordPress Support Forums:
    Hmmm... I found this tutorial, but not sure if either of these would do the…

    3 years ago

  • Posted a reply to "How do I add subheads to my horizontal menu?", on the site WordPress Support Forums:
    Yes, I have found similar versions, but just can't seem to find a way to…

    3 years ago

  • Created a topic, How do I add subheads to my horizontal menu?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adding subtitles into a horizontal menu", on the site WordPress Support Forums:
    Sorry about the code... here is the pastebin for my header.php file: http://pastebin.com/nmBgPr59 and the…

    3 years ago

  • Posted a reply to "How to Remove category pages titles that appear before posts?", on the site WordPress Support Forums:
    How to Remove Category Titles When Using An Artisteer-created Theme: Don't know if this was…

    3 years ago

  • Created a topic, Adding subtitles into a horizontal menu, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Moving all meta data on to one line?", on the site WordPress Support Forums:
    Nice! Thanks so much Gary... I had actually done something like this earlier, but i…

    3 years ago

  • Posted a reply to "Moving all meta data on to one line?", on the site WordPress Support Forums:
    They do have support, but it only deals with the application itself and not the…

    3 years ago

  • Posted a reply to "Moving all meta data on to one line?", on the site WordPress Support Forums:
    Content-single.php is: <?php /** * * content*.php * * The post format template. You can…

    3 years ago

  • Posted a reply to "Moving all meta data on to one line?", on the site WordPress Support Forums:
    content.php has: <?php /** * * content*.php * * The post format template. You can…

    3 years ago

  • Posted a reply to "Moving all meta data on to one line?", on the site WordPress Support Forums:
    Sorry to be such a pain, but I must be missing something... nothing in the…

    3 years ago

  • Posted a reply to "Moving all meta data on to one line?", on the site WordPress Support Forums:
    The problem I am having is the client has no idea how big the images…

    3 years ago

  • Created a topic, Moving all meta data on to one line?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    Closing this thread and opening a new one to ask about moving all the metadata…

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    Well, that didn't work out and I convinced my client that since she'll have different…

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    Oops... maybe not :( I notice that now the placement of the post title, metadata,…

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    Wooot! Thanks so much... played around with Firebug for Chrome and I'm able to adjust…

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    Sweet! Thanks... though I notice when I go to the post page (by clicking on…

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    In case even that wasn't clear, this is what I am trying to accomplish: http://wptest.gadgetwebdesign.com/wp-content/uploads/2012/03/fakescreen.gif…

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    Thanks Gary... I apologize if I wasn't being clear... This is the development site: http://wptest.gadgetwebdesign.com/…

    3 years ago

  • Posted a reply to "Moving the page elements around", on the site WordPress Support Forums:
    Any help with this layout problem? Any pointers by WP pros would be appreciated...

    3 years ago

  • Created a topic, Moving the page elements around, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Columns within content body of WP Theme?, on the site WordPress Support Forums

    5 years ago