WordPress.org

Profiles

Caged

  • Member Since: March 26th, 2014
  • @caged on WordPress.org
  • Find me on:

  • Posted a reply to CTA Bar not working on pages with Custom AMP Editor content, on the site WordPress.org Forums:
    Jan, Thanks for the clarification. Have a great weekend!

    4 months ago

  • Posted a reply to CTA Bar not working on pages with Custom AMP Editor content, on the site WordPress.org Forums:
    No problem. Yes, i emailed the following message which contained another question to team@magazine3.com:

    4 months ago

  • Created a topic, CTA Bar not working on pages with Custom AMP Editor content, on the site WordPress.org Forums:
    Hello there, I've bought the yearly subscription wit…

    4 months ago

  • Posted a reply to Google Analytics tracks excluded IP’s on AMP pages, on the site WordPress.org Forums:
    Maybe this helps (or not):

    4 months ago

  • Posted a reply to Google Analytics tracks excluded IP’s on AMP pages, on the site WordPress.org Forums:
    Ah, right. So if i understand correctly: there is no way to implement this feature…

    4 months ago

  • Posted a reply to Google Analytics tracks excluded IP’s on AMP pages, on the site WordPress.org Forums:
    Hello there, bump after 3 days.

    4 months ago

  • Created a topic, Google Analytics tracks excluded IP’s on AMP pages, on the site WordPress.org Forums:
    Hello there, First of all, thanks for creating this p…

    4 months ago

  • Posted a reply to Wrong Custom AMP Editor content when creating new post, on the site WordPress.org Forums:
    @stadtbanausen Confirmed. Can the developer verify this as well?

    9 months ago

  • Created a topic, Wrong Custom AMP Editor content when creating new post, on the site WordPress.org Forums:
    When creating a new post the Custom AMP Editor content…

    9 months ago

  • Posted a reply to No admin bar, on the site WordPress.org Forums:
    This was fixed in version 3.2.

    9 months ago

  • Created a topic, Preview AMP versions of post/page?, on the site WordPress.org Forums:
    Is there any way to preview the AMP versions of the po…

    10 months ago

  • Posted a reply to Validation warning: amp-analytics extension .js script’ appears more than once, on the site WordPress.org Forums:
    Thanks, looking forward to the next update.

    10 months ago

  • Created a topic, Validation warning: amp-analytics extension .js script’ appears more than once, on the site WordPress.org Forums:
    Hi there, Since the last update i seem to get this wa…

    11 months ago

  • Posted a reply to Custom AMP version for a post/page (not front/homepage)?, on the site WordPress.org Forums:
    Riiight… I just found out this feature is already built in, LOL. In the post/page…

    11 months ago

  • Created a topic, Errors only on homepage, on the site WordPress.org Forums:
    All seems to be working great now except one error on …

    11 months ago

  • Posted a reply to Custom AMP version for a post/page (not front/homepage)?, on the site WordPress.org Forums:
    Scenario: Some of my pages contain shortcodes which don't render nicely on AMP pages. So…

    11 months ago

  • Posted a reply to Redirects to /amp instead of ?amp, on the site WordPress.org Forums:
    That was already on my to-do list. ;)

    11 months ago

  • Created a topic, Custom AMP version for a post/page (not front/homepage)?, on the site WordPress.org Forums:
    Currently the plugin already allows the user to set a …

    11 months ago

  • Posted a reply to Redirects to /amp instead of ?amp, on the site WordPress.org Forums:
    After the update it behaves as follows on my setup: All posts and pages have…

    11 months ago

  • Posted a reply to AMP errors on Google Search Console since 12/22, on the site WordPress.org Forums:
    +1

    11 months ago

  • Posted a reply to Redirects to /amp instead of ?amp, on the site WordPress.org Forums:
    Yes, goo.gl/N2LLbI

    11 months ago

  • Posted a reply to Redirects to /amp instead of ?amp, on the site WordPress.org Forums:
    Thanks for responding. I had a custom frontpage set. When i disabled the custom frontpage…

    11 months ago

  • Created a topic, Redirects to /amp instead of ?amp, on the site WordPress.org Forums:
    Redirects to /amp instead of ?amp I seem to have the …

    11 months ago

  • Posted a reply to Alternative to P3 Plugin Performance Profiler, on the site WordPress.org Forums:
    Thanks for the tip! I'll be checking out Query Monitor. :)

    11 months ago

  • Posted a reply to Admin Panel Not Loading Due to Access-Control-Allow-Origin Error, on the site WordPress.org Forums:
    Not a real solution but you can downgrade to Cloudflare vesion 3.0.6. That is the…

    11 months ago

  • Posted a reply to No admin bar, on the site WordPress.org Forums:
    Not a real solution but you can downgrade to Cloudflare vesion 3.0.6. That is the…

    11 months ago

  • Created a topic, Alternative to P3 Plugin Performance Profiler, on the site WordPress.org Forums:
    Hi all, I have good memories of this plugin. Unfortun…

    11 months ago

  • Created a topic, Works as advertised, on the site WordPress.org Forums:
    Just moved 200+ comments in a few clicks. Thanks so mu…

    11 months ago