WordPress.org

Profiles

  • Member Since: October 26th, 2014
  • Find me on:
  • Created a topic, Excellent support, on the site WordPress.org Forums:
    I was impressed with the quick response to my pre-sale…

    3 months ago

  • Created a topic, Site identity settings missing, on the site WordPress.org Forums:
    My site favicon has disappeared. When I go to Appearan…

    8 months ago

  • Created a topic, Preload not working. Time stamps don’t match., on the site WordPress.org Forums:
    I can't seem to get the cache to work. Load time is sl…

    3 years ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    Support was very fast and helpful. Problem solved! I u…

    3 years ago

  • Created a topic, Disable header image on blog posts and blog page, on the site WordPress.org Forums:
    I want to disable the header image on blog posts. At t…

    3 years ago

  • Posted a reply to Embedded gallery not working but playlists ok, on the site WordPress.org Forums:
    I cleared the cache and deleted files in WP Super Cache. It's working now!

    3 years ago

  • Created a topic, Embedded gallery not working but playlists ok, on the site WordPress.org Forums:
    Hi, The gallery thumbnails appear and the playing wind…

    3 years ago

  • Created a topic, Embedded gallery not working but playlists ok, on the site WordPress.org Forums:
    Hi, The gallery thumbnails appear and the playing win…

    3 years ago

  • Posted a reply to Plugin not working on mobiles, on the site WordPress.org Forums:
    I have the same issue. It was working fine on mobiles too but has stopped…

    4 years ago