WordPress.org

Profiles

cadfile

Profile picture of cadfile
  • Member Since: March 28th, 2010
  • @cadfile on WordPress.org
  • Find me on:

  • Posted a reply to "Problems After Updating Today", on the site WordPress Support Forums:
    This also worked for me

    5 days ago

  • Posted a reply to "What is the purpose of a HEAD check before running a job", on the site WordPress Support Forums:
    The jobs now do complete with the new version. I don't get any HEAD errors…

    2 months ago

  • Created a topic, What is the purpose of a HEAD check before running a job, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to use the odd even class in comments", on the site WordPress Support Forums:
    It was on a local development system on my PC using XAMPP so there isn't…

    4 months ago

  • Created a topic, URL shortening???, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to use the odd even class in comments", on the site WordPress Support Forums:
    That was the problem. commentlist had become comment-list and I didn't even notice it. Thanks…

    4 months ago

  • Created a topic, How to use the odd even class in comments, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Settings page misalignment", on the site WordPress Support Forums:
    I was using Pale Moon browser which is a fork of Firefox before version 29.…

    4 months ago

  • Created a topic, Settings page misalignment, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Media Library Broken using Twenty Sixteen Child Theme", on the site WordPress Support Forums:
    I narrowed down the issue with the child theme function.php file. I was not able…

    5 months ago

  • Created a topic, Media Library Broken using Twenty Sixteen Child Theme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "BWP using deprecated constructor", on the site WordPress Support Forums:
    I replaced function BWP_RC_Widget() with function __construct() and still get the same depreciated error message

    5 months ago

  • Posted a reply to "BWP using deprecated constructor", on the site WordPress Support Forums:
    class BWP_RC_Widget extends WP_Widget { function BWP_RC_Widget() { $widget_ops = array('classname' => 'bwp-rc-widget', 'description' =>…

    5 months ago

  • Created a topic, BWP using deprecated constructor, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Missing argument 2 for get_term", on the site WordPress Support Forums:
    This is what hosed my RSS feed. I turned off the "Automatically display tags list…

    5 months ago

  • Posted a reply to "Issues with 14.9.1 update", on the site WordPress Support Forums:
    Okay I will follow that thread and consider the stray ">" issue resolved thanks

    1 year ago

  • Posted a reply to "User Verification Q & A does not work", on the site WordPress Support Forums:
    This is also an issue for me so leaving this comment so I can follow…

    1 year ago

  • Posted a reply to "Issues with 14.9.1 update", on the site WordPress Support Forums:
    I updated to version 14.9.4 just now, and resaved my form information. There are no…

    1 year ago

  • Posted a reply to "Issues with 14.9.1 update", on the site WordPress Support Forums:
    I updated and resaved my forms and there doesn't seem to be any change. The…

    1 year ago

  • Created a topic, Issues with 14.9.1 update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "403 rate limit error using goo.gl", on the site WordPress Support Forums:
    I am on shared hosting - MediaTemple Very disappointed to hear that Google started using…

    1 year ago

  • Created a topic, 403 rate limit error using goo.gl, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "insert_cform() does not work anymore", on the site WordPress Support Forums:
    samtulana it is best practice to open a new topic rather than tagging your issue…

    2 years ago

  • Posted a reply to "Forms not including inputed information", on the site WordPress Support Forums:
    The update works fine for me. I get the info from the form and no…

    2 years ago

  • Posted a reply to "Forms not including inputed information", on the site WordPress Support Forums:
    Yes 14.6.6 worked for me as well. Ajax is now working. Thanks for the update

    2 years ago

  • Posted a reply to "Forms not including inputed information", on the site WordPress Support Forums:
    Here is what I did. I installed the original v14.6 Still didn't work (stuck on…

    2 years ago

  • Posted a reply to "Forms not including inputed information", on the site WordPress Support Forums:
    How do I get 14.6.4? Is it that the version attached to the download button…

    2 years ago

  • Created a topic, Forms not including inputed information, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cached pages blank after updated - I think I fixed it", on the site WordPress Support Forums:
    The 1.4.2 update fixed the issue

    2 years ago

  • Created a topic, Cached pages blank after updated - I think I fixed it, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Getting Undefined Index error after upgrade", on the site WordPress Support Forums:
    MaxterPC you should start a new thread because this one is resolved and the developers…

    2 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    That's why it is better to edit CSS files instead of function files because if…

    2 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    When you are using the plugin editor in the admin, look on the right side…

    2 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    You have a complicated header because of the form element. Try adding the site header…

    2 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    I did notice you have an inline style section for your background photo http://amberandsteph.com/wp-content/uploads/2014/02/assitebanner121.jpg -…

    2 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    I looked at your css file at http://amberandsteph.com/wp-content/themes/twentythirteen-child/style.css and didn't see the code. Did you…

    2 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    Yes add the code yo your child theme's css file. You won't get the white…

    2 years ago

  • Posted a reply to "Conditionally write open graph meta property in header", on the site WordPress Support Forums:
    I solved my issue. Inside the function I finally figured out what the block of…

    2 years ago

  • Created a topic, Conditionally write open graph meta property in header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How long should I wait for auto update", on the site WordPress Support Forums:
    Ahhh, that makes sense. I keep thinking major update is 3 to 4 and minor…

    2 years ago

  • Posted a reply to "How long should I wait for auto update", on the site WordPress Support Forums:
    I am getting the notice in the admin that an update is available but the…

    2 years ago

  • Created a topic, How long should I wait for auto update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP SEO conflicts with Social plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "No image showing when posted to Facebook", on the site WordPress Support Forums:
    Seems to be a conflict with the WordPress SEO plugin. Not sure what the conflict…

    3 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    I ended up making that element: .site-header { background-size: 100% 100% !important; } Making the…

    3 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    I tried the function route and got the "can't re-declare function" error and don't know…

    3 years ago

  • Posted a reply to "Header image isn't responsive", on the site WordPress Support Forums:
    That is one way to do it but seems not to address the way 2012…

    3 years ago

  • Created a topic, Header image isn't responsive, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No image showing when posted to Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "ERROR LOG: Check your Site ID and Site Key!", on the site WordPress Support Forums:
    allow_url_fopen is also a security issue according to my host. Changing that option can open…

    3 years ago

Plugins

  • WP Super Cache

  • WP to Twitter