WordPress.org

Profiles

cabbola

  • Member Since: July 19th, 2010
  • @cabbola on WordPress.org
  • Find me on:

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Great plugin - saves so much time and very professional

    3 weeks ago

  • Posted a reply to SSL error, on the site WordPress.org Forums:
    Incredible! Great service! All fixed. Thank you Bob

    1 month ago

  • Created a topic, SSL error, on the site WordPress.org Forums:
    When this plugin is active, I get an error in Google D…

    1 month ago

  • Posted a reply to Error after installing JetPack, on the site WordPress.org Forums:
    Web address: https://www.buyatestkit.com/ I only noticed the reported error after Jetpack was installed. It is…

    2 months ago

  • Created a topic, Error after installing JetPack, on the site WordPress.org Forums:
    Hi there, I have just installed JetPack and I have a …

    3 months ago

  • Created a topic, Error log reported, on the site WordPress.org Forums:
    Hi there. I noticed recently that my error-log is repo…

    3 months ago

  • Posted a reply to PDF won’t display, on the site WordPress.org Forums:
    Problem resolved

    3 months ago

  • Created a topic, PDF won’t display, on the site WordPress.org Forums:
    I would be very grateful if you could help me with you…

    3 months ago

  • Posted a reply to Can’t activate JetPack after upgrading to WP4.7,, on the site WordPress.org Forums:
    I have a similar problem. I checked wp.log and I multiple entries similar to this....…

    9 months ago

  • Created a topic, does not work with woocommerce, on the site WordPress.org Forums:
    I was excited to see this new plugin for woocommerce u…

    10 months ago

  • Created a topic, amp-custom’ contains ‘CSS -amp- class name prefix’, which is disallowed., on the site WordPress.org Forums:
    This is the error from Webmaster tools. Accelerated Mo…

    11 months ago

  • Created a topic, WooCommerce 2.4.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cant see error text, on the site WordPress Support Forums:
    Mark as fixed

    2 years ago

  • Created a topic, Cant see error text, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Top menu not responsive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to CSS settings dont work, on the site WordPress Support Forums:
    Hi Tom, Update. I renamed the the theme menu title and now it works. So…

    2 years ago

  • Posted a reply to CSS settings dont work, on the site WordPress Support Forums:
    Hi Tom, so it seems I cannot type correctly. What I meant to say was...…

    2 years ago

  • Created a topic, CSS settings dont work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Calculate sales tax on manual order, on the site WordPress Support Forums:
    Resolved

    3 years ago

  • Created a topic, Calculate sales tax on manual order, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Ajax - WooCommerce Grid / List toggle problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Discount problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Up-sells in a tab, on the site WordPress Support Forums:
    I added ( 'priority' => 29, ) Copy and paste the code between >> >>…

    4 years ago

  • Posted a reply to Up-sells in a tab, on the site WordPress Support Forums:
    Hi again, found the problem. I am using canvas and found this did the trick...…

    4 years ago

  • Posted a reply to Up-sells in a tab, on the site WordPress Support Forums:
    Daniel, you are a genius. Thank you very much for this snip-it. Couple of problems,…

    4 years ago

  • Created a topic, Up-sells in a tab, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 404 error when I click XML Sitemap, on the site WordPress Support Forums:
    Fixed

    4 years ago

  • Created a topic, 404 error when I click XML Sitemap, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Update has stopped my site working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Meta descriptions issue, on the site WordPress Support Forums:
    Still stupid

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Meta descriptions issue, on the site WordPress Support Forums:
    Im stupid

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Meta descriptions issue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    I have found a cure. I modified my .htaccess and its cured. <files .htaccess> order…

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    http://www.drug-testing-facts.com

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    The site is very new with very little information Everything worked fine with V2.92

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    When I try to post a new page I get "Add New Page" but the…

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    I cannot install plugins through WP3 either. I have to download them and ftp them…

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    I do not get error when all plugins are deactivated but I still cannot install…

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    And saved changes in Permalink Settings

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    I sometimes get Error 500 when I try to post. I have checked the .htaccess…

    7 years ago

  • Posted a reply to Add new page problem, on the site WordPress Support Forums:
    Yes I have tried both the plug in and the mod to wp-config.php

    7 years ago

  • Created a topic, Add new page problem, on the site WordPress Support Forums

    7 years ago