WordPress.org

Profiles

Bzerka

Profile picture of Bzerka
  • Member Since: February 4th, 2012
  • @bzerka on WordPress.org
  • Find me on:

  • Created a topic, I want my mummy.., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Error after WP upgrade, on the site WordPress Support Forums:
    I too lost my admin after updating to 5.3.1 Restored it back to version 5.2.21.…

    3 years ago

  • Created a topic, If you have lost WP admin.., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP Admin User page is gone, on the site WordPress Support Forums:
    I have recovered my site admin by replacing the whole directory with a recent backup.…

    3 years ago

  • Posted a reply to Lost admin after 3.9 update., on the site WordPress Support Forums:
    I have recovered my site admin by replacing the whole directory with a recent backup.…

    3 years ago

  • Posted a reply to Installation of 3.9 failed. Now site & admin page are blank., on the site WordPress Support Forums:
    I have recovered my site admin by replacing the whole directory with a recent backup.…

    3 years ago

  • Posted a reply to Installation of 3.9 failed. Now site & admin page are blank., on the site WordPress Support Forums:
    I have a similar problem. Installation failed and now I get this message. WordPress database…

    3 years ago

  • Created a topic, Lost admin after 3.9 update., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Update broke my site, on the site WordPress Support Forums:
    For spam I use Akismet http://akismet.com/

    3 years ago

  • Posted a reply to Update broke my site, on the site WordPress Support Forums:
    It's even better! http://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

    3 years ago

  • Posted a reply to very nice plugin and works great, on the site WordPress Support Forums:
    Your experience and solution was the exactly the same as mine. Great minds think alike!…

    3 years ago

  • Created a topic, Thank you sooo much., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Update broke my site, on the site WordPress Support Forums:
    Hey.. That's nice site you got there solomama.

    3 years ago

  • Posted a reply to Update broke my site, on the site WordPress Support Forums:
    If you want make it easy for yourself and just install another security plugin. I…

    3 years ago

  • Posted a reply to Update broke my site, on the site WordPress Support Forums:
    Forgot to say.. Windows server here too.

    3 years ago

  • Posted a reply to Update broke my site, on the site WordPress Support Forums:
    Well I have now deleted better wp security and am now using a different security…

    3 years ago

  • Posted a reply to Update broke my site, on the site WordPress Support Forums:
    Same here... Update has broken my site... Man.. I am losing my faith in WP…

    3 years ago

  • Posted a reply to Fatal error on activate, on the site WordPress Support Forums:
    Yep.. Updates fine now. TY!

    3 years ago

  • Posted a reply to Fatal error on activate, on the site WordPress Support Forums:
    After the shock of seeing my site down, I'm scared of doing it now.. :)…

    3 years ago

  • Posted a reply to Latest update has crashed my site :(, on the site WordPress Support Forums:
    Rolled it back to previous version.. Ty

    3 years ago

  • Created a topic, Latest update has crashed my site :(, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Wp search bar widget not finding pics or words from eazyest gallery, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Wp search bar widget not working., on the site WordPress Support Forums:
    Ok.. i think im just being dumb.. just tried it again and it is working..…

    4 years ago

  • Created a topic, Wp search bar widget not working., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Retrieving text., on the site WordPress Support Forums:
    And thats why i couldn't find it! Deleted that :( Thanks for your help.. Regards,…

    4 years ago

  • Posted a reply to Retrieving text., on the site WordPress Support Forums:
    Got it! Thank you Krishna That's bizarre because I am not seeing it in my…

    4 years ago

  • Posted a reply to Retrieving text., on the site WordPress Support Forums:
    Thx Yogi. Yes,Got all pages except this one.

    4 years ago

  • Posted a reply to Retrieving text., on the site WordPress Support Forums:
    I need the text from the old page.

    4 years ago

  • Posted a reply to Retrieving text., on the site WordPress Support Forums:
    Hi, Thank you Krishna, It is, but its the new one i'm in the process…

    4 years ago

  • Created a topic, Retrieving text., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file 'C:\Windows\TEMP/wordpress-3, on the site WordPress Support Forums:
    Glad it helped :)

    4 years ago

  • Posted a reply to PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file 'C:\Windows\TEMP/wordpress-3, on the site WordPress Support Forums:
    WHEW... Sorted! Thank you for your help. PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file 'C:\Windows\TEMP/wordpress-3.tmp' (the…

    4 years ago

  • Posted a reply to PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file 'C:\Windows\TEMP/wordpress-3, on the site WordPress Support Forums:
    Ill ask them then.. :) Though.. what do I need to ask them to change…

    4 years ago

  • Posted a reply to PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file 'C:\Windows\TEMP/wordpress-3, on the site WordPress Support Forums:
    Oh boy.. Just checked how to.. It's too complicated for a novice like me but…

    4 years ago

  • Created a topic, PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file 'C:\Windows\TEMP/wordpress-3, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Slideshow function not working properly since latest update to 4.7.19, on the site WordPress Support Forums:
    Thank you. That worked great. & Ty for taking the time to take a look.

    4 years ago

  • Created a topic, Slideshow function not working properly since latest update to 4.7.19, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Picking up the pieces of a ctasrophic hard drive failure. :(, on the site WordPress Support Forums:
    I was not getting the admin access panel, but your link allowed me to log…

    4 years ago

  • Created a topic, Picking up the pieces of a ctasrophic hard drive failure. :(, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WP Photo Album Plus, 4.3.7, on the site WordPress Support Forums:
    Ty Opajaap I was beginning to despair. My faith in wordpress has been restored. Have…

    5 years ago

  • Posted a reply to WP Photo Album Plus, 4.3.7, on the site WordPress Support Forums:
    Hi, I have same problem as Artsfolio and Phileas80. Everything looks OK. It just doesn't…

    5 years ago