WordPress.org

Profiles

  • Member Since: April 4th, 2014
  • Location: Berlin
  • Website: www.bayerundpreuss.com
  • Employer: Bayer und Preuss
  • Find me on:

Bio

Hi!

  • Created a topic, Original size is not optimized, on the site WordPress.org Forums:
    the settings page says "The original size is automatic…

    3 years ago

  • Committed [1922179] to Plugins Trac:
    tagging 0.5.1

    3 years ago

  • Committed [1922178] to Plugins Trac:
    tested with current wordpress

    3 years ago

  • Committed [1922099] to Plugins Trac:
    added force_visible feature

    3 years ago

  • Committed [1813518] to Plugins Trac:
    tagging 0.5.0

    3 years ago

  • Committed [1813516] to Plugins Trac:
    fixed minor bug that would try to write sizes attribute even when none are ...

    3 years ago

  • Created a topic, Why can’t the installer get the db account data from the wp_config file?, on the site WordPress.org Forums:
    I always have to enter them manually. At least you ha…

    3 years ago

  • Created a topic, [feature request] negative filter pattern, on the site WordPress.org Forums:
    For when I only want to duplicate the theme folder, or…

    3 years ago

  • Posted a reply to Photo Loading in Galleries Inconsistent, on the site WordPress.org Forums:
    Can you disable all other non essential plugins and reproduce the issue? Those half-loads sound…

    3 years ago

  • Posted a reply to tree icon missing, on the site WordPress.org Forums:
    i have this too, in Firefox. It seems to be a render issue. If i…

    4 years ago

  • Committed [1581779] to Plugins Trac:
    tested with wp 4.7.2

    4 years ago

  • Committed [1543512] to Plugins Trac:
    tagging 0.4.8

    4 years ago

  • Committed [1543509] to Plugins Trac:
    fixed error server would throw when HTTP_USER_AGENT isn't sent

    4 years ago

  • Committed [1496257] to Plugins Trac:
    tested up to 4.6.1

    5 years ago

  • Committed [1496256] to Plugins Trac:
    tested up to 4.6.1

    5 years ago

  • Posted a reply to Bug found, on the site WordPress.org Forums:
    You're right. It's fixed in the current version (0.4.7).

    5 years ago

  • Created a new ticket, #29836, in Core Trac:
    clear css bug in admin area -> plugins

    7 years ago