WordPress.org

Profiles

bdd

Profile picture of bdd
  • Member Since: January 6th, 2012
  • @bdd on Slack
  • Find me on:

  • Posted a reply to "After install/uninstall, can't access widget area", on the site WordPress Support Forums:
    Thanks for the response. Didn't think of doing this before recreating the site on a…

    3 weeks ago

  • Created a topic, After install/uninstall, can't access widget area, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "RSS and iCal disappear", on the site WordPress Support Forums:
    Thanks Joe. Made the change, but once you get to the smaller display size (resizing…

    3 months ago

  • Posted a reply to "RSS and iCal disappear", on the site WordPress Support Forums:
    Done. Thanks.

    3 months ago

  • Posted a reply to "RSS and iCal disappear", on the site WordPress Support Forums:
    Sure. It's a client site -- can you give me an email to send to?…

    3 months ago

  • Created a topic, RSS and iCal disappear, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Switch to mini calendar via media query?", on the site WordPress Support Forums:
    Thanks. Hope you'll revise the full calendar to work a little more cleanly on smaller…

    3 months ago

  • Created a topic, Switch to mini calendar via media query?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Image sizing so not covered by panel/better dimensions, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Revising panel sizing and location for text, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Import into fields table?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Slideshow border problem", on the site WordPress Support Forums:
    It's a work in progress at the moment, and not something I can post publicly…

    7 months ago

  • Posted a reply to "Slideshow with arrow navigation and 2 column", on the site WordPress Support Forums:
    Done!

    7 months ago

  • Posted a reply to "Slideshow with arrow navigation and 2 column", on the site WordPress Support Forums:
    I, too, would love to have a way to arrow through the testimonials. Any update…

    7 months ago

  • Created a topic, Slideshow border problem, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Were Prev and Next ever added?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Hide recipients with selectable recipient with pipes?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Search & Filter Auto Submit", on the site WordPress Support Forums:
    @roycegracie: What did you mean when you said "delete the SUBMIT inpug of the plugin"?…

    10 months ago

  • Posted a reply to "shell_exec() has been disabled for security reasons, class-backup.php, 1860", on the site WordPress Support Forums:
    When is that version going to be released?

    11 months ago

  • Posted a reply to "shell_exec() has been disabled for security reasons, class-backup.php, 1860", on the site WordPress Support Forums:
    Same here.

    11 months ago

  • Posted a reply to "Missing file - cache.php and SQL file", on the site WordPress Support Forums:
    Any update on this? Thanks. (Sorry -- just noticed this post was marked as resolved.)

    11 months ago

  • Posted a reply to "Problem updating/deleting plugins and themes", on the site WordPress Support Forums:
    Thanks. Ever hear of hosting companies making changes like that? (I mean changing file permissions…

    1 year ago

  • Created a topic, Problem updating/deleting plugins and themes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Four-digit page/post IDs don't work", on the site WordPress Support Forums:
    Okay, turns out that might not have been the issue, just a coincidence. I believe…

    2 years ago

  • Created a topic, Four-digit page/post IDs don't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Path for CSS and JS files have duplicate content?", on the site WordPress Support Forums:
    You know what? I think my brain might be fried. So sorry for the hassle…

    2 years ago

  • Posted a reply to "Path for CSS and JS files have duplicate content?", on the site WordPress Support Forums:
    They were replaced fine EVERYWHERE else on the site -- even in other parts for…

    2 years ago

  • Created a topic, Path for CSS and JS files have duplicate content?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Animation not disabling?", on the site WordPress Support Forums:
    At a minimum allow for modification of the speed of the fade in and fade…

    2 years ago

  • Posted a reply to "Animation not disabling?", on the site WordPress Support Forums:
    Ah, okay, so it doesn't affect the fade. Is there any way to adjust the…

    2 years ago

  • Posted a reply to "Animation not disabling?", on the site WordPress Support Forums:
    In addition to knowing how to disable the animations, I'd like to know how to…

    2 years ago

  • Posted a reply to "Animation not disabling?", on the site WordPress Support Forums:
    Also, it seems the time in between testimonials when the content animates isn't being accurately…

    2 years ago

  • Created a topic, Animation not disabling?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Use widget on additional pages", on the site WordPress Support Forums:
    I'm now in need of this as well -- a solution ASAP would be appreciated.

    2 years ago

  • Posted a reply to "404 errors on slideshows", on the site WordPress Support Forums:
    Similar problem -- a little more detail here to help explain the situation. Hope someone…

    2 years ago

  • Posted a reply to "Quote not displaying, "0" showing", on the site WordPress Support Forums:
    Unfortunately, not that I was given, no.

    3 years ago

  • Created a topic, Quote not displaying, "0" showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Lightbox background not transparent IE", on the site WordPress Support Forums:
    Okay, thanks. If you think this is the best/cleanest way to go, I'll defer to…

    3 years ago

  • Created a topic, Lightbox background not transparent IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to add an .swf ad that links to another site?", on the site WordPress Support Forums:
    Thanks Arnan.

    3 years ago

  • Posted a reply to "Product categories not showing up (but seem to exist)", on the site WordPress Support Forums:
    I tried deactivating/activating a few plugins -- nothing happened immediately (caching issue?) but now they're…

    3 years ago

  • Posted a reply to "Product categories not showing up (but seem to exist)", on the site WordPress Support Forums:
    Additional info -- the products aren't showing up in the shop now, either, when you…

    3 years ago

  • Created a topic, Product categories not showing up (but seem to exist), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Issues with WooCommerce and PayPal Advanced (sandbox mode)", on the site WordPress Support Forums:
    Yes, thanks, I have. Still waiting for a response. I thought someone in the forums…

    3 years ago

  • Created a topic, Issues with WooCommerce and PayPal Advanced (sandbox mode), on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to add an .swf ad that links to another site?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "trying to get slideshow in sidebar", on the site WordPress Support Forums:
    You're welcome. (Location will depend on how the widget areas/sidebars are defined for your particular…

    3 years ago

  • Created a topic, Sidebar slideshow, animated, with captions, clickable images?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "trying to get slideshow in sidebar", on the site WordPress Support Forums:
    Sounds like you might have selected the wrong widget for this -- did you choose…

    3 years ago

  • Posted a reply to "White screen in admin area?", on the site WordPress Support Forums:
    Turns out files were missing in various locations in my install -- uploaded them again…

    3 years ago