WordPress.org

Profiles

bwalklet

Profile picture of bwalklet
  • Member Since: July 22nd, 2011
  • @bwalklet on WordPress.org
  • Find me on:

  • Created a topic, Exclude Certain Geographic Regions?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Ad Exceptions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Site Speed Issues, on the site WordPress Support Forums:
    Site is still being slowed down significantly by this plugin. And this isn't WP Engine…

    1 year ago

  • Posted a reply to Site Speed Issues, on the site WordPress Support Forums:
    Thanks for your help, Destac! I couldn't find "Auto-Optimize" so I activated EWWW Image Optimizer…

    1 year ago

  • Created a topic, Site Speed Issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Must have, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Above Title in Categories?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Error: tag must not be included in a, on the site WordPress Support Forums:
    That did it! Put it right after the <body> tag in header.php, fixed the issue.…

    2 years ago

  • Created a topic, Error: tag must not be included in a, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Permalinks with 1&1, on the site WordPress Support Forums:
    I changed the file permissions to 777, and then back to 755 after I had…

    5 years ago

  • Posted a reply to Permalinks with 1&1, on the site WordPress Support Forums:
    Thanks for your response. Yes, I originally saw an htaccess file on the server. I…

    5 years ago

  • Created a topic, Permalinks with 1&1, on the site WordPress Support Forums

    5 years ago