WordPress.org

Profiles

  • Member Since: December 27th, 2012
  • Location: Spokane, WA
  • Job Title: Founder and Owner
  • Employer: WG Vallance
  • Find me on:
  • Closed ticket #53483 on Core Trac:
    v5.7.2 - HTTPS Redirect Works for Pages But Fails for Posts

    6 months ago

  • Created ticket #53483 on Core Trac:
    v5.7.2 - HTTPS Redirect Works for Pages But Fails for Posts

    6 months ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    Thanks, Bjorn, for the response. I'll keep troubleshooting on my end. BTW - This is…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    I downloaded the curl cacert.pem file and added the directives curl.cainfo = "C:\WAMP64\curl_certs\cacert.pem" and openssl.cafile…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    Bjorn, it looks like the fix for the cURL error is using a particular CA…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    The test failed with a cURL error that the SSL certificate couldn't be obtained. Here's…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    Excellent! Thanks, Bjorn, for responding so fast to these issues. I look forward to the…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    I've continued to try to troubleshoot the issues I'm having with WebP Express. Here's what's…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    One additional piece of information I forgot to place in my last post - redirection…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    The only statements that are present in the .htaccess file that is created by WebP…

    1 year ago

  • Posted a reply to Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    After spending another 2 hours trying to find the problem I stumbled across the "System"…

    1 year ago

  • Created a topic, Redirection To Existing WebP Images Fails, on the site WordPress.org Forums:
    I have installed WebP Express v0.18.2 on a WampServer …

    1 year ago

  • Posted a reply to I installed WebP Express, on the site WordPress.org Forums:
    I understand why you have suggested your solution. But, if I want to use "Enable…

    1 year ago

  • Posted a reply to Local Storage – Backup Start Location?, on the site WordPress.org Forums:
    Thanks for the follow-up answer, Ovi. So the Backup Start Location could be used to…

    1 year ago

  • Posted a reply to Local Storage – Backup Start Location?, on the site WordPress.org Forums:
    I've taken a screenshot of what I'm seeing in XCloner v4.2.12 when I expand the…

    1 year ago

  • Created a topic, 7 Day Full + Differential Backup Job, on the site WordPress.org Forums:
    I would like to configure an XCloner backup job that b…

    1 year ago

  • Created a topic, Local Storage – Backup Start Location?, on the site WordPress.org Forums:
    On the Storage Locations settings page there is an opt…

    1 year ago

  • Posted a reply to Encryption Key Unique To Installation?, on the site WordPress.org Forums:
    Perfect. Thanks for the quick response, Ovidiul.

    1 year ago

  • Created a topic, Encryption Key Unique To Installation?, on the site WordPress.org Forums:
    Is the encryption key that is present in the Settings …

    1 year ago

  • Posted a reply to Regex Exclude Files Option, on the site WordPress.org Forums:
    Thanks, Ovidiul, for the answer. I appreciate your help.

    1 year ago

  • Posted a reply to Regex Exclude Files Option, on the site WordPress.org Forums:
    Thanks for the response, Ovidiul. I thought I posted a question to your reply but…

    1 year ago

  • Created a topic, Regex Exclude Files Option, on the site WordPress.org Forums:
    Am I correct that the Regex Exclude Files setting is a…

    1 year ago

  • Posted a reply to SSL Certificates On Localhost and Production Hosting, on the site WordPress.org Forums:
    @diondesigns I kinda' figured you had a "from scratch' development setup. Thanks for sharing your…

    2 years ago

  • Posted a reply to SSL Certificates On Localhost and Production Hosting, on the site WordPress.org Forums:
    @fierevere, I have always used localhost as the domain name and never used the Windows…

    2 years ago

  • Posted a reply to SSL Certificates On Localhost and Production Hosting, on the site WordPress.org Forums:
    @diondesigns, is your dev server a localhost installation using something like WampServer (or its Mac…

    2 years ago

  • Posted a reply to SSL Certificates On Localhost and Production Hosting, on the site WordPress.org Forums:
    @diondesigns I appreciate the detailed explanation of how you do local WordPress HTTPS development. As…

    2 years ago

  • Posted a reply to SSL Certificates On Localhost and Production Hosting, on the site WordPress.org Forums:
    @gappiah, thanks for the quick response. I wasn't sure whether I needed separate certificates for…

    2 years ago

  • Created a topic, SSL Certificates On Localhost and Production Hosting, on the site WordPress.org Forums:
    I want to develop an HTTPS WordPress site on localhost…

    2 years ago

  • Posted a reply to XCloner 4.0.7 – Localhost-To-New Localhost Restore, on the site WordPress.org Forums:
    So what you're saying is that I will be doing a remote restore FROM THE…

    4 years ago

  • Posted a reply to XCloner 4.0.7 – Localhost-To-New Localhost Restore, on the site WordPress.org Forums:
    Let's see if I've got this right this time. I've created a new installation of…

    4 years ago

  • Posted a reply to XCloner 4.0.7 – Localhost-To-New Localhost Restore, on the site WordPress.org Forums:
    I'm sorry, Liuata, I'm just not getting what you are telling me. What do you…

    4 years ago

  • Created a topic, XCloner 4.0.7 – Localhost-To-New Localhost Restore, on the site WordPress.org Forums:
    I have an existing WAMP localhost WordPress environmen…

    4 years ago

  • Posted a reply to New 4.0.1 Install Doesn’t Work, on the site WordPress.org Forums:
    Sorry for the late response. I got pulled away on other things. Go ahead and…

    5 years ago

  • Posted a reply to New 4.0.1 Install Doesn’t Work, on the site WordPress.org Forums:
    Liuata, for what it's worth, I'm experiencing the exact same problem as the user who…

    5 years ago

  • Posted a reply to New 4.0.1 Install Doesn’t Work, on the site WordPress.org Forums:
    I installed 4.0.2 as you suggested. I'm getting the same exact error that I was…

    5 years ago

  • Posted a reply to New 4.0.1 Install Doesn’t Work, on the site WordPress.org Forums:
    Liuta, I see the error that is preventing XCloner from creating its archive in the…

    5 years ago

  • Posted a reply to New 4.0.1 Install Doesn’t Work, on the site WordPress.org Forums:
    I screwed up the JavaScript error analysis in IE11. I checked the Console screen in…

    5 years ago

  • Posted a reply to New 4.0.1 Install Doesn’t Work, on the site WordPress.org Forums:
    Thanks, Liatu, for the reply. I am using IE11 with the latest patches from Microsoft.…

    5 years ago

  • Created a topic, New 4.0.1 Install Doen’t Work, on the site WordPress.org Forums:
    I just installed v4.0.1 of XCloner on WordPress v4.7.3…

    5 years ago