WordPress.org

Profiles

buurtaal

Profile picture of buurtaal
  • Member Since: January 18th, 2012
  • @buurtaal on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "Not translated " Articles", not exists in POT file", on the site WordPress Support Forums:
    I second this. This really needs to be in the PO file. Could you please…

    1 month ago

  • Posted a reply to "Adaptive (desktop + mobile) css", on the site WordPress Support Forums:
    I second this strongly. By forcing the width to 960 px the text gets truncated…

    1 month ago

  • Wrote a comment on the post WordPress 4.4: What’s on your wishlist?, on the site Make WordPress Core:
    A better search

    9 months ago

  • Posted a reply to "languages?", on the site WordPress Support Forums:
    Thanks nr27! Will have a look. Hartelijke groet, buurtaal

    12 months ago

  • Posted a reply to "languages?", on the site WordPress Support Forums:
    And what would that solution be? Would you care to enlighten us, nr27?

    12 months ago

  • Posted a reply to "Adding existing members to membership levels?", on the site WordPress Support Forums:
    Will look into that. Thanks!

    2 years ago

  • Created a topic, Adding existing members to membership levels?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    just ran the update and now everything seems fine. Thanks Aaron!

    3 years ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Thanks for the tip Jan. I didn't know about those older versions being so easily…

    3 years ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Is it there yet? I get an "Content not found" message ...

    3 years ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Hi Andy, a great idea. Do you know where I can find the previous version?…

    3 years ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Ah, thanks Andreas. Will definitely have a look. Much appreciated. But perhaps the developer of…

    3 years ago

  • Posted a reply to "Updated Plugin - Now it's not showing on my site", on the site WordPress Support Forums:
    Same problem here, I'm afraid. I rebuilt the index but after upgrading to WP 3.6…

    3 years ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] Change the Player's Color?", on the site WordPress Support Forums:
    Hi Adam, yes, css would be the way to go if you want to style…

    3 years ago