Profiles

  • Member Since: April 27th, 2012
  • Find me on:
  • Created a topic, Form does not submit with iPhones or IPads, on the site WordPress.org Forums:
    I've had multiple people tell me they have submitted a…

  • Created a topic, Great Form Builder, on the site WordPress.org Forums:
    A very good form builder. The only downfall is that if…

  • Created a topic, Doesn’t Work on all pages, on the site WordPress.org Forums:
    Seems like when I edit a page and save my changes that…

  • Created a topic, Blank Page Created when hitting the Submit Button, on the site WordPress.org Forums:
    I love this Form Builder but the only issue I'm having…

  • Posted a reply to Radio Button Option Words Not Showing, on the site WordPress.org Forums:
    Well apparently I'm not going to get any support with this subject. But on a…

  • Created a topic, Radio Button Option Words Not Showing, on the site WordPress.org Forums:
    This contact form on my website has been used and unto…

  • Created a topic, WP-ViperGB, on the site WordPress.org Forums:
    Decent Guestbook but it doesn't have enough controls t…

  • Posted a reply to content box tool bar – font and font color drop-down disappeared, on the site WordPress.org Forums:
    2+ months and I have yet found out how to correct this issue. I'm hoping…

  • Posted a reply to content box tool bar – font and font color drop-down disappeared, on the site WordPress.org Forums:
    Well I just tried that and it didn't change a thing for me. I can…

  • Posted a reply to content box tool bar – font and font color drop-down disappeared, on the site WordPress.org Forums:
    Any help with this issue?

  • Posted a reply to content box tool bar – font and font color drop-down disappeared, on the site WordPress.org Forums:
    @Pioneer Web Design - Hopefully my comments helped you figure out the issue we are…

  • Posted a reply to content box tool bar – font and font color drop-down disappeared, on the site WordPress.org Forums:
    I'm having the exact same problem. Apparently after the new wordpress update it has caused…