Profiles

  • Member Since: August 6th, 2019
  • Find me on:
  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Zapier is telling me I don't have this plugin installe…

  • Posted a reply to Issue with Plugin & Sage 9 Theme, on the site WordPress.org Forums:
    @schmidt25 Hi Joachim, Have you identified any reasons why these plugins are interfering with each…

  • Posted a reply to Issue with Plugin & Sage 9 Theme, on the site WordPress.org Forums:
    Hi @adamdunnage. The updates to sage versions are significant. That will take a few weeks…

  • Posted a reply to Issue with Plugin & Sage 9 Theme, on the site WordPress.org Forums:
    "roots/sage-lib": "~9.0.9",

  • Posted a reply to Issue with Plugin & Sage 9 Theme, on the site WordPress.org Forums:
    My dev has been through all the debug logs for our site and it appears…

  • Posted a reply to Issue with Plugin & Sage 9 Theme, on the site WordPress.org Forums:
    Thank you for the response. We disabled WP Rocket and the issue still persists, in…

  • Posted a reply to Issue with Plugin & Sage 9 Theme, on the site WordPress.org Forums:
    Yes we have tried switching themes as recommended and it appears it is an issue…

  • Created a topic, Issue with Plugin & Sage 9 Theme, on the site WordPress.org Forums:
    I am having a similar issue to this user who posted a …

  • Posted a reply to Google Web Stories breadcrumb issue in Search Console, on the site WordPress.org Forums:
    Hi Pascal, Thanks – will reach out to Yoast to see if they can help…

  • Created a topic, Google Web Stories breadcrumb issue in Search Console, on the site WordPress.org Forums:
    Hi. I recently started creating Google webstories, and…

  • Posted a reply to Plugin no longer working – Images uploading to wrong location, on the site WordPress.org Forums:
    Thanks for the helpful response 🙄

  • Posted a reply to Custom Position Placement not working, on the site WordPress.org Forums:
    Hi! Thanks for the quick response. We do not have a plugin installed for Mailerlite,…

  • Created a topic, Custom Position Placement not working, on the site WordPress.org Forums:
    I've used the Custom Position placement option before …

  • Created a topic, Plugin no longer working – Images uploading to wrong location, on the site WordPress.org Forums:
    We've been having this issue for quite a while now and…

  • Posted a reply to It stopped working, on the site WordPress.org Forums:
    Having a similar issue and cannot figure out why the plugin no longer works.

  • Created a topic, Pin Icon not showing on images, on the site WordPress.org Forums:
    I've been using this plugin for a while and just recen…

  • Created a topic, Additional Features Needed, on the site WordPress.org Forums:
    Simple and effective, but lacking some basic features …

  • Posted a reply to CSS Code To Not Pin Isn’t Working, on the site WordPress.org Forums:
    I'm having the same issue! Did you ever get it figured out?