WordPress.org

Profiles

bstone81

  • Member Since: January 12th, 2011
  • @bstone81 on WordPress.org
  • Find me on:

  • Posted a reply to Private labeled Themes, on the site WordPress.org Forums:
    Thanks for your input. I've been working on WordPress sites for about 5 years, and…

    4 weeks ago

  • Posted a reply to Private labeled Themes, on the site WordPress.org Forums:
    So those sites that have a custom label are probably developed by someone who knows…

    4 weeks ago

  • Posted a reply to Private labeled Themes, on the site WordPress.org Forums:
    I seem to see this a lot. So if it is a custom theme, is…

    4 weeks ago

  • Created a topic, Private label themes, on the site WordPress.org Forums:
    I have a general question. Often when I am looking for…

    4 weeks ago

  • Created a topic, Private labeled Themes, on the site WordPress.org Forums:
    I have a general question. Often when I am looking for…

    4 weeks ago

  • Posted a reply to Placeholder image not working, on the site WordPress.org Forums:
    I've actually been in touch with a programmer on the Aurum theme, and he admitted…

    2 months ago

  • Posted a reply to Placeholder image not working, on the site WordPress.org Forums:
    In switching themes will I lose any custom CSS or theme preferences?

    2 months ago

  • Posted a reply to Placement image not working since WP update, on the site WordPress.org Forums:
    An update. I reached out to support of my theme, Aurum. I also performed an…

    2 months ago

  • Posted a reply to Placement image not working since WP update, on the site WordPress.org Forums:
    Nope. Still waiting on someone to respond.

    2 months ago

  • Created a topic, Placeholder image not working, on the site WordPress.org Forums:
    After updating WordPress and my Aurum theme, my custom…

    3 months ago

  • Posted a reply to Placement image not working since WP update, on the site WordPress.org Forums:
    WP

    3 months ago

  • Posted a reply to Placement image not working since WP update, on the site WordPress.org Forums:
    I don’t believe it is the plugin because I deactivated it and the problem persisted.…

    3 months ago

  • Created a topic, Placement image not working since WP update, on the site WordPress.org Forums:
    My custom placement image is not working since the WP …

    3 months ago

  • Posted a reply to Reorder Single product page items, on the site WordPress.org Forums:
    Thank Mikey. That plugin worked great!

    4 months ago

  • Posted a reply to Reorder Single product page items, on the site WordPress.org Forums:
    The hooks I listed above is from the themes/aurum/woocommerce/content-single-product.php file. I'll look at some of…

    4 months ago

  • Created a topic, Reorder Single product page items, on the site WordPress.org Forums:
    I am trying to put my short description below my price…

    4 months ago

  • Posted a reply to Adding Gravity Forms Product Addon globally, on the site WordPress.org Forums:
    I was just wondering if there is a a PHP file that can be edited…

    4 months ago

  • Posted a reply to Moving Gravity Forms Product Addon below Cart button, on the site WordPress.org Forums:
    Thank you Lorro. That worked!

    4 months ago

  • Created a topic, Moving Gravity Forms Product Addon below Cart button, on the site WordPress.org Forums:
    I'm needing to move my "hidden" gravity forms product …

    4 months ago

  • Created a topic, Adding Gravity Forms Product Addon globally, on the site WordPress.org Forums:
    I have over a thousand products, and I am hoping that …

    4 months ago

  • Posted a reply to Accepting data from a third party program into product page, on the site WordPress.org Forums:
    Thank you for responding dougaitken. So for clarification, the format string you listed above, would…

    7 months ago

  • Created a topic, Accepting data from a third party program into product page, on the site WordPress.org Forums:
    We use a third party program, called the Fit Guide, to…

    7 months ago

  • Posted a reply to hreview CSS class issues, on the site WordPress.org Forums:
    I'm having a similar problem. Showing errors in Google Search Console. "The review has no…

    1 year ago

  • Posted a reply to woocommerce product gallery image navigation gone, on the site WordPress.org Forums:
    Figured it out.

    1 year ago

  • Created a topic, woocommerce product gallery image navigation gone, on the site WordPress.org Forums:
    After updating woocommerce, the navigation arrows and …

    1 year ago

  • Posted a reply to Site Crashed after this last update, on the site WordPress.org Forums:
    Same here. Took my site down!

    2 years ago

  • Posted a reply to fatal error after updating plugin, on the site WordPress.org Forums:
    Same here. Took my site down. Please do not update your plugin unless you have…

    2 years ago

  • Posted a reply to Native UPC Support, on the site WordPress.org Forums:
    I know I'm late to the party... I am developing a number of ecommerce sites…

    2 years ago