WordPress.org

Profiles

BrunoAmaral

Profile picture of BrunoAmaral
  • Member Since: January 31st, 2006
  • @brunoamaral on WordPress.org
  • Find me on:

  • Posted a reply to Moving Jetpack's "Like" button, on the site WordPress Support Forums:
    I was trying to solve this for days. Thank you! :)

    3 years ago

  • Posted a reply to Class Jetpack_Likes not found, on the site WordPress Support Forums:
    After upgrading to Jetpack 2.5 this solution no longer works. At least not in this…

    3 years ago

  • Posted a reply to Class Jetpack_Likes not found, on the site WordPress Support Forums:
    @Jeremy, I figured out what the issue was. At my development server Jetpack was not…

    3 years ago

  • Posted a reply to Class Jetpack_Likes not found, on the site WordPress Support Forums:
    This is quite strange. I had tried that exact line of code and it wasn't…

    3 years ago

  • Posted a reply to Class Jetpack_Likes not found, on the site WordPress Support Forums:
    @Jeremy, even better, the source code is hosted in github :) https://github.com/brunoamaral/adp

    3 years ago

  • Posted a reply to Moving Jetpack's "Like" button, on the site WordPress Support Forums:
    @Jeremy, thank you I did just that.

    3 years ago

  • Created a topic, Class Jetpack_Likes not found, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Moving Jetpack's "Like" button, on the site WordPress Support Forums:
    I have been trying this exact code but for some reason I get the message…

    3 years ago

  • Created a topic, TinyMCE not adding image tags, on the site WordPress Support Forums

    3 years ago

  • Closed ticket #22126, in Core Trac:
    Links in the menu with a hash sign (#) prevent user from deleting ...

    4 years ago

  • Created a new ticket, #22126, in Core Trac:
    Links in the menu with a hash sign (#) prevent user from deleting ...

    4 years ago

  • Posted a reply to [Plugin: Sociable] Sociable and template tags., on the site WordPress Support Forums:
    the answer you need is here: http://blogplay.com/sociable-for-wordpress/ remember to disable the plugin's option to auto-insert…

    7 years ago

  • Created a topic, [Plugin: WP Super Cache] wp-super cache wrongly identified php safe mode on, on the site WordPress Support Forums

    8 years ago

  • Replied to topic in the WPMU forums, tinymce not working in 2.6

    8 years ago

  • Replied to topic in the WPMU forums, tinymce not working in 2.6

    8 years ago

  • Replied to topic in the WPMU forums, tinymce not working in 2.6

    8 years ago

  • Started topic in the WPMU forums, tinymce not working in 2.6

    8 years ago

  • Replied to topic in the WPMU forums, MU + subdomains & automatic DB duplication on new blog creation

    8 years ago

  • Replied to topic in the WPMU forums, A profile page for each author

    8 years ago

  • Replied to topic in the WPMU forums, A profile page for each author

    8 years ago

  • Replied to topic in the WPMU forums, MU + subdomains & automatic DB duplication on new blog creation

    8 years ago

  • Replied to topic in the WPMU forums, A profile page for each author

    8 years ago

  • Replied to topic in the WPMU forums, A profile page for each author

    8 years ago

  • Replied to topic in the WPMU forums, A profile page for each author

    8 years ago

  • Replied to topic in the WPMU forums, Gravatars don't show up

    8 years ago

  • Replied to topic in the WPMU forums, Gravatars don't show up

    8 years ago

  • Replied to topic in the WPMU forums, Gravatars don't show up

    8 years ago

  • Posted a reply to subscriber profile, on the site WordPress Support Forums:
    This was very helpful. Thank you! Now all I need to do is figure out…

    9 years ago

  • Created a topic, content summary removes links, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Get Category Name Not As A Link, on the site WordPress Support Forums:
    I'm giving this a try too, but it shows only the first category, not the…

    10 years ago

  • Posted a reply to Samsarin PHP Widget v0.2, on the site WordPress Support Forums:
    I tried your widget and it worked with html, but Php Code didn't get parsed.…

    10 years ago

  • Posted a reply to featured post in the header not working on pages, on the site WordPress Support Forums:
    yes, that's the problem i'm facing, both on the posts and pages. i fixed it…

    10 years ago

  • Created a topic, featured post in the header not working on pages, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Parse Error when saving a post, on the site WordPress Support Forums:
    i just downloaded wordpress again, seems the file was incomplete for some reason. the problem…

    11 years ago

  • Created a topic, Parse Error when saving a post, on the site WordPress Support Forums

    11 years ago