WordPress.org

Profiles

Bruno_mili

  • Member Since: January 20th, 2015
  • @bruno_mili on WordPress.org
  • Find me on:

  • Created a topic, Last update break my site, on the site WordPress.org Forums:
    The last update break my site : white screen (error 50…

    3 weeks ago

  • Created a topic, Work fine, on the site WordPress.org Forums:
    Work fine with WP 4.6.1 / Apache / php7

    11 months ago

  • Posted a reply to Jetpack not connecting to wordpress.com (site_inaccessible), on the site WordPress Support Forums:
    It was a corrupted htaccess . Now, it work. Thanks for your attention.

    1 year ago

  • Created a topic, Jetpack not connecting to wordpress.com (site_inaccessible), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bug with the latest jetpack update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to site white no content since update, on the site WordPress Support Forums:
    The jetpack server can't communicate with the site's XML-RPC URL after update -> it's a…

    1 year ago

  • Posted a reply to site white no content since update, on the site WordPress Support Forums:
    I have the same issue.

    1 year ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to widget not working on wordpress update 4.3, on the site WordPress Support Forums:
    It Work. Great job. Thank you very much !

    2 years ago

  • Posted a reply to widget not working on wordpress update 4.3, on the site WordPress Support Forums:
    +1. Same problem. Thank you for the update. I'm waiting ...

    2 years ago