WordPress.org

Profiles

bruceleone

Profile picture of bruceleone
  • Member Since: May 3rd, 2013
  • Find me on:

  • Posted a reply to "Paid for hiding the crown badge but it is still showing up.", on the site WordPress Support Forums:
    All is okay now!

    7 months ago

  • Posted a reply to "Scroll Box not showing up after first viewing", on the site WordPress Support Forums:
    Okay now...don't know what was happening!

    7 months ago

  • Created a topic, Paid for hiding the crown badge but it is still showing up., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Scroll Box not showing up after first viewing, on the site WordPress Support Forums

    7 months ago

  • Created a topic, facebook plugin box divider class border override, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict between Facebook Like Box and Woo Theme Slider, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget width", on the site WordPress Support Forums:
    Worked perfect...Thanks Clorith! BTW nice widget!

    1 year ago

  • Created a topic, Widget width, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget width", on the site WordPress Support Forums:
    Sorry! I was meaning to sen this to the folks with the Twitter widget!

    1 year ago

  • Created a topic, Widget width, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Lost password login error", on the site WordPress Support Forums:
    Hello Argonius, Will I lose any settings?

    2 years ago

  • Posted a reply to "Lost password login error", on the site WordPress Support Forums:
    Great...I'll give it a try today and get back to you. wWill I lose any…

    2 years ago

  • Posted a reply to "Lost password login error", on the site WordPress Support Forums:
    Hey Argonius! Sorry so long getting back...been one of those crazy days! You're over my…

    2 years ago

  • Created a topic, Lost password login error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    That was it...I'm very sorry. I had pasted into the CSS field. I truly appreciate…

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    Hello Argonius! Did you have any luck by chance?

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    Here is access as a user to try from your phone. steve teter Ink

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    No man...sorry...same thing. I logged out and back in to be sure. I really appreciate…

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    I'm having an issue linking to it?? Got an emal handy? a href="https://www.dropbox.com/s/u9fucoxgvxiqya3/photo.PNG"

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    Here is the image. Yur plugin works great everywhere except this issue I am having…

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    do you have an email I can send you a screen shot to from my…

    2 years ago

  • Posted a reply to "admin on mobile devices...", on the site WordPress Support Forums:
    Hello! I tried that and it didn't work. I even tried removing the logo. Anything…

    2 years ago

  • Created a topic, admin on mobile devices..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Use with gravity forms", on the site WordPress Support Forums:
    Thank that got the fields that I needed! If I need a list a little…

    2 years ago

  • Created a topic, Use with gravity forms, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Home page sharing the wrong image and text", on the site WordPress Support Forums:
    My actual Facebook image I used for "custom image from url" is only 180x180...could that…

    2 years ago

  • Created a topic, Home page sharing the wrong image and text, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Facebook like box background, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "deleting sidebars...", on the site WordPress Support Forums:
    Thanks for that...simple enough!

    2 years ago

  • Created a topic, deleting sidebars..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "admin widgets show on one page", on the site WordPress Support Forums:
    Sorry so long getting back to you...life is nuts. Just sent Dave at AWPCP a…

    2 years ago

  • Created a topic, admin widgets show on one page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, email admin upon file upload, on the site WordPress Support Forums

    2 years ago

  • Created a topic, jetpack..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Tool bar issues..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Awesome solution!", on the site WordPress Support Forums:
    Hello Najeeb! I am using your uploader. My smtp mail is working fine using Easy…

    2 years ago

  • Posted a reply to "fatal error", on the site WordPress Support Forums:
    I don't like to give access but I can tell you this. During the time…

    2 years ago

  • Created a topic, fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome solution!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Site Interface, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "redirect for failed attempt", on the site WordPress Support Forums:
    OOPS I set this to the wrong person! Sorry Ziv!

    2 years ago

  • Posted a reply to "redirect for failed attempt", on the site WordPress Support Forums:
    Hello Ziv! I have a question for you: have you ever considered adjusting the interface…

    2 years ago

  • Posted a reply to "redirect for failed attempt", on the site WordPress Support Forums:
    thanks anyhow!

    2 years ago

  • Posted a reply to "separator lines between posts", on the site WordPress Support Forums:
    I have another issue with alignment and bullets. I you look at my link you'll…

    2 years ago

  • Created a topic, redirect for failed attempt, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "separator lines between posts", on the site WordPress Support Forums:
    Worked perfectly...thanks for the speedy response!

    2 years ago

  • Created a topic, separator lines between posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin causing the title to display apostrophes as '", on the site WordPress Support Forums:
    when you are at : http://vps9467.inmotionhosting.com/~brucel11/ click on "File Exchange" on the top nav and…

    2 years ago

  • Posted a reply to "Great plugin. A couple of suggestions", on the site WordPress Support Forums:
    After login is there a way to direct the user to a specipic page as…

    2 years ago