WordPress.org

Profiles

BruceInLouisville

  • Member Since: February 9th, 2013
  • @bruceinlouisville on WordPress.org
  • Find me on:

  • Posted a reply to Optimise always results in a 404 page, on the site WordPress.org Forums:
    Same error here. Repair works okay, but Optimize gives me a 404. It's interesting --…

    4 months ago

  • Posted a reply to Uber Authentication Failed Notifications, on the site WordPress.org Forums:
    Same problem. Always the same user name ("admin"), which doesn't exist on my site, and…

    4 months ago

  • Created a topic, Multiple issues (with pix), on the site WordPress.org Forums:
    After the last two updates, I am seeing the following …

    5 months ago

  • Posted a reply to Nothing happens, on the site WordPress.org Forums:
    Just wanted to add: Boom! Thanks for the CSS location tip -- did the trick,…

    7 months ago

  • Posted a reply to Won’t activate, on the site WordPress.org Forums:
    OK, a bizarre update. Plugin now shows as Activated, and I was able to input…

    8 months ago

  • Created a topic, Won’t activate, on the site WordPress.org Forums:
    Installed the plugin, clicked Activate. Get message th…

    8 months ago

  • Posted a reply to Settings documentation?, on the site WordPress.org Forums:
    Thank you for the reply! I have copied your response to my todo list as…

    9 months ago

  • Posted a reply to Can’t set data storage path, on the site WordPress.org Forums:
    Thank you for responding! Your response made me re-think the problem, as I did not…

    9 months ago

  • Posted a reply to Can’t set data storage path, on the site WordPress.org Forums:
    Uhm -- sorta disappointed in the lack of response here. Is this indicative of the…

    9 months ago

  • Posted a reply to Can’t set data storage path, on the site WordPress.org Forums:
    Still need help here.

    9 months ago

  • Created a topic, Frustrated, on the site WordPress.org Forums:
    D/l the plugin because it said you could add any publi…

    9 months ago

  • Created a topic, Settings documentation?, on the site WordPress.org Forums:
    Hello! I spent some time deciding between your plugin …

    10 months ago

  • Posted a reply to Can’t set data storage path, on the site WordPress.org Forums:
    Anyone?

    10 months ago

  • Posted a reply to Malware scan blank page, on the site WordPress.org Forums:
    I had same problem; turned out to be a lack of memory. My host was…

    10 months ago

  • Created a topic, Can’t set data storage path, on the site WordPress.org Forums:
    Hello! I have d/l and installed the Sucuri plugin. On …

    10 months ago

  • Created a topic, Scans do not complete (forking?), on the site WordPress.org Forums:
    Wordfence scans are not completing. They die fairly ea…

    10 months ago