Profiles

  • Member Since: April 19th, 2011
  • Find me on:
  • Posted a reply to wp-maintenance-mode.php, on the site WordPress.org Forums:
    Nope. That's not what I'm talking about. I'm talking about a very simple functionality that…

  • Posted a reply to wp-maintenance-mode.php, on the site WordPress.org Forums:
    hey Andreea -Thanks for replying! That's not what I'm looking for. I'm hoping that we…

  • Created a topic, wp-maintenance-mode.php, on the site WordPress.org Forums:
    I've used this plugin for years and always used my own…

  • Created a topic, plugin abandoned, on the site WordPress.org Forums:
    has this plugin been abandoned?

  • Posted a reply to add id to content?, on the site WordPress.org Forums:
    nm. I used it as a widget and added the code for div in the…

  • Created a topic, add id to content?, on the site WordPress.org Forums:
    is it possible to wrap the content in a div with an id…

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    @mbrsolution , as I replied to @mra13 above, the Venmo button still does not display…

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    @mra13 thanks for checking in with Paypal. All six of those points are true in…

  • Posted a reply to can “out of stock” message be changed?, on the site WordPress.org Forums:
    @mbrsolution that is documentation for another plugin

  • Created a topic, excellent plugin, on the site WordPress.org Forums:
    This is a great & lean plugin, easy to implement a…

  • Created a topic, can “out of stock” message be changed?, on the site WordPress.org Forums:
    I'd like to change the "out of stock" message (when a …

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    @mra13 any ideas on this issue? I still can't get the venmo button to display…

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    @mbrsolution well yeah you know it only works in the US, isn’t that why you…

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    @mbrsolution can you see it on mobile? what browser are you using on your laptop?…

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    @mra13 this is just so odd. I cannot see the venmo button on mobile, but…

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    yes to both questions.

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    This is the page: https://michaelsjostedt.com/cut-loose/ Testing on iPhone iOS 16.5

  • Posted a reply to venmo button not displaying on mobile, on the site WordPress.org Forums:
    Yes I just double checked that and venmo is unchecked in the "Disable Funding" section

  • Created a topic, venmo button not displaying on mobile, on the site WordPress.org Forums:
    Venmo button not displaying on mobile. Have I missed a…

  • Created a topic, exclude no longer supported?, on the site WordPress.org Forums:
    Is the exclude attribute no longer supported?This is m…

  • Posted a reply to Installs Extendify without permission, on the site WordPress.org Forums:
    @zactix thanks for the info. I'm looking for a good alternative. This looks good too:…

  • Posted a reply to Installs Extendify without permission, on the site WordPress.org Forums:
    came here wondering about the same issue! This doesn't make sense to me at all…

  • Created a topic, so necessary!, on the site WordPress.org Forums:
    please please please keep supporting this plugin for a…

  • Posted a reply to Latest version plain disabled by WP, on the site WordPress.org Forums:
    thanks @kflem !

  • Created a topic, search attachment image alt text?, on the site WordPress.org Forums:
    Thanks for creating this excellent plugin. Is there an…

  • Created a topic, So helpful!, on the site WordPress.org Forums:
    Simple and brilliant. Incredibly helpful for sites wit…

  • Created a topic, Works perfectly!, on the site WordPress.org Forums:
    Thank you for creating this plugin!! It works perfectl…

  • Posted a reply to simple_history_contexts table grows indefinitely to a gigantic size, on the site WordPress.org Forums:
    i'm also noticing this on a website that's not super busy, and not a huge…

  • Posted a reply to what is all the javascript in the header?, on the site WordPress.org Forums:
    no issues, but it’s a massive amount of bloat. Why does this need to be…

  • Posted a reply to what is all the javascript in the header?, on the site WordPress.org Forums:
    @wfadam I'm confused. Is it necessary to output a massive amount of CDATA into the…

  • Created a topic, what is all the javascript in the header?, on the site WordPress.org Forums:
    hiya wordfence. Your last update has added a whole lot…

  • Posted a reply to how to stop “Rest of the World” zone shipping per class?, on the site WordPress.org Forums:
    Thanks @abwaita I was hoping there was a way to accomplish this without having to…

  • Created a topic, how to stop “Rest of the World” zone shipping per class?, on the site WordPress.org Forums:
    example: we have a product that uses the class "Fragil…

  • Posted a reply to any way to change Gallery Block margins between images?, on the site WordPress.org Forums:
    Thanks @paaljoachim The site is not live yet, still on dev server, so no link…

  • Posted a reply to any way to change Gallery Block margins between images?, on the site WordPress.org Forums:
    Thanks so much @paaljoachim I found the CSS but am having trouble increasing the gutter…

  • Created a topic, any way to change Gallery Block margins between images?, on the site WordPress.org Forums:
    anyone got any idea how to do this? In the editor or v…

  • Created a topic, iamges not responsive?, on the site WordPress.org Forums:
    maybe i'm missing something, but on mobile my images a…

  • Posted a reply to way to display link to checkout when cart is active?, on the site WordPress.org Forums:
    thanks @mbrsolution! That is very close! I ended up writing a little snippet of code…

  • Created a topic, way to display link to checkout when cart is active?, on the site WordPress.org Forums:
    i'd like to add a link to my website header when the s…

  • Posted a reply to None of the buttons work, on the site WordPress.org Forums:
    yes I'm also having the same problem after updating the plugin

  • Posted a reply to Can only see 20 posts, on the site WordPress.org Forums:
    also having this problem, on v.2.7.6 (upgrade not fresh install), no more that 20 posts…

  • Posted a reply to buttons disappeared, on the site WordPress.org Forums:
    Thanks again Aaron - you were correct about the caching.

  • Posted a reply to buttons disappeared, on the site WordPress.org Forums:
    Thanks Aaron. I appreciate the suggestion and I'll reach out to my host about possible…

  • Posted a reply to buttons disappeared, on the site WordPress.org Forums:
    Thanks. I tried that and it didn't work. Still just a text links rather than…

  • Posted a reply to buttons disappeared, on the site WordPress.org Forums:
    not sure what you mean by re-saving the widget? Can you please explain?

  • Created a topic, buttons disappeared, on the site WordPress.org Forums:
    all of our site origin buttons have disappeared. Only …

  • Posted a reply to Update to 3.9 broke WP (whitelist-html.php missing), on the site WordPress.org Forums:
    holy moly lots of damage control with clients doing the update then freaking out (justifiably…

  • Posted a reply to Update to 3.9 broke WP (whitelist-html.php missing), on the site WordPress.org Forums:
    aieeeeeeeeee same! had to deactivate it and now looking for the previous version to re-install.

  • Created a topic, Excellent plugin!, on the site WordPress.org Forums:
    Easy to set up and easy to use!

  • Posted a reply to The last rules update for the Wordfence Web Application Firewall was unsuccessfu, on the site WordPress.org Forums:
    Also having the same issue on multiple sites, and some panicky clients. Sites are all…

Plugins