WordPress.org

Profiles

broniors

Profile picture of broniors
  • Member Since: December 10th, 2010
  • www.autismnetwork.com.au
  • Find me on:

  • Created a topic, Can't Upload Files, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #3788, in BuddyPress Trac:
    Appearance of Blogs on Sites and Members-Sites Pages

    3 years ago

  • Reopened ticket #3755, in BuddyPress Trac:
    BP does not detect user blogs when users added to blog via Dashboard

    3 years ago

  • Closed ticket #3756, in BuddyPress Trac:
    Multisite Buddypress - New Users, Sites, Admin Bar

    3 years ago

  • Created a new ticket, #3756, in BuddyPress Trac:
    Multisite Buddypress - New Users, Sites, Admin Bar

    3 years ago

  • Created a new ticket, #3755, in BuddyPress Trac:
    BP does not detect user blogs when users added to blog via XML import

    3 years ago

  • Created a topic, Plugin Available? - Pay to Blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS] Multisite, SSL (wildcard) and forced login", on the site WordPress Support Forums:
    I think I might have a solution ... needs more testing but it works so…

    4 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS] Multisite, SSL (wildcard) and forced login", on the site WordPress Support Forums:
    This problem seems to be only happening on my subdomains ... I am sure that…

    4 years ago

  • Created a topic, [Plugin: WordPress HTTPS] Multisite, SSL (wildcard) and forced login, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multisite, SSL (wildcard) and forced login", on the site WordPress Support Forums:
    Do I need a plugin ... if so which one. I have tried a couple…

    4 years ago

  • Created a topic, Multisite, SSL (wildcard) and forced login, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multisite - Problems with XML-RPC with WordPress iPhone App", on the site WordPress Support Forums:
    Yeah!!! Got it to work. Thank you for your help To solve this you ...…

    4 years ago

  • Posted a reply to "Multisite - Problems with XML-RPC with WordPress iPhone App", on the site WordPress Support Forums:
    I have tried a new security plugin - Private! WordPress Access Control Manager. It looks…

    4 years ago

  • Posted a reply to "Multisite - Problems with XML-RPC with WordPress iPhone App", on the site WordPress Support Forums:
    Thanks for the suggestion. I will do that next time with the support forum. I…

    4 years ago

  • Created a topic, Multisite - Problems with XML-RPC with WordPress iPhone App, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "XML/RPC Doesn't work 'right'", on the site WordPress Support Forums:
    Has this been resolved? As I can not get my multisite to work with the…

    4 years ago

  • Posted a reply to "LiveWriter/XMLRPC and multi-site", on the site WordPress Support Forums:
    I am having issues too with the WordPress iPhone App with a multisite. The funny…

    4 years ago

  • Posted a reply to "Multisite - New Site Default Set-up", on the site WordPress Support Forums:
    Thanks heaps! I must be missing my mind today. I didn't think of their being…

    4 years ago

  • Created a topic, Multisite - New Site Default Set-up, on the site WordPress Support Forums

    4 years ago

  • iThemes Security (formerly Better WP Security)