WordPress.org

Profiles

Profile picture of
  • Member Since: June 20th, 2006
  • @brokenshardz on WordPress.org
  • Find me on:

  • Posted a reply to WP 2.0.6 + wp-tiger-admin 3.0 - Activated but nothing happens?, on the site WordPress Support Forums:
    clear your local cache and try again.

    10 years ago

  • Created a topic, Request: Link Exporter plugin, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Feedback Welcome, on the site WordPress Support Forums:
    it is rather clean and nice. Appears well on FF2

    10 years ago

  • Posted a reply to import myspace blogs?, on the site WordPress Support Forums:
    modify the blogger-import script? That is the only thing I can suggest. Why not post…

    10 years ago

  • Posted a reply to Documented Life: New 6 column design, on the site WordPress Support Forums:
    colour-wise, its ok. It is a novelty. I find it confusing though, if it was…

    10 years ago

  • Posted a reply to wordpress.com and Open ID, on the site WordPress Support Forums:
    yea... and the dependency put me off... I am using a shared free host. I…

    10 years ago

  • Posted a reply to I have problem with my WP!, on the site WordPress Support Forums:
    please provide a link for us to look at. or maybe the template source, if…

    10 years ago

  • Posted a reply to Ability to enter the "Write Post Page" from the Home Page, on the site WordPress Support Forums:
    an alternative is TDO form. http://thedeadone.net/software/tdo-mini-forms-wordpress-plugin-v01/

    10 years ago

  • Posted a reply to Footer Question, on the site WordPress Support Forums:
    or you can just remove the code and input the year.

    10 years ago

  • Posted a reply to Forgot password - Received "Password/Reset" mail, but unable to log in, on the site WordPress Support Forums:
    hmm... even if you use phpmyadmin, you will still have to deal with the MD5…

    10 years ago

  • Posted a reply to Breaking copyright?, on the site WordPress Support Forums:
    but what about, the mp3 are being hosted in another country, not by me, and…

    10 years ago

  • Posted a reply to Header not displaying at all in Firefox, on the site WordPress Support Forums:
    try deleting your local cache. i have no problem here.

    10 years ago

  • Posted a reply to Getting spammed left right and centre - 2.0.4, on the site WordPress Support Forums:
    use akismet. remove the "hello world" post i will get spammed at times too. check…

    10 years ago

  • Posted a reply to WordPress Redesign - Criticism Requested, on the site WordPress Support Forums:
    is this meant to be a minimalist blog? still, i can't stand the black header…

    10 years ago

  • Posted a reply to Help! Theme takes forever to load!, on the site WordPress Support Forums:
    1) delete the cache in your computer. 2) do you have wp-cache plugin? if so,…

    10 years ago

  • Posted a reply to TinyMCE Wishlist, on the site WordPress Support Forums:
    how do i include the "more" and "nextpage" and "blockquote" functions into the editor?

    10 years ago

  • Posted a reply to Theme Switcher widget, on the site WordPress Support Forums:
    its rather good...

    10 years ago

  • Posted a reply to Plugin/widget Request: GMail MP3 Player, on the site WordPress Support Forums:
    It is working perfectly...

    10 years ago

  • Posted a reply to Plugin/widget Request: GMail MP3 Player, on the site WordPress Support Forums:
    Geex.. thanks for the widget. I am testing it out now. Sorry if I didn't…

    10 years ago

  • Created a topic, Plugin/widget Request: GMail MP3 Player, on the site WordPress Support Forums

    10 years ago

  • Created a topic, I imported my wp blog, but..., on the site WordPress Support Forums

    10 years ago

  • Created a topic, SQL Error when importing, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to importing database into new server mysql ERROR, on the site WordPress Support Forums:
    i am also getting the same error. msql version for both sites are the same,…

    10 years ago

  • Posted a reply to 504 error, on the site WordPress Support Forums:
    hey! the wp-no-ping-wait plugin in works! thanks!

    10 years ago

  • Created a topic, 504 error, on the site WordPress Support Forums

    10 years ago