WordPress.org

Profiles

BroadRippleInc

Profile picture of BroadRippleInc
  • Member Since: November 23rd, 2011
  • Indianapolis, IN
  • broadrippleunlimited.com
  • Founder at Broad Ripple Inc
  • @broadrippleunlimited on WordPress.org
  • Find me on:

WordPress Origin Story

WordPress specialists for hire.

  • Created a topic, Crashes Multisite, on the site WordPress.org Forums:
    At least 2 of my multi-site networks are completely cr…

    2 months ago

  • Created a topic, Problems with BuddyPress & bbPress, on the site WordPress Support Forums

    3 months ago

  • BroadRippleInc's profile was updated

    4 months ago

  • Posted a reply to Media Library - Missing Images, on the site WordPress Support Forums:
    I too am having this issue on multiple sites after either migrating, or restoring from…

    10 months ago

  • Posted a reply to MDC Scroll To Top 3.4.2 -> Don't install it!, on the site WordPress Support Forums:
    I want to update my position: Sweet Captcha was found to be the center of…

    10 months ago

  • Posted a reply to MDC Scroll To Top 3.4.2 -> Don't install it!, on the site WordPress Support Forums:
    I agree, this plugin is now malicious. It is hosting a click script that opens…

    10 months ago

  • Posted a reply to Insert Links & Changing Between Visual & Text Editor Problems, on the site WordPress Support Forums:
    Thanks for the reply. I will get back to you and post javascript errors (if…

    11 months ago

  • Created a topic, Can't Install, Bad Archive, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Fatal error:...WP 4.4, on the site WordPress Support Forums:
    Unrelated to the above post, but on the topic I mentioned (I know - open…

    12 months ago

  • Posted a reply to Fatal error:...WP 4.4, on the site WordPress Support Forums:
    I just wanted to bring to your attention, that my server was hacked tonight. It…

    12 months ago

  • Created a topic, Insert Links & Changing Between Visual & Text Editor Problems, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Any ideas how to re-initiate the functionality with Ajax Load More Posts?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WP Editor No Longer Functional with WP 4.3, on the site WordPress Support Forums:
    I have updated to 1.2.5.2 and seem to be resolved.

    1 year ago

  • Posted a reply to WP Editor No Longer Functional with WP 4.3, on the site WordPress Support Forums:
    Not sure what changed between yesterday and today, but WP Editor is working in one…

    1 year ago

  • Created a topic, WP Editor No Longer Functional with WP 4.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Just curious if you have any advice for multisite, on the site WordPress Support Forums:
    One suggestion that I might make regarding multisite - can you make it so that…

    1 year ago

  • Created a topic, Great Plugin Idea!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Just curious if you have any advice for multisite, on the site WordPress Support Forums:
    I am using the WordPress MU Domain Mapping plugin. The htaccess trick did work, so…

    1 year ago

  • Created a topic, Just curious if you have any advice for multisite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Text Editor Insert Links Not Working on Several Sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Several Arguments not working, on the site WordPress Support Forums:
    Hmmm, I think I was using the post-content.

    1 year ago

  • Created a topic, How do you show corresponding comments?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Add class to image, on the site WordPress Support Forums:
    Thanks for the reply!

    2 years ago

  • Posted a reply to Add class to image, on the site WordPress Support Forums:
    @ballam can you tell me how you did this? I am trying to do exactly…

    2 years ago

  • Posted a reply to Several Arguments not working, on the site WordPress Support Forums:
    image_width=0 is also not working on my site.

    2 years ago

  • Created a topic, Several Arguments not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Use custom field for date instead of post date., on the site WordPress Support Forums:
    I thought I would check back in with this. Any thoughts as to how I…

    2 years ago

  • Posted a reply to No formatting, on the site WordPress Support Forums:
    Thank you for the reply. Unfortunately, including only one category doesn't correct the formatting issue…

    2 years ago

  • Posted a reply to No formatting, on the site WordPress Support Forums:
    I am completely having this problem here: http://youthpassageways.org/resources/blog/ On the page that has this for…

    2 years ago

  • Posted a reply to Use custom field for date instead of post date., on the site WordPress Support Forums:
    Formidable Pro replied: Custom fields are stored in the wp_post_meta table. So that is where…

    2 years ago

  • Created a topic, Question - Post Meta for Custom Field, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Use custom field for date instead of post date., on the site WordPress Support Forums:
    This would be a great feature. I could really use this feature as well. Custom…

    2 years ago

  • Created a topic, Formidable Pro Integration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to View In Browser Link Not Working, on the site WordPress Support Forums:
    I just emailed you. This appears to only be a firefox 32 issue. The email…

    2 years ago

  • Created a topic, View In Browser Link Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Suggestion: CSV Export of IP addresses ONLY from Logs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Selected Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortcode generator is not working, but the plugin is, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Parse error completely crashes website, on the site WordPress Support Forums:
    Well, I overwrote the Lite with Standard, but did NOT delete Lite first, and that…

    3 years ago

  • Posted a reply to Parse error completely crashes website, on the site WordPress Support Forums:
    I deleted plugin, reinstalled, and Lite worked great, but the upgrade to standard creates this…

    3 years ago

  • Posted a reply to Parse error completely crashes website, on the site WordPress Support Forums:
    Same problem. All plugins deactivated, twenty fourteen theme activated. Parse error: syntax error, unexpected $end,…

    3 years ago

  • Posted a reply to Shortcode not rendering in one site, on the site WordPress Support Forums:
    That seems to work, thanks. Please update your kb.

    3 years ago

  • Posted a reply to Shortcode not rendering in one site, on the site WordPress Support Forums:
    Good to know. I was working off of this article: https://sendpress.com/support/knowledgebase/how-to-use-the-sign-up-shortcode/ I will try the…

    3 years ago

  • Created a topic, Shortcode not rendering in one site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Parse error completely crashes website, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 0.9.9.5 broke website, on the site WordPress Support Forums:
    Thanks Josh, I just forward one of 4 or 5 Mail Delivery Reports. This is…

    3 years ago

  • Posted a reply to 0.9.9.5 broke website, on the site WordPress Support Forums:
    I am having this problem too. The simple explanation is that the signup widget doesn't…

    3 years ago

  • Posted a reply to 0.9.9.4 Broken my website, on the site WordPress Support Forums:
    This isn't much help or very descriptive, and tomorrow, I can reply with more info,…

    3 years ago

  • Created a topic, Sendpress Subscriber Import Fatal Error:, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Website with hundreds of sidebars, not working, on the site WordPress Support Forums

    3 years ago