WordPress.org

Profiles

brightestspark

Profile picture of brightestspark
  • Member Since: January 30th, 2012
  • @brightestspark on WordPress.org
  • Find me on:

  • Posted a reply to "WordPress New User emails password reset link not working", on the site WordPress Support Forums:
    I just read this post and it may be related. I will turn off tracking…

    6 days ago

  • Created a topic, WordPress New User emails password reset link not working, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Best WordPress Pop-up Plugin, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Pop-up Maker conflict with MCE Editor after update", on the site WordPress Support Forums:
    Love your work @danieliser. Thanks all fixed. @Jill Anderson - that's a separate issue so…

    2 weeks ago

  • Created a topic, Pop-up Maker conflict with MCE Editor after update, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Sending suspended", on the site WordPress Support Forums:
    The Abuse team got back and said their automated detection systems incorrectly flagged some of…

    2 weeks ago

  • Created a topic, Sending suspended, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Wishlist and my account is not working", on the site WordPress Support Forums:
    Hi there - try going to Settings>Permalinks and click save to reset your permalinks.

    4 weeks ago

  • Created a topic, PHP Warning since upgrade, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Layered Nav Filters not showing all attributes", on the site WordPress Support Forums:
    Thanks Mike - that fixed it.

    1 month ago

  • Posted a reply to "Layered Nav Filters not showing all attributes", on the site WordPress Support Forums:
    ### WordPress Environment ### Home URL: http://www.butterflysilver.com.au Site URL: http://www.butterflysilver.com.au WC Version: 2.5.5 Log Directory…

    1 month ago

  • Created a topic, Layered Nav Filters not showing all attributes, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    OK so we worked out how to resolve the issue of products disappearing from the…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    Hi Mike - I worked out the products disappeared from category archives following our daily…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    I'm going to re-run the full variable product/variation merge and report back later. I'll leave…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    I exported my products and variations earlier after the failed merges. I just checked and…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    I'm not sure what is happening. The price is there on the product screen after…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    I just ran that screen shot merge. The only thing it says on the screen…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    Sorry I meant regular price is NOT empty. Here is the mapping screen https://dl.dropboxusercontent.com/u/68137573/variation%20import%20mapping.png

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    Yes _price meta is empty on the merged variable products. Sample csv files here Product:…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    Ok - will look in db

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    Sorry I meant the variations' Regular Price field does have the price after import.

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    Do you mean the Regular Price field for each variation in the variations tab of…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    What's happening for me is no price is displaying at all in either scenario after…

    3 months ago

  • Posted a reply to "Variable product prices not showing after product csv import", on the site WordPress Support Forums:
    Hi Mike - actually the second (hijacked) part of that thread was about product csv…

    3 months ago

  • Posted a reply to "Variations prices not showing up", on the site WordPress Support Forums:
    @VikingCC @Sparkelz @Msam85 @WTF-Mate @penny0505 I have created a new post as I have the…

    3 months ago

  • Created a topic, Variable product prices not showing after product csv import, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "SKU removed from new order emails in 2.5?", on the site WordPress Support Forums:
    I can see a new email template here: /woocommerce/templates/email/email-order-details.php. For some strange reason the default…

    3 months ago

  • Created a topic, SKU removed from new order emails in 2.5?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Add SKU on New order email", on the site WordPress Support Forums:
    Hello there - the SKU is indeed missing from the admin new order emails in…

    3 months ago

  • Posted a reply to "Plugin Disappeared, Yet Still Installed", on the site WordPress Support Forums:
    How do we "uninstall completely" if we can't even access it on the plugins page?…

    8 months ago

  • Posted a reply to "Heads up..Latest udpate today killed site.", on the site WordPress Support Forums:
    Got this error too so rolled back: Fatal error: Call to a member function get()…

    10 months ago

  • Posted a reply to "Export SKU", on the site WordPress Support Forums:
    Terrific thank you!

    10 months ago

  • Created a topic, Export SKU, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Woo Commerce Payment Issues", on the site WordPress Support Forums:
    Paul - under Woocommerce>Settings>Products tab>Inventory link is a setting called "Hold Stock". We removed the…

    11 months ago

  • Posted a reply to "Woo Commerce Payment Issues", on the site WordPress Support Forums:
    Same issue here since update to WooCommerce 2.3.11 - all our PayPal orders are in…

    11 months ago

  • Posted a reply to "No featured images and full content import for second feed", on the site WordPress Support Forums:
    Hi - just an update. I installed the Featured Image in RSS Feed plugin on…

    12 months ago

  • Posted a reply to "No featured images and full content import for second feed", on the site WordPress Support Forums:
    I just compared the rss feeds and one is summary and other is xml document…

    12 months ago

  • Created a topic, No featured images and full content import for second feed, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "How to move RSVP Form higher up event page", on the site WordPress Support Forums:
    Perfect - thanks Barry

    1 year ago

  • Created a topic, How to move RSVP Form higher up event page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fixing URLs after 1.4 - Projects and projects-categories slug", on the site WordPress Support Forums:
    I have the same problem - I had renamed project/s to organisation/s via that code…

    1 year ago

  • Posted a reply to "Facebook scraping garbled with Falcon Engine / Gzip on Litespeed", on the site WordPress Support Forums:
    As per link above, this issue was fixed with Litespeed 4.2.19. My host has not…

    1 year ago

  • Posted a reply to "Facebook scraping garbled with Falcon Engine / Gzip on Litespeed", on the site WordPress Support Forums:
    I have posted the issue here also http://www.litespeedtech.com/support/forum/threads/litespeed-not-returning-content-encoding-header-for-range-requests-breaks-gzip.9188/

    1 year ago

  • Posted a reply to "Facebook scraping garbled with Falcon Engine / Gzip on Litespeed", on the site WordPress Support Forums:
    As stated above compress content is disabled in cPanel. I think this is a Litespeed…

    1 year ago

  • Posted a reply to "Facebook scraping garbled with Falcon Engine / Gzip on Litespeed", on the site WordPress Support Forums:
    Hi - all my sites with Wordfence on Litespeed have the same issue. They are…

    1 year ago

  • Posted a reply to "Facebook scraping garbled with Falcon Engine / Gzip on Litespeed", on the site WordPress Support Forums:
    I also checked cpanel and compress content is disabled.

    1 year ago

  • Posted a reply to "Facebook scraping garbled with Falcon Engine / Gzip on Litespeed", on the site WordPress Support Forums:
    I have just re-enabled Falcon Engine on one of my Litespped sites. Before I re-enabled…

    1 year ago

  • Posted a reply to "Facebook scraping garbled with Falcon Engine / Gzip on Litespeed", on the site WordPress Support Forums:
    I only use Wordfence for caching. No other plugins to cache or minify etc. I…

    1 year ago