WordPress.org

Profiles

Brian Shim

Profile picture of Brian Shim
  • Member Since: October 25th, 2012
  • Santa Monica, CA
  • brianshim.com
  • Freelance Web Developer
  • Find me on:

Bio/Description

I am a freelance web developer specializing in custom mobile-friendly WordPress themes and plugins.

Interests

WordPress, custom themes, custom plugins, PHP, JavaScript, jQuery, MySQL, web design and programming, website consulting

  • Posted a reply to "Manually approving new member", on the site WordPress Support Forums:
    I had to install the User Role Editor plugin for this to work on Multisite:…

    2 weeks ago

  • Posted a reply to "Can't approve new members in 4.4", on the site WordPress Support Forums:
    Yes, that was their recommended solution. Brian

    3 weeks ago

  • Posted a reply to "Can't approve new members in 4.4", on the site WordPress Support Forums:
    Thanks, I did submit it and got a response that solved the problem. I had…

    3 weeks ago

  • Posted a reply to "Manually approving new member", on the site WordPress Support Forums:
    It should be possible. Are you running a Multisite install or regular WP? I'm having…

    4 weeks ago

  • Posted a reply to "Member display_name not showing in UM1.3.36 for Multisite child sites", on the site WordPress Support Forums:
    This is resolved, thanks Calum! After the update, I needed to reset UM settings ->…

    4 weeks ago

  • Posted a reply to "Member display_name not showing in UM1.3.36 for Multisite child sites", on the site WordPress Support Forums:
    Thanks perthmetro, that is helpful. But, the member names are not showing up at the…

    4 weeks ago

  • Created a topic, Worked well for me, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Can't approve new members in 4.4", on the site WordPress Support Forums:
    Yes, I am using Multisite, but I am not able to submit a ticket. The…

    1 month ago

  • Created a topic, Member display_name not showing in UM1.3.36 for Multisite child sites, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Can't approve new members in 4.4", on the site WordPress Support Forums:
    I'm having a similar problem. I'm running UM 1.3.36 with WP 4.4.1 as local admin…

    1 month ago

  • Created a topic, Redirect after login no longer working at 6.4.2 or greater, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Does this work for a multisite?", on the site WordPress Support Forums:
    Great plugin, awaiting multisite support as well (meaning, the super admin can set up parameters…

    2 months ago

  • Posted a reply to "Fixes a nagging problem with WordPress comments", on the site WordPress Support Forums:
    No longer working in WP4.4, unfortunately.

    2 months ago

  • Created a topic, Was working until WP 4.4, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Does this work with Multisite?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Hiding password in settings", on the site WordPress Support Forums:
    Great plugin, but I'd also like it if the password was hidden. Thanks for your…

    3 months ago

  • Posted a reply to "Indication of calendar loading requested", on the site WordPress Support Forums:
    Hi Franky, Many thanks!!! Right, indexing didn't help. I was on my localhost (dev site…

    4 months ago

  • Posted a reply to "Indication of calendar loading requested", on the site WordPress Support Forums:
    Hi Franky, Sorry, I meant to say, I'll file a feature request for the spinner…

    4 months ago

  • Posted a reply to "Indication of calendar loading requested", on the site WordPress Support Forums:
    Hi Franky, OK, I added the indexes on my dev site and it did not…

    4 months ago

  • Posted a reply to "Indication of calendar loading requested", on the site WordPress Support Forums:
    Thanks Franky. I checked using PHPMYSQL, and I don't think those columns have been indexed.…

    4 months ago

  • Created a topic, Javascript crashes when uploading large cover photos, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Indication of calendar loading requested, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does what it says, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Worked for me to import users into Ultimate Member, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Is there a way to migrate members from CSV file to Ultimate Member?", on the site WordPress Support Forums:
    No worries. I found a plugin that seems to work for importing members from CSV:…

    5 months ago

  • Posted a reply to "Is there a way to migrate members from CSV file to Ultimate Member?", on the site WordPress Support Forums:
    Thanks for the quick response. Can you direct me to any plugins that do this,…

    5 months ago

  • Created a topic, Is there a way to migrate members from CSV file to Ultimate Member?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Event URLs Giving Error 404", on the site WordPress Support Forums:
    Hi Franky, Thanks, I re-saved permalinks and that fixed it. Sorry to bother! Brian

    5 months ago

  • Posted a reply to "404 when clicking event from Calendar", on the site WordPress Support Forums:
    Thanks, worked for me too! Brian

    5 months ago

  • Posted a reply to "Event URLs Giving Error 404", on the site WordPress Support Forums:
    HI Martin, Did you ever figure out the cause of the problem? Thanks, Brian

    5 months ago

  • Posted a reply to "From: FACEBOOK The requested URL returned error: 400 Bad Request", on the site WordPress Support Forums:
    Ah, never mind! My bad. I forgot to fill in the FB and Instagram auth…

    6 months ago

  • Posted a reply to "From: FACEBOOK The requested URL returned error: 400 Bad Request", on the site WordPress Support Forums:
    Note that I don't see the error message on Windows/Chrome, only on Mac/Chrome. I don't…

    6 months ago

  • Created a topic, From: FACEBOOK The requested URL returned error: 400 Bad Request, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Directory name not updated", on the site WordPress Support Forums:
    Thanks, it works now!! Brian

    6 months ago

  • Created a topic, Directory name not updated, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Just stopped working.", on the site WordPress Support Forums:
    Never mind- it seems that tweets older than a certain age don't show up. recent…

    7 months ago

  • Posted a reply to "Just stopped working.", on the site WordPress Support Forums:
    Just stopped working for me too. I regenerated the twitter keys but that didn't help.…

    7 months ago

  • Posted a reply to "Plugin de-activates itself", on the site WordPress Support Forums:
    Sorry, last comment.. Maybe do the check for PHP version on plugin activation instead of…

    7 months ago

  • Posted a reply to "Plugin de-activates itself", on the site WordPress Support Forums:
    By the way, here is the site with the problem (plugin deactivates itself randomly): http://swingdance.la/…

    7 months ago

  • Created a topic, Plugin de-activates itself, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Fixes a nagging problem with WordPress comments, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Works great for multisite, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Multisite email went to wrong site admin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Redirecting a domain to a mapped Multisite Subdirectory", on the site WordPress Support Forums:
    I had a similar situation and had to use the Domain Mapping plugin. More info…

    8 months ago

  • Brian Shim’s profile was updated

    8 months ago

  • Posted a reply to "Suggested scan feature", on the site WordPress Support Forums:
    Thanks for your consideration! Brian

    8 months ago

  • Posted a reply to "Events page selector not working", on the site WordPress Support Forums:
    Ok, thanks Franky. Brian

    8 months ago

  • Created a topic, Suggested scan feature, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Don't launch a site without this, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Events page selector not working, on the site WordPress Support Forums

    8 months ago

Plugins

  • Duplicator

  • Events Made Easy

    User rating

  • Category Posts in Custom Menu

    User rating

  • Comment Attachment