WordPress.org

Profiles

  • Member Since: November 4th, 2013
  • Find me on:
  • Posted a reply to Copy and Paste Safari, on the site WordPress.org Forums:
    Update cmd-C and cmd-v work which is good. I've stopped using right click as that…

    5 days ago

  • Posted a reply to Copy and Paste Safari, on the site WordPress.org Forums:
    Update - it's the same in Chrome. Basically copy does not work properly and system…

    7 days ago

  • Created a topic, Copy and Paste Safari, on the site WordPress.org Forums:
    Since the update copy and past is very erratic on Safa…

    7 days ago

  • Created a topic, Update is problematic, on the site WordPress.org Forums:
    I was going to make this 5 stars as Elementor has been…

    7 days ago

  • Posted a reply to Only for Experts, on the site WordPress.org Forums:
    Thanks for that. I just could not get the free version of Duplicator to work.…

    2 weeks ago

  • Created a topic, Only for Experts, on the site WordPress.org Forums:
    Clearly this plugin requires you to know in detail how…

    2 weeks ago

  • Posted a reply to Seems to stop login to WP-admin, on the site WordPress.org Forums:
    All fine except I can't see how to make the Discussion fully visible - it…

    12 months ago

  • Posted a reply to Seems to stop login to WP-admin, on the site WordPress.org Forums:
    Brilliant thanks - it was prevent wp-admin access! Nice plugin Thanks. B

    12 months ago

  • Created a topic, Seems to stop login to WP-admin, on the site WordPress.org Forums:
    I' installed WP-Members to create a private login area…

    12 months ago

  • Posted a reply to Doesn’t work unless you pay?, on the site WordPress.org Forums:
    Apologies - user error - I did some custom CSS and it was easy as…

    1 year ago

  • Created a topic, Doesn’t work unless you pay?, on the site WordPress.org Forums:
    The plugin says it add CSS, JS and html but all of the…

    1 year ago

  • Posted a reply to Connection fine but no events showing, on the site WordPress.org Forums:
    Thanks for heads up on the embed widget - works fine no need for this…

    2 years ago

  • Posted a reply to Connection fine but no events showing, on the site WordPress.org Forums:
    Same issue here. Plus the FAQs are not good This is not clear: "If these…

    2 years ago