WordPress.org

Profiles

Profile picture of
  • Member Since: October 27th, 2008
  • @brian-hatano on WordPress.org
  • Find me on:

  • Created a topic, [Plugin: WordPress Reusables] How do I assign Reusables to a Region?, on the site WordPress Support Forums

    6 years ago

  • Replied to an idea, Please Improve WordPress.org Search!

    6 years ago

  • Created a topic, Install in Another Directory, xml-rpc posting, Word to WordPress, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: WPML Multilingual CMS] Out of Memory, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Share and Follow] Feature request, on the site WordPress Support Forums:
    ... and maybe making printing work a bit like the Print Friendly plugin? Love the…

    6 years ago

  • Posted a reply to [Plugin: Share and Follow] Feature request, on the site WordPress Support Forums:
    How about including Bebo? :)

    6 years ago

  • Created a topic, [Plugin: Print Friendly & PDF Button] Printfriendly not reinstalling, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Print Friendly & PDF Button] Disable on certain pages?, on the site WordPress Support Forums:
    Thanks for the tip!

    6 years ago

  • Suggested an idea, Please Improve WordPress.org Search!

    6 years ago

  • Posted a reply to After Install, Widgets Frozen, on the site WordPress Support Forums:
    Try installing the Use Google Libraries plugin- it worked for me when my widgets froze,…

    6 years ago

  • Posted a reply to Admin widget drag and drop not working, on the site WordPress Support Forums:
    Thank you!!! (about the Google Libraries plugin)

    6 years ago

  • Posted a reply to Internal Server Error when updating pages, on the site WordPress Support Forums:
    I'm having a similar problem with one of my installs...

    6 years ago

  • Created a topic, wp-invoice conflict with email obfuscators, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: NextGen Cu3er Gallery] Why activate in Widget area?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Contact Form 7 Subject without "WordPress", on the site WordPress Support Forums:
    Cheers. Works beautifully, thanks Takayuki! And thanks for a great plugin!

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7] how to have each item of a CHECKBOX in a separate line. i m running Version, on the site WordPress Support Forums:
    Thanks for the link! (you figure this out yet, auntypizza?)

    6 years ago

  • Created a topic, Contact Form 7 Subject without "WordPress", on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: MailChimp List Subscribe Form] widget failed security test, on the site WordPress Support Forums:
    You check with the MailChimp people?

    6 years ago

  • Created a topic, Custom Contact Forms Causing 6 Second Latency, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: NextGen Cu3er Gallery] WordPress 3.0.1 - Plugin did not work without PHP modifications, on the site WordPress Support Forums:
    How would I put this into the theme? I used the custom fields plugin and…

    6 years ago

  • Created a topic, [Plugin: Lightbox Plus] Broke my Site in Chrome, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Flowplayer for WordPress] 5-6 Seconds to load!, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Inline Editor] actually different plugin causing problem, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [GWA] db Editor - a serious issue with page formating, on the site WordPress Support Forums:
    I think I had the same issue... running 3.0.1, all admin pages are failing to…

    6 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] Plugin not working with WP 3.0 multi site feature, on the site WordPress Support Forums:
    Looking forward to the compatibility upgrade! Don't know what I'll do until then...

    6 years ago

  • Created a topic, Using Pretty Permalinks causes redirection misdirection of main page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Auto Group Join] Admin Menus Error, on the site WordPress Support Forums:
    When I go to "edit" a field to include it in Auto Join, I get…

    6 years ago

  • Replied to topic in the WPMU forums, Multiple domains on single 1&1 webspace + WPMU

    6 years ago

  • Posted a reply to Adding a text widget to your Header, on the site WordPress Support Forums:
    I'd like to second this question...

    6 years ago

  • Posted a reply to Fatal error: Call to undefined function get_dirsize() in ..., on the site WordPress Support Forums:
    Great!

    6 years ago

  • Posted a reply to "surveys" plugin and Other Languages, on the site WordPress Support Forums:
    I agree that this is a major flaw. It's useless to me with this limitation.

    7 years ago

  • Posted a reply to [Plugin: Wapple Architect Mobile Plugin for WordPress] activation error, on the site WordPress Support Forums:
    Nevermind. I just realized that Wapple Architect requires PHP 5. Now it works fine. **Note:…

    7 years ago

  • Created a topic, [Plugin: Wapple Architect Mobile Plugin for WordPress] activation error, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Page Flip Image Gallery, on the site WordPress Support Forums:
    I just tried to activate the plugin on WordPress 2.8.4 and received the following error:…

    7 years ago

  • Posted a reply to Visual Editor in 2.8 not letting me click on HTML tab?, on the site WordPress Support Forums:
    I'm having a similar problem. I haven't had the HTML tab disappear, but the Visual…

    7 years ago

  • Posted a reply to Crossword or other puzzle plugins, on the site WordPress Support Forums:
    I tried that link, but couldn't seem to download it. Venesa, did you ever seem…

    7 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] XML Parsing Error: no element found. Please Help, on the site WordPress Support Forums:
    Forgive my ignorance, but where is the "error_log" file?

    8 years ago

  • Posted a reply to Error 500 After Post-Thumb Install, on the site WordPress Support Forums:
    Sure thing!

    8 years ago

  • Posted a reply to error 500, on the site WordPress Support Forums:
    Cheers!

    8 years ago

  • Posted a reply to [Plugin: All in One SEO Pack] Error 500 on Plugin Page After One Click Upgrade, on the site WordPress Support Forums:
    I had a similar problem. In the /wp-admin/ directory, I added a notepad file titled…

    8 years ago

  • Posted a reply to Error 500 After Post-Thumb Install, on the site WordPress Support Forums:
    I had a similar problem. In the /wp-admin/ directory, I added a notepad file titled…

    8 years ago

  • Posted a reply to error 500, on the site WordPress Support Forums:
    I had the same problem. In the /wp-admin/ directory, I added a notepad file titled…

    8 years ago

  • Posted a reply to 500 error when trying to access plugins, on the site WordPress Support Forums:
    I had the same problem. In the /wp-admin/ directory, I added a notepad file titled…

    8 years ago

  • Posted a reply to w=-admin/plugins error 500, on the site WordPress Support Forums:
    I had the same problem. In the /wp-admin/ directory, I added a notepad file titled…

    8 years ago

  • Posted a reply to Activating Plugin causes Error 500 - Plugin interface disappears, on the site WordPress Support Forums:
    Fantastic, Peter, thank you! I had the same problem and did find information that suggests…

    8 years ago