WordPress.org

Profiles

brewrecords

Profile picture of brewrecords
  • Member Since: February 18th, 2013
  • Find me on:

  • Created a topic, Sales reports in Dashboard for Vendors // Sales report email for Vendors?, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Customer to print receipt on checkout alongside the already emailed receipt?", on the site WordPress Support Forums:
    "Your order had been confirmed You can print this for your records" Something along those…

    1 week ago

  • Created a topic, Customer to print receipt on checkout alongside the already emailed receipt?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Add to cart, move down 20 pixels or so so that it's even, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Woocommerce "Thank You For Your Order" page now appearing after checkout", on the site WordPress Support Forums:
    I mean "NOT"

    3 weeks ago

  • Created a topic, Woocommerce "Thank You For Your Order" page now appearing after checkout, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    Hey thanks for the suggestion. I installed it then tried to go to the portfolio…

    3 weeks ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    I was part of the theme xone

    1 month ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    I added a new portfolio, also get a 404. Here is a list of all…

    1 month ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    I reverted the permalinks to default. The following link: http://www.tonemgmt.com/?p=500 Directs to: http://www.tonemgmt.com/?portfolio=arabrot still a…

    1 month ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    It's post 500 but unsure what I type in the url? http://www.tonemgmt.com/portfolio/post=500 This doesn't work

    1 month ago

  • Created a topic, Add to basket > 404 error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    What would be the URL of post ID only?

    1 month ago

  • Created a topic, Add to basket > 404 error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    Played around with permalinks, still nothing I'm afraid

    1 month ago

  • Posted a reply to "Fatal error: Allowed memory size (Again) :(", on the site WordPress Support Forums:
    No :(

    1 month ago

  • Posted a reply to "Fatal error: Allowed memory size (Again) :(", on the site WordPress Support Forums:
    Just getting a 404 error now so that is a seporate issue?

    1 month ago

  • Posted a reply to "Fatal error: Allowed memory size (Again) :(", on the site WordPress Support Forums:
    The plot thickens. I read here for a fix: https://theeventscalendar.com/support/forums/topic/wootickets-not-working-after-updating-woocommerce-to-2-3-0-and-then-to-2-3-1/ Installed the plugin fine, now…

    1 month ago

  • Posted a reply to "Fatal error: Allowed memory size (Again) :(", on the site WordPress Support Forums:
    None of these work, shame. Any other ideas? Fatal error: Out of memory (allocated 393740288)…

    1 month ago

  • Posted a reply to "Fatal error: Allowed memory size (Again) :(", on the site WordPress Support Forums:
    PHP Version : 5.6.8 / 64Bit OS Memory limit : 1024 MB Memory usage :…

    1 month ago

  • Posted a reply to "Fatal error: Allowed memory size (Again) :(", on the site WordPress Support Forums:
    OK I did that, the message has gone but now it is just showing a…

    1 month ago

  • Created a topic, Fatal error: Allowed memory size (Again) :(, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    Hmmm i dont seem to have any trash - they have all been deleted permanently.

    1 month ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    No 404. It simply doesn't load http://tonemgmt.com Specific Portfolio in question http://www.tonemgmt.com/portfolio/arabrot/

    2 months ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    Hmmm no redirect plugins. Below is the full list of plugins I am running, all…

    2 months ago

  • Created a topic, Change text "View Product", on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Remove "Show All" from portfolio", on the site WordPress Support Forums:
    I just want to remove the show all button - not the beam press button.…

    3 months ago

  • Posted a reply to "Remove "Show All" from portfolio", on the site WordPress Support Forums:
    Whooops: http://cuttingpresses.co.uk/beam-press/ - the show all doesn't need to be there. Just the five machines.

    3 months ago

  • Created a topic, Remove "Show All" from portfolio, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "my WordPress menu gap above is too big? think I need custom CSS?", on the site WordPress Support Forums:
    Ignore, it worked, bravo!

    3 months ago

  • Posted a reply to "my WordPress menu gap above is too big? think I need custom CSS?", on the site WordPress Support Forums:
    I added that in the custom Css but it didn't work? Site header is still…

    3 months ago

  • Created a topic, my WordPress menu gap above is too big? think I need custom CSS?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "My menu header has a gap above? (Screenshot attached)", on the site WordPress Support Forums:
    How can I show you my live site when it is currently in maintenance mode,…

    3 months ago

  • Created a topic, Can can I show you my site live when it is in maintenance mode?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, My menu header has a gap above? (Screenshot attached), on the site WordPress Support Forums

    3 months ago

  • Created a topic, Restrict access "EDITORS" to one element only of the admin panel (FORMS), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Recommend me a plugin. Limit access to register users in admin panel to events??, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Plugin needed: Access a specific part of my admin area, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Allowed Memory Size media.php Issue", on the site WordPress Support Forums:
    I have upgraded to wordpress 4.1 already, it's the latest version.

    6 months ago

  • Posted a reply to "Allowed Memory Size media.php Issue", on the site WordPress Support Forums:
    Sorry I meant this is 339: if ( trim( $image_meta['title'] ) && ! is_numeric( sanitize_title(…

    6 months ago

  • Created a topic, Allowed Memory Size media.php Issue, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    Still not working - saved twice on settings > post name > permalink

    6 months ago

  • Posted a reply to "Brooklyn Theme: Adding Custom Social Medias Images (footer)", on the site WordPress Support Forums:
    Anyone?

    6 months ago

  • Posted a reply to "Brooklyn Theme: Adding Custom Social Medias Images (footer)", on the site WordPress Support Forums:
    quadruple high fives?

    6 months ago

  • Posted a reply to "Brooklyn Theme: Adding Custom Social Medias Images (footer)", on the site WordPress Support Forums:
    Triple high five, any takers?

    6 months ago

  • Posted a reply to "North Theme - Ecommerce - Changing top logo?", on the site WordPress Support Forums:
    Anyone? <3

    6 months ago

  • Posted a reply to "Portfolio not loading but all the others are ... ?", on the site WordPress Support Forums:
    Did that, and it sticks on the following: Post name http://www.tonemgmt.com/sample-post/ Still have the same…

    6 months ago

  • Created a topic, Portfolio not loading but all the others are ... ?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Brooklyn Theme: Adding Custom Social Medias Images (footer)", on the site WordPress Support Forums:
    Double high five to any advice here.

    7 months ago

  • Posted a reply to "North Theme - Ecommerce - Changing top logo?", on the site WordPress Support Forums:
    High five to anyone that can assist here.

    7 months ago