WordPress.org

Profiles

brettbum

Profile picture of brettbum
  • Member Since: April 25th, 2007
  • @brettbum on WordPress.org
  • Find me on:

  • Created a topic, Thank you for continual improvement!, on the site WordPress.org Forums:
    Just wanted to say thank you. Have had this installed …

    2 weeks ago

  • Created a topic, Expand script does not work on iphone, on the site WordPress.org Forums:
    running x theme on WPEngine latest everything, best ho…

    1 month ago

  • Posted a reply to Background font color on submit button???, on the site WordPress.org Forums:
    no, not yet. 🙁

    2 months ago

  • Created a topic, Loads blank page on Back Button Use case, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Seeing The Editorial Calendar Grow Motivates Me to Do more & Better!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Background font color on submit button???, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Simply could not get it to work, on the site WordPress Support Forums:
    Not yet. We found another one that I believe will work, but other things came…

    6 months ago

  • Created a topic, Simply could not get it to work, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Import Media Library Worked - But didn't link to Post "featured image", on the site WordPress Support Forums:
    UPDATE ok, something jenky here (in a good way) It did import and attach many…

    9 months ago

  • Created a topic, Exports - Works - Import of featured images - half works, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Unfortunately stopped working, on the site WordPress Support Forums:
    Does not work on a fresh install of wordpress 4.4.2 either. (works in admin area,…

    10 months ago

  • Created a topic, Individual listing pages not found, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Checkout page turns blank after billing details are entered, on the site WordPress Support Forums:
    yep, found the other thread after the fact, and the wordpress forums themselves were a…

    11 months ago

  • Posted a reply to Blank page after donation, on the site WordPress Support Forums:
    Good catch in regards to identifying the problem. This would solve the problem for anyone…

    11 months ago

  • Created a topic, Checkout page turns blank after billing details are entered, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Loses settings, defaults to WordPress text editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to XML Sitemap problem with Yoast SEO, on the site WordPress Support Forums:
    Update - addition the fix above made the sitemap_index.xml show up for me, no problem.…

    1 year ago

  • Posted a reply to XML Sitemap problem with Yoast SEO, on the site WordPress Support Forums:
    Tried this twice with two different sites running on Godaddy Managed WordPress hosting. Both generated…

    1 year ago

  • Created a topic, Great execution, like to see more social icon options, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to add responsiveness to 3 columns, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Making Multi Column Taxonomy List Responsive, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nothing in Posts text editor as documentation states, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Invalid plugin header, on the site WordPress Support Forums:
    Yep, whatever you changed did the trick!

    2 years ago

  • Posted a reply to Invalid plugin header, on the site WordPress Support Forums:
    Thanks, I'll give it a try!

    2 years ago

  • Posted a reply to Invalid plugin header, on the site WordPress Support Forums:
    Note, this may be related. When I go to delete the plugin, (both times) I…

    2 years ago

  • Created a topic, Invalid plugin header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Mostly working, Orderby title not working, on the site WordPress Support Forums:
    Yep surprised me too. As I was testing early on, I had it working (in…

    2 years ago

  • Posted a reply to Mostly working, Orderby title not working, on the site WordPress Support Forums:
    Sent you a quick little donation. Hope anyone else that reads this thread does the…

    2 years ago

  • Posted a reply to Mostly working, Orderby title not working, on the site WordPress Support Forums:
    Thanks for the response. Sometimes just knowing that it should work is more than half…

    2 years ago

  • Created a topic, Installs but doesn't do anything, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Mostly working, Orderby title not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to csv import limited to 8 lines of redirects at a time, on the site WordPress Support Forums:
    that seems to be it, marking as resolved.

    2 years ago

  • Posted a reply to csv import limited to 8 lines of redirects at a time, on the site WordPress Support Forums:
    may have answered my own question (will update if I confirm). Think flipping excel got…

    2 years ago

  • Posted a reply to csv import limited to 8 lines of redirects at a time, on the site WordPress Support Forums:
    Oops gave slightly wrong example CSV file Source /ABA:Aortic_insufficiency_-_medical_management Target /aortic_insufficiency_medical_management/ Redirection receives Source /cy_medical_management/…

    2 years ago

  • Created a topic, csv import limited to 8 lines of redirects at a time, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Hiding file already added in mediaLibrary, on the site WordPress Support Forums:
    agree, or paginate the images so that someone could select all the images on a…

    2 years ago

  • Created a topic, Does not handle batch files, times out for large number images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 3.4 update bug, on the site WordPress Support Forums:
    Just wanted to say thank you for fixing this a few weeks back. :)

    2 years ago

  • Created a topic, Conflicts with Blubrry PowerPress plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, short code is not returning any result, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not compatible with 4.0 (layout problems), on the site WordPress Support Forums:
    not having an issue running this with 4.0 on a studiopress /genesis framework theme for…

    2 years ago

  • Posted a reply to How do you define web hooks for this plugin?, on the site WordPress Support Forums:
    Thanks Carlo!

    2 years ago

  • Posted a reply to Skip image not working, on the site WordPress Support Forums:
    I too am seeing similar behavior. I have 20.525 images in the index regardless of…

    2 years ago

  • Posted a reply to error in module.metaboxes line 973, on the site WordPress Support Forums:
    Thanks David. I thought I might have known you. I recognized your name, but couldn't…

    2 years ago

  • Posted a reply to error in module.metaboxes line 973, on the site WordPress Support Forums:
    On a separate note, when I went into the Logs tab, I could see that…

    2 years ago

  • Posted a reply to error in module.metaboxes line 973, on the site WordPress Support Forums:
    response from Health Check (running 5.4.29 so that's not the issue, we are definitely greater…

    2 years ago

  • Created a topic, error in module.metaboxes line 973, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 500 errors on Page to post conversion, on the site WordPress Support Forums:
    no worries, although I assume you meant wordpress 3.9.1 not 3.7.1? I was just giving…

    2 years ago

  • Posted a reply to great idea not working with 3.9.1, on the site WordPress Support Forums:
    could be that it is missing the Inactive Sidebar (Not Used) groups? (the inactive sidebars…

    2 years ago

  • Created a topic, great idea not working with 3.9.1, on the site WordPress Support Forums

    2 years ago