WordPress.org

Profiles

BreeziiKat

Profile picture of BreeziiKat
  • Member Since: July 5th, 2013
  • @breeziikat on WordPress.org
  • Find me on:

  • Posted a reply to Recent Update Crashes Site, on the site WordPress.org Forums:
    Ok so an update.. I contacted my hosting provider and had them help me upgrade…

    4 days ago

  • Posted a reply to Recent Update Crashes Site, on the site WordPress.org Forums:
    Thank you both for the response. I went with the cpanel method which says my…

    4 days ago

  • Posted a reply to Recent Update Crashes Site, on the site WordPress.org Forums:
    how might i determine that?

    4 days ago

  • Created a topic, Recent Update Crashes Site, on the site WordPress.org Forums:
    This plugin says it's compatible 100% with wordpress 4…

    4 days ago

  • Posted a reply to Media Library Not Loading, on the site WordPress Support Forums:
    hey thirtysumthing, I used a backup I had saved inside my hosting account, there are…

    3 months ago

  • Posted a reply to Site Menu's Not Working, on the site WordPress Support Forums:
    Hey evryone, So I did some testing to see if I could fix this by…

    3 months ago

  • Posted a reply to 'Visual Tab' Post Toolbar Not Working, on the site WordPress Support Forums:
    Hey evryone, So I did some testing to see if I could fix this by…

    3 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress Support Forums:
    Hey evryone, So I did some testing to see if I could fix this by…

    3 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress Support Forums:
    @pipdig - thanks for the idea, I hadn't thought of trying that yet so I…

    3 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress Support Forums:
    This is what I get when I try to load the media library; http://prntscr.com/bjbjj9 (screenshot)…

    3 months ago

  • Posted a reply to Site Menu's Not Working, on the site WordPress Support Forums:
    Hello, I looked to see if errors were appearing by using your instructions and yes,…

    3 months ago

  • Posted a reply to Media Library Not Loading, on the site WordPress Support Forums:
    Hello :) @esmi, yes I have tried that, I mentioned above what I have already…

    3 months ago

  • Created a topic, Site Menu's Not Working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to 'Visual Tab' Post Toolbar Not Working, on the site WordPress Support Forums:
    P.S. If it helps any, I am using the Genesis Child sample theme for my…

    3 months ago

  • Created a topic, 'Visual Tab' Post Toolbar Not Working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Media Library Not Loading, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to HTML snippet breaks visual editor, on the site WordPress Support Forums:
    figured it was related, sorry... :(

    3 months ago

  • Posted a reply to HTML snippet breaks visual editor, on the site WordPress Support Forums:
    This has happened to me as well. I disabled all plugins to see which was…

    3 months ago

  • Created a topic, 5 out of 5!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customizing WP Admin Menus, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Changing Post/Page Fonts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, FB Share Button Breaking, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can a facebook button be excluded from certain pages/posts?, on the site WordPress Support Forums:
    I'd like to be able to remove it from certain pages as well - kinda…

    3 years ago

  • Created a topic, How To Hide Sharebar On Specific Posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, SEO FaceBook Comment Plugin Disables Admin Toggle Functions, on the site WordPress Support Forums

    3 years ago