Profiles

  • Member Since: November 21st, 2019
  • Find me on:
  • Created a topic, Table missing: br_wpmailsmtp_tasks_meta, br_wpmailsmtp_debug_events, on the site WordPress.org Forums:
    Hi, "Site Health" write that this table are missing: b…

  • Posted a reply to DB Tables are still missing, on the site WordPress.org Forums:
    Here the errors: [12-Jul-2023 07:40:17 UTC] WordPress database error Unknown collation: 'utf8mb4' for query CREATE…

  • Posted a reply to DB Tables are still missing, on the site WordPress.org Forums:
    Hi, Even if I save it, the "wp_mail_smtp_migration_version" value is still "5"...

  • Created a topic, DB Tables are still missing, on the site WordPress.org Forums:
    Hi,In Site Health I see this message: The following…

  • Posted a reply to Changing text and translation, on the site WordPress.org Forums:
    I, have anyone found how to translate & modify the email?

  • Created a topic, Big problem here: impossible to ADD integrations, on the site WordPress.org Forums:
    Hi, tried multiple times: I set a new integration (in …

  • Created a topic, Required Acceptance problem: all users are emailed…, on the site WordPress.org Forums:
    Hi, I have a problem with CF/ and the ChimpMatic Li…

  • Created a topic, Problem with ailChimp integration, on the site WordPress.org Forums:
    Hi, I have a problem with CF/ and the ChimpMatic Li…

  • Posted a reply to WPML Flags disappear after “Apply Adaptive Images” in Autoptimize PRO, on the site WordPress.org Forums:
    Solved, thanks.

  • Posted a reply to WPML Flags disappear after “Apply Adaptive Images” in Autoptimize PRO, on the site WordPress.org Forums:
    Ok, You've got an mail from me. (Luca)

  • Created a topic, WPML Flags disappear after “Apply Adaptive Images” in Autoptimize PRO, on the site WordPress.org Forums:
    Hi, I buy the PRO anche making some tests... Find that…

  • Posted a reply to Strange problem with conditional fields, on the site WordPress.org Forums:
    I use WOffice 4.2.6 theme, and sing a default theme the "clear_on_hide" works. The error…

  • Posted a reply to Strange problem with conditional fields, on the site WordPress.org Forums:
    EDIT 2: Found this error: [Error] TypeError: _n is not a constructor (evaluating 'new Event("change",…

  • Posted a reply to Strange problem with conditional fields, on the site WordPress.org Forums:
    EDIT: If I delete "clear_on_hide" it works... but I need this part to work too!

  • Created a topic, Strange problem with conditional fields, on the site WordPress.org Forums:
    Hi, today our client told us that the fields are not w…

  • Posted a reply to How to get rid of update notice, on the site WordPress.org Forums:
    Hi, same issue here too!

  • Posted a reply to XLS file directly in the Woocommerce email. Possible?, on the site WordPress.org Forums:
    Ok!

  • Created a topic, XLS file directly in the Woocommerce email. Possible?, on the site WordPress.org Forums:
    Hi, I have a simple question: is it possible to attach…

  • Posted a reply to Problem with radio and conditional fields, on the site WordPress.org Forums:
    SOLVED! "clear_on_hide" was the key!

  • Created a topic, Problem with radio and conditional fields, on the site WordPress.org Forums:
    Hi,I use conditional field in my CF7 forms from years.…

  • Posted a reply to Glitch in Elementor Slider (top page): how to solve it?, on the site WordPress.org Forums:
    OMG, It's a normal ELEMENTOR site... Do you think I can reduce the CSS size…

  • Posted a reply to Glitch in Elementor Slider (top page): how to solve it?, on the site WordPress.org Forums:
    No changes with "/"...

  • Posted a reply to Glitch in Elementor Slider (top page): how to solve it?, on the site WordPress.org Forums:
    Hi, Guest mode and mobile cache are active... but this is what a user see…

  • Created a topic, Glitch in Elementor Slider (top page): how to solve it?, on the site WordPress.org Forums:
    Hi, in my test site hi have a glitch when the homepage…

  • Posted a reply to No setting page in WP network site, on the site WordPress.org Forums:
    Soo... In the url /wp-admin/network/settings.php?page=really-simple-security now I have this error: function rsssl_add_manage_security_capability(){ $capability = 'manage_security';…

  • Posted a reply to No setting page in WP network site, on the site WordPress.org Forums:
    Ok sorry.... where I have to add this code?

  • Posted a reply to No setting page in WP network site, on the site WordPress.org Forums:
    Strange, because I'm ADMIN and I can't change the capabilities...

  • Created a topic, No setting page in WP network site, on the site WordPress.org Forums:
    Hi, After updating to version 6.x.x. the setting page …

  • Posted a reply to Fatal error after updating fro v. 5.x.x to v. 6.0.2, on the site WordPress.org Forums:
    Yessss, deleted and now it works! Thanks!

  • Created a topic, Fatal error after updating fro v. 5.x.x to v. 6.0.2, on the site WordPress.org Forums:
    Hi, what's going on? I receive this error: Fatal erro…

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Hi, I've updated my plugins and... fatal error related…

  • Created a topic, Activate for subsites users, on the site WordPress.org Forums:
    Is there a way to activate this so subsites in a multi…

  • Created a topic, Fatal error with WPML multilangual, on the site WordPress.org Forums:
    Hi, my site is multi-language, so I use WPML. The home…

  • Created a topic, Problem with WPML multilangual, on the site WordPress.org Forums:
    Hi, same error than previous user... Fatal error: Unc…

  • Created a topic, Fantastic support service!, on the site WordPress.org Forums:
    I had a problem: my Wordpress installation is Multi-si…

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    By the way, I didn't see the buddypress fields...

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    Ok, now my "form-page" display this text: object(WP_User)#24862 (8) { ["data"]=> object(stdClass)#24663 (12) { ["ID"]=>…

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    Hi, what do you means for "edit the page template"? Hi have to modify the…

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    Hi, the page is this: https://provaextra.extra.bredasys.com/rma-modulo-richiesta-sostituzione-in-garanzia/ but is private: how can I send you admin…

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    No news... bad news?

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    Hi, problem Not solved... The filed name is "filed_37" (I think, see image: https://www.evernote.com/l/AAJJEE-Z34pOD5rFTeeK-Gznpk3llafeG_Q) and…

  • Posted a reply to No Product Category in SHOP page, on the site WordPress.org Forums:
    closed.

  • Posted a reply to No Product Category in SHOP page, on the site WordPress.org Forums:
    OK, solved! Yesterday update of WooCommerce decide to create a new "Shop Page", so my…

  • Created a topic, No Product Category in SHOP page, on the site WordPress.org Forums:
    Hi, From yesterday my shop page didn't show the produc…

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    Well... I didn't undestand what have you suggest to me...

  • Posted a reply to Contact form 7 and Buddypress, on the site WordPress.org Forums:
    Hi, I want to profile a form with user data (email, username) and this works…

  • Created a topic, Contact form 7 and Buddypress, on the site WordPress.org Forums:
    Hi, I need to use as default value the username, email…

  • Created a topic, CF7 default user value and buddypress, on the site WordPress.org Forums:
    Hi, I need to use as default value the user mane, emai…

  • Posted a reply to Disable Submit Button While Sending Form, on the site WordPress.org Forums:
    Hi, where I have to put this code?

  • Posted a reply to Understanding Custom Fields serialized data, on the site WordPress.org Forums:
    I'm trying with this function: /* [TEST] Add length options Based on: https://www.wpallimport.com/documentation/developers/code-snippets/#append-data-to-a-custom-field-instead-of-replacing-it */ function…