WordPress.org

Profiles

brank87

Profile picture of brank87
  • Member Since: March 22nd, 2013
  • @brank87 on WordPress.org
  • Find me on:

  • Posted a reply to Test email not sent (405 error), on the site WordPress.org Forums:
    Hey there! Sorry I open this thread again but unfortunately I couldn't solve it. I…

    1 month ago

  • Posted a reply to Test email not sent (405 error), on the site WordPress.org Forums:
    Thank you for your answer! Server: Bluehost Server info tab: OS: Linux box859.bluehost.com 3.12.65-20161020.132.ELK6.x86_64 #1…

    2 months ago

  • Created a topic, Test email not sent (405 error), on the site WordPress.org Forums:
    Hello! I managed to set up everything (I’d say) corr…

    2 months ago

  • Created a topic, Test email not sent (405 error), on the site WordPress.org Forums:
    Hello! I managed to set up everything (I'd say) correc…

    2 months ago

  • Posted a reply to Mail 2 takes too long to be sent (5 minutes), on the site WordPress.org Forums:
    Thank you for your answer Arshid! Yeah, that's what I thought and actually, before opening…

    2 months ago

  • Created a topic, Mail 2 taking arrives only after 5 minutes, on the site WordPress.org Forums:
    Hello! I have a form that needs an autorespond. I use …

    2 months ago

  • Posted a reply to External links, on the site WordPress.org Forums:
    Hello! Thanks for the answer. I understand media isn't supported but those are only screenshots…

    3 months ago

  • Created a topic, External links, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Submit button not displaying, on the site WordPress Support Forums:
    Worked with Twenty fifhteen but the button disappeared as soon as I switched back to…

    9 months ago

  • Created a topic, Submit button not displaying, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Get URL of the page the message was sent from, on the site WordPress Support Forums:
    Excelent! Thanks!

    1 year ago

  • Created a topic, Get URL of the page the message was sent from, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Site not reachable (backend working), on the site WordPress Support Forums:
    I just started everything over.

    3 years ago

  • Created a topic, Site not reachable (backend working), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Totally streightforward and customizable, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to External links manually placed not showing up, on the site WordPress Support Forums:
    Hi rsingel! Thanks a lot! You got yourself 5 stars and a review to your…

    3 years ago

  • Created a topic, manually placing external links?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, External links manually placed not showing up, on the site WordPress Support Forums

    3 years ago

  • Created a topic, cool stuff!!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] Won't authenticate with Google Analytics., on the site WordPress Support Forums:
    Hi Cecilia! Thanks for your answer!! It was exactly that! Now, after 12 hours it's…

    4 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] Won't authenticate with Google Analytics., on the site WordPress Support Forums:
    Hi Guys!! maybe you can give me a hand here... I installed the plugin, I…

    4 years ago

  • Posted a reply to There is /#tab-description on my Product URL, on the site WordPress Support Forums:
    Guys!! I'm having the same issue... is it something related to woocommerce I guess. All…

    4 years ago