WordPress.org

Profiles

brandonallred

Profile picture of brandonallred
  • Member Since: January 19th, 2011
  • Find me on:

  • Created a topic, Woocommerce php Shortcodes ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WC Widgets not working with category shortcode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My edited category page vanishes when I try to edit it", on the site WordPress Support Forums:
    Hi, I am also having this same problem. I'm using version 1.6 of this plugin…

    2 years ago

  • Posted a reply to "Related products aren't showing correctly. Please help", on the site WordPress Support Forums:
    it was something to do with my css. I figured it out now.

    2 years ago

  • Created a topic, Related products aren't showing correctly. Please help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "woocommerce 2.0 categories showing incorrectly", on the site WordPress Support Forums:
    The problem was actually in my theme. I had some code in my theme called…

    2 years ago

  • Posted a reply to "woocommerce 2.0 categories showing incorrectly", on the site WordPress Support Forums:
    The problem was actually in my theme. I had some code in my theme called…

    2 years ago

  • Created a topic, woocommerce 2.0 categories showing incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "2.0 update - Tabs Not showing", on the site WordPress Support Forums:
    Try going into the woocommerce settings and turning "css styling" off. Then save and re-enable…

    2 years ago

  • Posted a reply to "2.0 update - Tabs Not showing", on the site WordPress Support Forums:
    Do you have the woocommerce tabs plugin? If so try disabling it and re-activating it.…

    2 years ago

  • Posted a reply to "Can't align h1 text on center.", on the site WordPress Support Forums:
    Brilliant! This worked :)

    3 years ago

  • Posted a reply to "Can't align h1 text on center.", on the site WordPress Support Forums:
    I am having the exact same problem as well..... can anyone help?

    3 years ago

  • Created a topic, WP Replicator Help Please, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Mulitisite permalink question please help", on the site WordPress Support Forums:
    Thanks for the reply! yeah I was just hoping "/" would lead me back to…

    4 years ago

  • Created a topic, Mulitisite permalink question please help, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Allow user to create own passsword when signing up?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multisite redirect users to primary blog home instead of Admin", on the site WordPress Support Forums:
    'the individual person's blog' . Sorry yeah that's what I meant =) Yeah I guess…

    4 years ago

  • Posted a reply to "Multisite redirect users to primary blog home instead of Admin", on the site WordPress Support Forums:
    Thank you so much for the reply. Let me be a little more specific....Once I…

    4 years ago

  • Created a topic, Multisite redirect users to primary blog home instead of Admin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Option to display a plugin in users daashboard", on the site WordPress Support Forums:
    No one?

    4 years ago

  • Created a topic, Option to display a plugin in users daashboard, on the site WordPress Support Forums

    4 years ago