WordPress.org

Profiles

  • Member Since: March 22nd, 2010
  • Find me on:
  • Created a topic, Excellent Support, on the site WordPress.org Forums:
    Great Plugin and Excellent Support due to which will b…

    2 months ago

  • Created a topic, Excellent Support, on the site WordPress.org Forums:
    Excellent Support and very nice plugin.. Everything at…

    2 months ago

  • Posted a reply to Auto Add not showing properly on AMP pages on Desktop Version, on the site WordPress.org Forums:
    Thanks a lot @jamesosborne for your time !!

    3 months ago

  • Posted a reply to Auto Add not showing properly on AMP pages on Desktop Version, on the site WordPress.org Forums:
    Hi @jamesosborne thanks a lot for your suggestion.. I am using Ad Insetor plugin with…

    3 months ago

  • Posted a reply to Auto Add not showing properly on AMP pages on Desktop Version, on the site WordPress.org Forums:
    Hi @pierlo I have followed the same guideline and this is my add code I…

    3 months ago

  • Posted a reply to Menu is not getting displayed on Mobile after Implementing AMP, on the site WordPress.org Forums:
    Hi @luckyankit I am trying to make it work its not AMP compatible..

    3 months ago

  • Posted a reply to Menu is not getting displayed on Mobile after Implementing AMP, on the site WordPress.org Forums:
    Hi @pierlo Still the issue is not resolved. Sharing you the screenshot of the mobile…

    3 months ago

  • Posted a reply to Menu is not getting displayed on Mobile after Implementing AMP, on the site WordPress.org Forums:
    Thanks a lot for getting back, Shall i delete the below code from my CSS…

    3 months ago

  • Posted a reply to Auto Add not showing properly on AMP pages on Desktop Version, on the site WordPress.org Forums:
    Thanks for getting back Pierre Gordon. I had moved AMP to Reader mode as was…

    3 months ago

  • Created a topic, [AMP] Auto Add not showing properly on AMP pages on Desktop Version, on the site WordPress.org Forums:
    I have recently implemented AMP based on my learning o…

    3 months ago

  • Created a topic, [AMP] Menu is not getting displayed on Mobile after Implementing AMP, on the site WordPress.org Forums:
    I have recently implemented AMP based on my learning o…

    3 months ago