WordPress.org

Profiles

bradmaclean

  • Member Since: February 5th, 2010
  • @bradmaclean on WordPress.org
  • Find me on:

  • Posted a reply to New Podcast Channel in Staging Environment, on the site WordPress.org Forums:
    Thanks Shawn.

    1 week ago

  • Created a topic, New Podcast Channel in Staging Environment, on the site WordPress.org Forums:
    Hi There! Hoping to get your guidance on best practice…

    1 week ago

  • Posted a reply to Update iTunes with latest changes, on the site WordPress.org Forums:
    thx!

    1 month ago

  • Created a topic, Update iTunes with latest changes, on the site WordPress.org Forums:
    Hi There, Trying to get iTunes to reflect the updated …

    1 month ago

  • Created a topic, Support of Private Groups, on the site WordPress.org Forums:
    Hi There, Love your plugin concept and very interested…

    1 month ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    i have same issue

    3 months ago

  • Posted a reply to Post Type Podcasting & Main Feed, on the site WordPress.org Forums:
    No problem, Angelo. Thank you for the detailed response. Good to know that upon doing…

    3 months ago

  • Posted a reply to Post Type Podcasting & Main Feed, on the site WordPress.org Forums:
    Hi Shawn, checking in again on Angelo's availability. Going live this weekend with my site…

    3 months ago

  • Posted a reply to Post Type Podcasting & Main Feed, on the site WordPress.org Forums:
    Thanks Shawn; appreciate the heads up. Is he in this week? Brad

    3 months ago

  • Posted a reply to Post Type Podcasting & Main Feed, on the site WordPress.org Forums:
    No problem about the delay and thanks for taking the time to think through the…

    4 months ago

  • Posted a reply to Post Type Podcasting & Main Feed, on the site WordPress.org Forums:
    Hi Angelo/Shawn, any update on this? Thanks... cheers.. Brad

    4 months ago

  • Posted a reply to Post Type Podcasting & Main Feed, on the site WordPress.org Forums:
    Roger that. Thanks Shawn.

    4 months ago

  • Created a topic, Post Type Podcasting & Main Feed, on the site WordPress.org Forums:
    Hi Angelo and Team, https://wordpress.org/support/topi…

    4 months ago

  • Posted a reply to PowerPress: Migrating Podcast feed to new website with same domain, on the site WordPress.org Forums:
    Hi Angelo and Team, I have a follow-up question related to this topic... I created…

    4 months ago

  • Posted a reply to PowerPress: Migrating Podcast feed to new website with same domain, on the site WordPress.org Forums:
    Thanks for the quick response, Angelo! Your response answered all my questions and then some.…

    5 months ago

  • Created a topic, PowerPress: Migrating Podcast feed to new website with same domain, on the site WordPress.org Forums:
    Hi There! I'm moving my client's podcast feed to a new…

    5 months ago

  • Created a topic, Cookie Duration, on the site WordPress.org Forums:
    hi There! Love your plugin but experiencing one glitch…

    6 months ago

  • Created a topic, Gallery (Att. Categories, Tags, Taxonomies), on the site WordPress.org Forums:
    Hi There, Great plugin! Few quick questions... 1) Is …

    7 months ago

  • Posted a reply to Getting Invalid Captcha code every time, on the site WordPress.org Forums:
    changed it back to "session" and still getting invalid captcha every time. please advise.

    9 months ago

  • Posted a reply to Getting Invalid Captcha code every time, on the site WordPress.org Forums:
    I had it set to "use wordpress session" so I set it to the other…

    9 months ago

  • Created a topic, Getting Invalid Captcha code every time, on the site WordPress.org Forums:
    Can you help? I'm getting invalid captcha code every t…

    9 months ago

  • Posted a reply to PHP 7.0, on the site WordPress.org Forums:
    hear ya! yes, very helpful. thanks for the quick response.

    9 months ago

  • Created a topic, PHP 7.0, on the site WordPress.org Forums:
    is your plugin compatible with PHP 7.0. if not, any p…

    9 months ago

  • Created a topic, Impact on Site Performance, on the site WordPress.org Forums:
    Hi, Thanks for your work on this plugin; functions gre…

    9 months ago

  • Posted a reply to Test Donation Not working, on the site WordPress.org Forums:
    You are right. It appears to be an SSL issue. If I type in HTTPS://...…

    11 months ago

  • Created a topic, Test Donation Not working, on the site WordPress.org Forums:
    Basic test donation functionality not working. Followe…

    11 months ago

Plugins