WordPress.org

Profiles

  • Member Since: February 25th, 2016
  • Find me on:
  • Posted a reply to Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    The latest Cloudlinux PHP 7.4.1 build does have the correct PCRE 10.33, and emails from…

    6 hours ago

  • Posted a reply to Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    @bfeel Cloudlinux released an updated PHP build today that is supposed to include this fix.…

    20 hours ago

  • Posted a reply to Custom CSS Not Saved, on the site WordPress.org Forums:
    For now I just put my CSS in the theme customizer's additional CSS as a…

    6 days ago

  • Created a topic, Custom CSS Not Saved, on the site WordPress.org Forums:
    I'm using Otter Blocks with the Neve theme in the Gute…

    6 days ago

  • Posted a reply to Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    Just FYI for those who are following this issue. It looks like CloudLinux is FINALLY…

    1 week ago

  • Posted a reply to Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    @slaffik Turns out there isn't a public bugtracker, which would explain my inability to find…

    1 month ago

  • Posted a reply to Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    @slaffik I've asked, and will let you know when I hear something. FYI: I believe…

    1 month ago

  • Posted a reply to Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    I raised the issue with my hosing company, Hawk Host. It does appear to be…

    1 month ago

  • Posted a reply to Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    This looks like it is the same issue that occurred in the PHP 7.3.version. Apparently…

    1 month ago

  • Created a topic, Can’t Send Emails using PHP 7.4, on the site WordPress.org Forums:
    I tested my site with the new PHP 7.4. Using 7.4 I am …

    1 month ago

  • Posted a reply to Clearing Border Breaks Block: This block contains unexpected or invalid content, on the site WordPress.org Forums:
    Sure thing: https://youtu.be/di1lsqWkkHw Thanks!

    1 month ago

  • Posted a reply to Default Font w/ System Fonts Causes Bad CSS & Google Fonts Call, on the site WordPress.org Forums:
    Hi, I just checked, and the bad call to Google Fonts is gone. There is…

    1 month ago

  • Created a topic, Clearing Border Breaks Block: This block contains unexpected or invalid content, on the site WordPress.org Forums:
    Here's a weird bug. Clearing the border of a block re…

    2 months ago

  • Posted a reply to hamburger menu does not work, on the site WordPress.org Forums:
    Your menu is working. The text is just invisible because you have it set to…

    2 months ago

  • Posted a reply to Mobile menu – Overlay, on the site WordPress.org Forums:
    I had this same issue. The solution is to use the full URL for the…

    2 months ago

  • Posted a reply to Image Optimization Errors: Hash Does Not Match/No Auth Key, on the site WordPress.org Forums:
    I don't have a firewall, other than Cloudflare--but that's also true for the other sites…

    2 months ago

  • Posted a reply to Image Optimization Errors: Hash Does Not Match/No Auth Key, on the site WordPress.org Forums:
    Sorry, I didn't think the report was going through as it was throwing an error.…

    2 months ago

  • Created a topic, Image Optimization Errors: Hash Does Not Match/No Auth Key, on the site WordPress.org Forums:
    Running WordPress multisite. One of my sites is no lon…

    2 months ago

  • Created a topic, Default Font w/ System Fonts Causes Bad CSS & Google Fonts Call, on the site WordPress.org Forums:
    Not sure whether this is an issue with Otter Blocks, t…

    2 months ago

  • Posted a reply to Wrong Date in Post URLs in Sitemap, on the site WordPress.org Forums:
    After updating clearing the appropriate caches, all is well. Love the plugin, and the support.…

    2 months ago

  • Posted a reply to Wrong Date in Post URLs in Sitemap, on the site WordPress.org Forums:
    Awesome, thanks! For now I'll probably update the publish time for my most recent posts…

    2 months ago

  • Posted a reply to Wrong Date in Post URLs in Sitemap, on the site WordPress.org Forums:
    FWIW: This seems to be time zone related. Adjusting the publish time of a post…

    2 months ago

  • Created a topic, Wrong Date in Post URLs in Sitemap, on the site WordPress.org Forums:
    I received notification of coverage errors in Google. …

    2 months ago

  • Posted a reply to Mobile menu not closing, on the site WordPress.org Forums:
    I was having this issue. When I saw the report was fixed, I looked into…

    2 months ago

  • Posted a reply to Html Anchors Keep Changing, on the site WordPress.org Forums:
    I'm having the same problem, and came here looking for a solution. (At least I…

    2 months ago

  • Created a topic, Love this plugin, on the site WordPress.org Forums:
    I've only been using it a couple of days. I switched f…

    3 months ago

  • Created a topic, HTTP Font Link Causes Mixed Content Error on Secure Sites, on the site WordPress.org Forums:
    My site is served over HTTPS. The styles.css imports t…

    1 year ago

  • Posted a reply to Incompatibility w/ Protected Pages, on the site WordPress.org Forums:
    Not sure. My web host, Hawk Host, provides it so, I suspect it's enterprise, but…

    1 year ago

  • Created a topic, Incompatibility w/ Protected Pages, on the site WordPress.org Forums:
    I ran into a problem using a protected page. This is t…

    1 year ago

  • Posted a reply to Change Combined CSS Filename to Break Browser Cache, on the site WordPress.org Forums:
    So you really are telling me that since my live site has used your CSS…

    1 year ago

  • Posted a reply to Change Combined CSS Filename to Break Browser Cache, on the site WordPress.org Forums:
    Doesn't WordPress require my main template CSS file be named style.css? I'm probably missing something,…

    1 year ago

  • Created a topic, Change Combined CSS Filename to Break Browser Cache, on the site WordPress.org Forums:
    I have made updates to the CSS of my theme. As my site…

    1 year ago

  • Posted a reply to Featured img issues HOME with Chrome, on the site WordPress.org Forums:
    I ran into the same issue. In my case, I was updating a child theme…

    2 years ago

  • Created a topic, Awesome plugin, and it keeps getting better!, on the site WordPress.org Forums:
    This was an impressive plugin from the start--faster a…

    2 years ago