WordPress.org

Profiles

  • Member Since: May 19th, 2010
  • Location: Portland, OR
  • Website: www.bozzmedia.com
  • Find me on:
  • Posted a reply to Disabling “Also optimize for logged in users?” doesn’t work, on the site WordPress.org Forums:
    Just tested this out. Didn't find a lot of references outside of the Autoptimize toolbar…

    2 weeks ago

  • Created a topic, Disabling “Also optimize for logged in users?” doesn’t work, on the site WordPress.org Forums:
    I noticed my css files were all coming in on one line …

    2 weeks ago

  • Posted a reply to Gutenberg ready?, on the site WordPress.org Forums:
    Hi Jules, I totally hear that and I appreciate the thoughtful response. I understand not…

    2 weeks ago

  • Created a topic, Gutenberg ready?, on the site WordPress.org Forums:
    Been trying to use this plugin with the in development…

    3 weeks ago

  • Posted a reply to Plugin Problem and “ob_end_flush():” error, on the site WordPress.org Forums:
    Stopping by to say switching to PHP7 alone didn't change this debug error but the…

    3 weeks ago

  • Posted a reply to The plugin generated 1176 characters of unexpected output during activation, on the site WordPress.org Forums:
    Same issue, created github issue here: https://github.com/Yoast/wordpress-seo/issues/11065

    4 weeks ago

  • Posted a reply to unserialize error, on the site WordPress.org Forums:
    github issue created: https://github.com/Yoast/wordpress-seo/issues/11065

    4 weeks ago

  • Posted a reply to unserialize error, on the site WordPress.org Forums:
    System info: ### WordPress ### Version: 4.9.8 Language: en_US Permalink structure: /%postname%/ Is this site…

    4 weeks ago

  • Posted a reply to unserialize error, on the site WordPress.org Forums:
    1. It does not persist when deactivated 2. No plugin conflict that I can see.…

    4 weeks ago

  • Posted a reply to Emails stopped sending recently, on the site WordPress.org Forums:
    Not sure why but the 'Default Delivery Format' setting was reset to "Display link" instead…

    4 weeks ago

  • Created a topic, Emails stopped sending recently, on the site WordPress.org Forums:
    Using latest version of this plugin, the plugin recent…

    4 weeks ago

  • Created a topic, unserialize error, on the site WordPress.org Forums:
    I'm having the same issue as this user here: https://…

    1 month ago

  • Posted a reply to No Results in A-Z, on the site WordPress.org Forums:
    See this, may be related: https://wordpress.org/support/topic/stopped-showing-entries-after-update

    1 month ago

  • Posted a reply to Stopped Showing Entries after Update, on the site WordPress.org Forums:
    Stopping by this thread again to report this issue persists with the latest Gravity Forms…

    1 month ago

  • Posted a reply to Moved site: Now no output from Gravity Directory, on the site WordPress.org Forums:
    Did you update this plugin in the process? May be related to an ongoing issue.…

    1 month ago

  • Created a topic, Does an important job very well, on the site WordPress.org Forums:
    Really great plugin! Highly recommended for those who …

    3 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    To put it another way, the emails are being delivered successfully however the headers are…

    4 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    The emails do not fail, they are often either marked as spam or the From…

    4 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    Finally here is diagnostic info. Thanks for your help, eager to get this resolved. HostName:…

    4 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    Here is something interesting, a successful email's header info. The first is at the very…

    4 months ago

  • Posted a reply to How to remove “Sender” header, on the site WordPress.org Forums:
    I was checking out this thread because I had a hunch it might be related…

    4 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    This issue persists. Recent email came in with From: Mime-Version: 1.0 Any thoughts on this…

    4 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    This issue persists. Any thoughts on the quote issue? Would be happy to send you…

    4 months ago

  • Posted a reply to Need 4.1.4 for GF 2.3.2 Update, on the site WordPress.org Forums:
    Has been an issue for last month or so. You can rollback to restore your…

    4 months ago

  • Posted a reply to Unapproved Icon Change, on the site WordPress.org Forums:
    This is timely because I've just encountered the same issue with a web site manager.…

    4 months ago

  • Posted a reply to Newest Update: Doesn’t show up in comment form anymore, on the site WordPress.org Forums:
    Still looking forward to this update in the near future. Thanks again!

    5 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    Here's what Sendgrid says: All I have in the Gravity Forms notification from field is:…

    5 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    Remains an intermittent issue at the moment. Sendgrid said it may be an extra comma…

    5 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    Part of the email header of a recent email that had the strange From field…

    5 months ago

  • Posted a reply to Fields mapping incorrectly, on the site WordPress.org Forums:
    This is email notifications via Gravity Forms, using Sendgrid.

    5 months ago

  • Created a topic, Fields mapping incorrectly, on the site WordPress.org Forums:
    Thanks for the great plugin! Has been working very wel…

    5 months ago

  • Created a topic, Useful and reliable tool, great support, on the site WordPress.org Forums:
    This is a really useful plugin for entry management an…

    5 months ago

  • Posted a reply to May need update for GF 2.3, on the site WordPress.org Forums:
    Wow, that was fast! Thank you very much!

    5 months ago

  • Created a topic, May need update for GF 2.3, on the site WordPress.org Forums:
    Hello, terrific plugin, thank you! I'm unable to get…

    5 months ago

  • Posted a reply to Directory not working, on the site WordPress.org Forums:
    I was hoping upgrading GF to 2.3 would resolve this. Unfortunately it has no effect.…

    6 months ago

  • Posted a reply to Directory not working, on the site WordPress.org Forums:
    You can find previous versions of this plugin in the Advanced View accessed from the…

    6 months ago

  • Posted a reply to Directory not working, on the site WordPress.org Forums:
    Wanted to share: Rolling back to version 3.8.1 seems to do the trick and bring…

    6 months ago

  • Posted a reply to Stopped Showing Entries after Update, on the site WordPress.org Forums:
    Same issue here, similar issue thread: https://wordpress.org/support/topic/directory-not-working/ Rolling back to version 3.8.1 seems to do…

    6 months ago

  • Posted a reply to Directory not working, on the site WordPress.org Forums:
    Same issue here on recent update. Pagination works as expected but the entire directory is…

    6 months ago

  • Created a topic, Mostly works, but uses deprecated calls & not compatible with PHP7, abandoned, on the site WordPress.org Forums:
    This can get the job done in a pinch, but the plugin i…

    6 months ago

  • Created a topic, Minor change: Remove plugin icon from Plugins pages, on the site WordPress.org Forums:
    The layout of inserting the icon into the Plugins page…

    6 months ago

  • Created a topic, So far, so good, on the site WordPress.org Forums:
    Solid plugin, working well so far.

    7 months ago

  • Posted a reply to Undefined index: wp_db_temp_dir, on the site WordPress.org Forums:
    Yep, same here

    7 months ago

  • Created a topic, Solid plugin, great support, on the site WordPress.org Forums:
    Had a couple issues getting this plugin setup and the …

    7 months ago

  • Posted a reply to Trouble with Flickr Post Images, on the site WordPress.org Forums:
    That did the trick and still managed to pull in relevant images from posts that…

    7 months ago

  • Posted a reply to Option to remove new settings menu items, on the site WordPress.org Forums:
    Really appreciate you reconsidering this. I agree the links are helpful, they just need a…

    7 months ago

  • Posted a reply to Same recommendation on every post, on the site WordPress.org Forums:
    Thanks for the quick reply. I switched to only compare titles and not article body,…

    7 months ago

  • Created a topic, Trouble with Flickr Post Images, on the site WordPress.org Forums:
    I have thumbnails rendering like this: <img src=&q…

    7 months ago

  • Posted a reply to Newest Update: Doesn’t show up in comment form anymore, on the site WordPress.org Forums:
    Same issue here. Thanks for the quick acknowledgment. I'll roll back for now and look…

    8 months ago

  • Posted a reply to Same recommendation on every post, on the site WordPress.org Forums:
    I'm actually have the same problem on a site with over 10k posts. The same…

    8 months ago

Plugins