WordPress.org

Profiles

borovenskis

Profile picture of borovenskis
  • Member Since: July 21st, 2011
  • @borovenskis on WordPress.org
  • Find me on:

  • Created a topic, Change Home URL but keep the links, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Plugin doesn't work.. Screen dims but no image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Redirecting links on site with https and port 443, on the site WordPress Support Forums:
    Hi Fakhri, Great plugin, and I am currently testing it on https. When do you…

    2 years ago

  • Posted a reply to embedding moot on a page, on the site WordPress Support Forums:
    Got the same issue.. The forum on Moot is set up, the plugin settings updated…

    3 years ago

  • Created a topic, Cannot set the Ending date, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Displaying Social buttons on a page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Cannot turn off default CSS via the WordPress Google Form settings, on the site WordPress Support Forums:
    Thanks for looking into it Mike! I will download the beta release.

    3 years ago

  • Posted a reply to Cannot turn off default CSS via the WordPress Google Form settings, on the site WordPress Support Forums:
    Hi Mike! Same problem here, the Enable default WordPress Google Form CSS checkbox stays ticked..…

    3 years ago

  • Created a topic, Image scroll problem in IE, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Styling issue: no break after after the initial video, on the site WordPress Support Forums:
    Thank you so much Javier! It worked great.

    4 years ago

  • Posted a reply to Thumbnail title issue, on the site WordPress Support Forums:
    Hey PoseLab, The answer is yes, and the title is now displaying correctly. Thanks so…

    4 years ago

  • Posted a reply to Thumbnail title issue, on the site WordPress Support Forums:
    Hmm, thanks for your suggestion. I have added the mentioned code to functions.php but it…

    4 years ago

  • Created a topic, Thumbnail title issue, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Styling issue: no break after after the initial video, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress Google Form] Confirm Redirect doesn't work, on the site WordPress Support Forums:
    The new version works perfect!! Appreciate your help, Mike, Thanks!!

    5 years ago

  • Posted a reply to [Plugin: WordPress Google Form] Language of button "Submit", on the site WordPress Support Forums:
    Yes I eventually got it to work by inserting &hl=en in the URL. Thank you!

    5 years ago

  • Created a topic, [Plugin: WordPress Google Form] Confirm Redirect doesn't work, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WordPress Google Form] Language of button "Submit", on the site WordPress Support Forums:
    Got the same problem.. tried a bunch of CSS styling options but none of them…

    5 years ago

  • Posted a reply to Center an image in the text widget, on the site WordPress Support Forums:
    Wow! It really does! Magic.. Thank you very much!!

    5 years ago

  • Created a topic, Center an image in the text widget, on the site WordPress Support Forums

    5 years ago