WordPress.org

Profiles

Boris Kuzmanovic

Profile picture of Boris Kuzmanovic
  • Member Since: August 1st, 2013
  • Find me on:

  • Posted a reply to "A bug found", on the site WordPress Support Forums:
    Another bug found. This relates to non-functioning categories. Parameters are reversed in wp_set_object_terms function call.…

    10 months ago

  • Created a topic, A bug found, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Jetpack Publicize Very Rarely Posts My Image and is Posting Default URLs", on the site WordPress Support Forums:
    I think your problem is in your theme markup. Try switching to a default theme…

    1 year ago

  • Posted a reply to "Default Facebook OG image no longer working", on the site WordPress Support Forums:
    Same here. When I used FB debugger (https://developers.facebook.com/tools/debug) it reported the og:image to be smaller…

    1 year ago

  • Posted a reply to "Help: can I specify a default/fallback image?", on the site WordPress Support Forums:
    Hi Jeremy, I added your code to functions.php, but it doesn't seem to get executed…

    1 year ago

  • Posted a reply to "Publicize works for regular post type, but doesn't for CPT", on the site WordPress Support Forums:
    Pods plugin does all the CPT work for me. I looked at it and it…

    1 year ago

  • Created a topic, Publicize works for regular post type, but doesn't for CPT, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Critical scheduling bug, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Varnish and WSL anyone?", on the site WordPress Support Forums:
    Ran into this myself today. Here's a fix that works. The default.vcl script is most…

    2 years ago

  • Posted a reply to "breaks other plugin", on the site WordPress Support Forums:
    This is kind of a late reply, but it might help others. In my case…

    2 years ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    I've tried to optimize some of my sites to have a high PageSpeed. From my…

    2 years ago

  • Posted a reply to "PageSpeed Insights keeps nagging", on the site WordPress Support Forums:
    Thomas van der Beek, Did you try to optimize the CSS by following Google's instructions…

    2 years ago

  • Created a topic, Getting the exact comment count, on the site WordPress Support Forums

    2 years ago