WordPress.org

Profiles

bonsak

Profile picture of bonsak
  • Member Since: July 28th, 2009
  • @bonsak on WordPress.org
  • Find me on:

  • Posted a reply to All pods pages are 404 after update, on the site WordPress Support Forums:
    Did you try to update your permalinks settings after update?: Settings - Permalinks - Save…

    3 years ago

  • Posted a reply to Create pod fields programatically, on the site WordPress Support Forums:
    Great! Thank you.

    3 years ago

  • Posted a reply to Pods UI Q, on the site WordPress Support Forums:
    Ok. Yes I'm trying to make my own display method for a relationship field so…

    3 years ago

  • Created a topic, Create pod fields programatically, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Pods UI Q, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom fields when adding new user, on the site WordPress Support Forums:
    Strange. 3.7, Twentytwelve and only Pods 2.3.12 activated. But still no "telephone"-field in the new…

    3 years ago

  • Posted a reply to Custom fields when adding new user, on the site WordPress Support Forums:
    Same behavior here. Sounds like a bug. You could pop over to https://github.com/pods-framework/pods/issues?state=open and report…

    3 years ago

  • Posted a reply to pod-add() on act, how to set rel. field value, on the site WordPress Support Forums:
    Cool! Works fine now. -b

    3 years ago

  • Posted a reply to pod-add() on act, how to set rel. field value, on the site WordPress Support Forums:
    Ok. It works when the fields on 'timelogs' are single select/dropdowns, not with autocomplete. -b

    3 years ago

  • Created a topic, pod-add() on act, how to set rel. field value, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Bi-directional query question, on the site WordPress Support Forums:
    Wonderfull! -b

    3 years ago

  • Created a topic, Bi-directional query question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: WPIT GANTT] Bugs, ideas & everything else, on the site WordPress Support Forums:
    I meant "click and drag" to pan :) I was thinking that it would be…

    4 years ago

  • Posted a reply to [Plugin: WPIT GANTT] Bugs, ideas & everything else, on the site WordPress Support Forums:
    Very cool! Ive be looking for this functionality for a long time. A couple of…

    4 years ago

  • Posted a reply to Create a new post from the connect metabox, on the site WordPress Support Forums:
    Sweet! -b

    5 years ago

  • Posted a reply to Create a new post from the connect metabox, on the site WordPress Support Forums:
    Hi I realize this is an old tread, but where in the code should i…

    5 years ago

  • Posted a reply to [Plugin: Post Gallery] Error when uploading with PG, on the site WordPress Support Forums:
    Fixed it by changin my Mamp port number settings to "Default ports". Remeber to remove…

    7 years ago

  • Created a topic, [Plugin: Post Gallery] Error when uploading with PG, on the site WordPress Support Forums

    7 years ago

Plugins