WordPress.org

Profiles

Profile picture of
  • Member Since: October 12th, 2009
  • Find me on:

  • Created a topic, Preserving Markdown to and from WordPress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, MU blog displaying "Index of..." info, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Main domain, subdomains and nice URLs - howto?", on the site WordPress Support Forums:
    I see should have explained myself a bit better. I want a blog without the…

    5 years ago

  • Created a topic, Main domain, subdomains and nice URLs - howto?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Linkedin Application", on the site WordPress Support Forums:
    Count me in as well. Have tried all the suggestions mentioned above. I have access…

    5 years ago

  • Posted a reply to "Major (database access?) problem", on the site WordPress Support Forums:
    Did a export and a complete rebuild of the site. Still hacking the new css.…

    5 years ago

  • Posted a reply to "Major (database access?) problem", on the site WordPress Support Forums:
    Thanks, I'll check into the backup scheme. If anyone has other ideas, they are surely…

    5 years ago

  • Posted a reply to "Major (database access?) problem", on the site WordPress Support Forums:
    Ok, even editing the settings of the installation produces no result. That's an insight. Seems…

    5 years ago

  • Posted a reply to "Major (database access?) problem", on the site WordPress Support Forums:
    I have full access to my DB via cpanel. What could my host do more?…

    5 years ago

  • Posted a reply to "Major (database access?) problem", on the site WordPress Support Forums:
    Tried upgrading with Fantastico, giving this result Upgrade failed The database xxxxxxx is not working…

    5 years ago

  • Created a topic, Major (database access?) problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "can not upload image (adding new post)", on the site WordPress Support Forums:
    I'm having this trouble as well. Worked fine befor upgrading to 2.9.2. For me, the…

    5 years ago