WordPress.org

Profiles

  • Member Since: February 21st, 2011
  • Find me on:
  • Created a topic, A multitool for blogging, on the site WordPress.org Forums:
    Jetpack has been my all-in-one multitool for keeping G…

    2 months ago

  • Created a topic, Good plugin. Great Support., on the site WordPress.org Forums:
    This is a great plugin, and in the one instance I had …

    9 months ago

  • Posted a reply to Amp Endpoint Error, on the site WordPress.org Forums:
    Thank you!!

    9 months ago

  • Posted a reply to Amp Endpoint Error, on the site WordPress.org Forums:
    Thank you SO much. That fixed it!

    10 months ago

  • Posted a reply to Amp Endpoint Error, on the site WordPress.org Forums:
    Thank you! And where do I insert that?

    10 months ago

  • Posted a reply to Amp Endpoint Error, on the site WordPress.org Forums:
    Thank you for your help. This is off topic, but how do I go about…

    10 months ago

  • Posted a reply to Amp Endpoint Error, on the site WordPress.org Forums:
    Yes. It is on 8.4.1

    10 months ago

  • Created a topic, Amp Endpoint Error, on the site WordPress.org Forums:
    I am getting the following error on my site that occur…

    10 months ago

  • Posted a reply to amp_endpoint error, on the site WordPress.org Forums:
    Thanks

    10 months ago

  • Posted a reply to amp_endpoint error, on the site WordPress.org Forums:
    Official WP plugin. version 1.5.2

    10 months ago

  • Created a topic, amp_endpoint error, on the site WordPress.org Forums:
    I am getting the following error on my site that occur…

    10 months ago

  • Created a topic, “Contextual Help Depreciated” error message, on the site WordPress.org Forums:
    At the top of my dashboard I am getting the following …

    10 months ago

  • Posted a reply to Not Working On Block posts, on the site WordPress.org Forums:
    Thanks for the reply. Unfortunately, the Gutenberg widget is far inferior to yours. No "Today"…

    2 years ago

  • Created a topic, Not Working On Block posts, on the site WordPress.org Forums:
    I love this plugin, as it actually speeds up my work f…

    2 years ago

  • Created a topic, Constant COOKIE_DOMAIN already defined error, on the site WordPress.org Forums:
    This error has shown up. It is a warning at the top of…

    3 years ago

  • Posted a reply to Content Disappeared On Multisite Subsites, on the site WordPress.org Forums:
    So ... after several days, the sub-sites just returned. No idea how or why.

    3 years ago

  • Created a topic, Content Disappeared On Multisite Subsites, on the site WordPress.org Forums:
    I have a multisite installation where the content just…

    3 years ago

  • Posted a reply to All My Notes Just Disappeared, on the site WordPress.org Forums:
    I apparently can't install it on just one of the sites on the network. I…

    3 years ago

  • Posted a reply to All My Notes Just Disappeared, on the site WordPress.org Forums:
    I checked the plugins list and it says "network active"

    3 years ago

  • Created a topic, All My Notes Just Disappeared, on the site WordPress.org Forums:
    I went to my site a few minutes ago, and all of my not…

    3 years ago