WordPress.org

Profiles

  • Member Since: June 24th, 2013
  • Find me on:
  • Created a topic, A bug in the new update, on the site WordPress.org Forums:
    Since the latest update, the accounts in my reposter a…

    3 months ago

  • Posted a reply to No count with shortcode, on the site WordPress.org Forums:
    Well, I have to retract my question. After about six hours, all of my shortcode…

    4 months ago

  • Created a topic, No count with shortcode, on the site WordPress.org Forums:
    I have updated 6 sites, both free and pro, to 3.07 wit…

    4 months ago

  • Created a topic, GDPR checkbox below submit button, on the site WordPress.org Forums:
    Firstly, thank you for your plugin. It has saved me ho…

    4 months ago

  • Posted a reply to Where is Stumbleupon?, on the site WordPress.org Forums:
    Now it gets weird. I updated two sites, and one has Stumbleupon and one doesn't.

    4 months ago

  • Posted a reply to Where is Stumbleupon?, on the site WordPress.org Forums:
    Ok, done.

    4 months ago

  • Created a topic, Where is Stumbleupon?, on the site WordPress.org Forums:
    I started working on upgrading my sites using the free…

    4 months ago

  • Posted a reply to Shortcode, on the site WordPress.org Forums:
    Don't worry. I found the setting in the page editor. Perfect!

    4 months ago

  • Created a topic, Shortcode, on the site WordPress.org Forums:
    Great plugin. Just one question. Is there a shortcode …

    4 months ago

  • Posted a reply to Any danger with staying on an old version, on the site WordPress.org Forums:
    I am on version 2.3.5 with the pro version. I certainly won't be updating until…

    4 months ago

  • Posted a reply to Facebook 200 Error, on the site WordPress.org Forums:
    Thanks, @validhtml I got a post to work from Snap without the error message. But…

    5 months ago

  • Posted a reply to Facebook 200 Error, on the site WordPress.org Forums:
    @validhtml Where are the settings you showed in your image? Also, I'm only posting to…

    5 months ago

  • Created a topic, Facebook 200 Error, on the site WordPress.org Forums:
    My Facebook account stopped working a few days ago aft…

    5 months ago

  • Posted a reply to Update, on the site WordPress.org Forums:
    I got a similar error. And I have to agree with @firebrandllc. Sending an email…

    5 months ago

  • Posted a reply to Facebook error with version 8.0.0, on the site WordPress.org Forums:
    @uriahs-victor I tried my old FB app but it failed also. I know you guys…

    5 months ago

  • Posted a reply to Facebook error with version 8.0.0, on the site WordPress.org Forums:
    @uriahs-victor I have the same problem getting Facebook to work. I set up a new…

    5 months ago

  • Posted a reply to Image Post Tumblr not working any more, on the site WordPress.org Forums:
    Don’t expect much help support from this developer. I have the paid version of this…

    9 months ago

  • Posted a reply to Autoposting for Pages Not Showing, on the site WordPress.org Forums:
    The same as @steveraven I have pro version on my sites but I have limited…

    11 months ago

  • Created a topic, Unhealthy Cron Request, on the site WordPress.org Forums:
    I'm getting a very long list of this repeated message …

    11 months ago

  • Posted a reply to Settings in Snap will not saved, on the site WordPress.org Forums:
    I have the same issue with version 4.02. Some reposting filters won't save.

    11 months ago

  • Posted a reply to WOW! Nice admin CSS styles, NOT!!!!!!!!, on the site WordPress.org Forums:
    Agreed. Very annoying! I'm waiting for a rapid update to get rid of the jungle…

    11 months ago

  • Created a topic, Older – Newer Than Filter not saving, on the site WordPress.org Forums:
    One issue I have found with version 4 is that the repo…

    11 months ago

  • Posted a reply to Version 4?, on the site WordPress.org Forums:
    Okay, thanks.

    12 months ago

  • Created a topic, Version 4?, on the site WordPress.org Forums:
    As I understood from the Nextscrips website, version 4…

    12 months ago

  • Posted a reply to A lot of images with version 2.4.1.1, on the site WordPress.org Forums:
    Okay, thanks, Michael!

    12 months ago

  • Created a topic, A lot of images with version 2.4.1.1, on the site WordPress.org Forums:
    I have updated to Version 2.4.1.1 with no problems or …

    12 months ago

  • Posted a reply to Sitemap broken after update, on the site WordPress.org Forums:
    I noted your comment @johnwerner that you can never update to a new version after…

    12 months ago

  • Posted a reply to Sitemap white page after update, on the site WordPress.org Forums:
    After some digging, I think I have found one possible cause (for me anyway) of…

    12 months ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    I've been using AIOSEO for years, and years, so I'm not going anywhere else! Thanks…

    12 months ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    Yes, I'm using AIOSEO, but I tried another plugin quickly to check. So it might…

    12 months ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    Tried this, but after looking okay for a while, Google returned paring errors. Parsing error…

    12 months ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    I have checked, and all nine of my sites result in the same error. The…

    12 months ago

  • Posted a reply to Version 2.4 Broke My Sitemap, on the site WordPress.org Forums:
    I have the same issue. Sitemap is now returning errors on Webmaster Tools. Parsing error…

    12 months ago

  • Created a topic, Thrilled With SNAP, on the site WordPress.org Forums:
    I added the free version to a couple of my sites and I…

    1 year ago

  • Posted a reply to Facebook Graph API Upgrade, on the site WordPress.org Forums:
    For info only. As I couldn't find a way update my old apps, I created…

    1 year ago

  • Posted a reply to Facebook Graph API Upgrade, on the site WordPress.org Forums:
    Thanks. I just tried to update, but it gave me no option to do so.…

    1 year ago

  • Created a topic, Facebook Graph API Upgrade, on the site WordPress.org Forums:
    I have received notification from Facebook to upgrade …

    1 year ago

  • Posted a reply to Latest Update, on the site WordPress.org Forums:
    Ok, thanks.

    1 year ago

  • Created a topic, Latest Update, on the site WordPress.org Forums:
    The latest update causes a small problem. Now, GADWP k…

    1 year ago

  • Created a topic, Your Ads, on the site WordPress.org Forums:
    I have used your plugin for years and was pleased to h…

    1 year ago

  • Posted a reply to Plugin Update not Working, on the site WordPress.org Forums:
    Yes, the update works now. Thanks for fixing the issue.

    1 year ago

  • Posted a reply to Plugin Update not Working, on the site WordPress.org Forums:
    Nice to see that WPbeginner is reacting so quickly to their messed up plugin update.…

    1 year ago

  • Posted a reply to Scan runs into a fatal memory error?, on the site WordPress.org Forums:
    I have just run scans on my nine sites, and all are working perfectly, with…

    2 years ago

  • Posted a reply to increase of memory on scanning, on the site WordPress.org Forums:
    I tried up to 400mb and still can't get the scan to run. Still the…

    2 years ago

  • Posted a reply to Scan runs into a fatal memory error?, on the site WordPress.org Forums:
    Same problem for me. All my sites are failing to scan with a fatal error…

    2 years ago

  • Posted a reply to Unable to deactivate, on the site WordPress.org Forums:
    Just sent.

    2 years ago

  • Posted a reply to Unable to deactivate, on the site WordPress.org Forums:
    Same problem for me too with the latest update. Can't deactivate. Also, Manage Queue is…

    2 years ago

  • Posted a reply to Error on update to 6.21, on the site WordPress.org Forums:
    Thanks for the advice. I only had a problem on one site. The other 8…

    2 years ago

  • Created a topic, Version 0.9.5.1 Update Is Fine, on the site WordPress.org Forums:
    I've successfully updated 9 sites to the latest versio…

    2 years ago

  • Created a topic, Error on update to 6.21, on the site WordPress.org Forums:
    On one of my sites I got an error - wordfence.php has …

    2 years ago