Profiles

  • Member Since: May 5th, 2020
  • Find me on:
  • Created a topic, Worked well and quick and helpful support, on the site WordPress.org Forums:
    We needed to run a one-off auction, so couldn't justif…

  • Posted a reply to Visibility & My Auction Page, on the site WordPress.org Forums:
    That was very helpful and fixed the issues. The auction that we ran went well.…

  • Created a topic, Visibility & My Auction Page, on the site WordPress.org Forums:
    I have installed the free plug-in. The basic operation…

  • Created a topic, Absolutely shocking support, on the site WordPress.org Forums:
    I found an identified bug last November. (If the numbe…

  • Created a topic, Ticket Plus add-on missing features and poorly supported, on the site WordPress.org Forums:
    My big complaint is that Event Tickets Plus, a chargea…

  • Posted a reply to Bug on iPhone, on the site WordPress.org Forums:
    Now fixed by Yop Poll.

  • Posted a reply to Problem with iPhone, on the site WordPress.org Forums:
    OK - it seems it was the YOP Poll Plugin. Bug reliably reacted to activate/deactivate,…

  • Created a topic, Bug on iPhone, on the site WordPress.org Forums:
    I have a problem with a Yop Poll Pro. With an IPhone (…

  • Posted a reply to Problem with iPhone, on the site WordPress.org Forums:
    Sorry, slip of the keyboard there, that is the standard site search, not a plug…

  • Posted a reply to Problem with iPhone, on the site WordPress.org Forums:
    I appreciate that if it was a single plug in, but I am also getting…

  • Posted a reply to Problem with iPhone, on the site WordPress.org Forums:
    ps Twenty Twenty 1.2 and WordPress 5.4.1. Test (as I have a free account, it…

  • Posted a reply to Problem with iPhone, on the site WordPress.org Forums:
    I have a plug in that provides a modal login (AJAX Login and Registration modal…

  • Posted a reply to Problem with iPhone, on the site WordPress.org Forums:
    Have now replicated this using a testing website.

  • Created a topic, Problem with iPhone, on the site WordPress.org Forums:
    I am getting reports of a bug when using a modal login…