WordPress.org

Profiles

bobfromca

  • Member Since: July 11th, 2013
  • @bobfromca on WordPress.org
  • Find me on:

  • Posted a reply to Nothing is happening, on the site WordPress.org Forums:
    I just updated the Hustle 5.1.1 Beta to 5.1.1. I also have updated Hustle Pro…

    1 month ago

  • Posted a reply to Nothing is happening, on the site WordPress.org Forums:
    I posted this on another thread on WPMU DEV - Thought I'd repost here in…

    1 month ago

  • Posted a reply to Nothing is happening, on the site WordPress.org Forums:
    OK. Thanks for the heads up. I will use another pop-up for now.

    2 months ago

  • Posted a reply to Nothing is happening, on the site WordPress.org Forums:
    I'm waiting, too. My client is not happy. I told her if not fixed within…

    2 months ago

  • Posted a reply to Add External Image to Woocommerce Gallery, on the site WordPress.org Forums:
    Thank you for the quick reply. I will look into getting the premium version. Is…

    4 months ago

  • Created a topic, Add External Image to Woocommerce Gallery, on the site WordPress.org Forums:
    I want to add an external image (S3) to a Product Gall…

    4 months ago

  • Created a topic, [MainWP Dashboard] Makes updates on multiple sites simple, on the site WordPress.org Forums:
    Easy to update multiple sites, add plugins to new chil…

    5 months ago

  • Posted a reply to How to hide progress bar?, on the site WordPress Support Forums:
    Thanks, Soullighter! I appreciate you responding. Had hoped the author would have chimed in. I'm…

    11 months ago

  • Created a topic, How to hide progress bar?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Fast and Easy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to customize title / remove, on the site WordPress Support Forums:
    I like this plugin but I, too, need to reduce the size of the title…

    4 years ago

  • Posted a reply to Inability to create a new button, on the site WordPress Support Forums:
    Thank you... I was having the same problem as original poster. I de-activated and re-activated…

    4 years ago

  • Created a topic, Easy set up, set it and forget it. Great plugin!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Why does WordPress add my url to my anchor text..., on the site WordPress Support Forums:
    I'm with Dan... having same issue but with a text link. I add a text…

    4 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] Does not show up in settings menu, on the site WordPress Support Forums:
    Thank you Racer X. This was driving me nuts. I installed (auto) and activated but…

    4 years ago