WordPress.org

Profiles

bobbybosler

  • Member Since: September 21st, 2010
  • @bobbybosler on WordPress.org
  • Find me on:

  • Created a topic, Trouble with ‘mejs-play’ and ‘mejs-pause’ click tracking, on the site WordPress.org Forums:
    Greetings, I would like to track every time someone c…

    3 months ago

  • Posted a reply to Price not right with different variations of the same product, on the site WordPress.org Forums:
    Hey there, what appears to be happening is the plugin is doubling the discount price…

    5 months ago

  • Posted a reply to Form Error, on the site WordPress.org Forums:
    I fixed the problem. Apparently somewhere along the way, something changed with the API or…

    8 months ago

  • Posted a reply to Form Error, on the site WordPress.org Forums:
    I'm getting the following errors in my mailchimp API calls: https://www.dropbox.com/s/i1cotaie5woionx/Screen%20Shot%202017-02-20%20at%2012.11.48%20PM.jpg?dl=0

    8 months ago

  • Created a topic, Form Error, on the site WordPress.org Forums:
    Hello, I have been using your plugin for a while on t…

    8 months ago

  • Created a topic, Error after Restoring from Backup, on the site WordPress.org Forums:
    Hello, I recently had to restore some of my sites fro…

    10 months ago

  • Created a topic, Jetpack Admin Broken after Restore, on the site WordPress.org Forums:
    So, I had some issues with my sites and had to restore…

    10 months ago

  • Posted a reply to Disappearing Submit Button, on the site WordPress.org Forums:
    Ah! I uninstalled the plugin and reinstalled it from the repository and it worked! Nice!!

    11 months ago

  • Posted a reply to Disappearing Submit Button, on the site WordPress.org Forums:
    I sent you an email. Thanks!

    11 months ago

  • Posted a reply to Disappearing Submit Button, on the site WordPress.org Forums:
    I'm still looking to you all for a solution.

    11 months ago

  • Posted a reply to Disappearing Submit Button, on the site WordPress.org Forums:
    I submitted a ticket with the Themeco, but I'm not so sure it's their issue.…

    11 months ago

  • Posted a reply to Disappearing Submit Button, on the site WordPress.org Forums:
    Disabling inline form option did not change anything.

    12 months ago

  • Posted a reply to Disappearing Submit Button, on the site WordPress.org Forums:
    Brand new created form is missing the submit button. Have not tried non-online form yet.…

    12 months ago

  • Posted a reply to Disappearing Submit Button, on the site WordPress.org Forums:
    Just to clarify, here's a quick screencast that shows what I'm seeing. https://www.dropbox.com/s/n6oh6dq1x7i8c4e/Easy%20Forms%20Issue%2011-4-16.mov?dl=0

    12 months ago

  • Created a topic, Disappearing Submit Button, on the site WordPress.org Forums:
    Very Strangely, I am unable to get any new forms to di…

    12 months ago