WordPress.org

Profiles

Bruce

Profile picture of Bruce
  • Member Since: October 13th, 2010
  • Oakland, California
  • Find me on:

Bio/Description

Retired teacher wannabe community organizer. Artist, writer.

  • Posted a reply to "Registration Spam with No Regstration Link", on the site WordPress Support Forums:
    My question is how it is registering users if there is no registration link.

    5 months ago

  • Created a topic, Registration Spam with No Regstration Link, on the site WordPress Support Forums

    5 months ago

  • Created a topic, File exceeds upload max in php.ini., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Page Template Sidebar not showing", on the site WordPress Support Forums:
    Thanks for the response, alchymyth. Yes, I am using a Twenty Fourteen child theme. I…

    9 months ago

  • Created a topic, Page Template Sidebar not showing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Two sets of margins for a post", on the site WordPress Support Forums:
    Wouldn't it just involve adding some php snippets to one of the wp_ files?

    10 months ago

  • Posted a reply to "Two sets of margins for a post", on the site WordPress Support Forums:
    Ok. Can you get me pointed in the right direction for a theme modification?

    10 months ago

  • Posted a reply to "Two sets of margins for a post", on the site WordPress Support Forums:
    I have several paragraphs in my post. Now I want to add a couple of…

    10 months ago

  • Created a topic, Two sets of margins for a post, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Can I use WangGuard with BuddyPress 2.02?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Added User doesn't show up in Members List, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "light blue background on image insert", on the site WordPress Support Forums:
    Very Strange. I see it in IE and Firefox also. Must be my laptop.

    2 years ago

  • Posted a reply to "light blue background on image insert", on the site WordPress Support Forums:
    Chrome

    2 years ago

  • Posted a reply to "light blue background on image insert", on the site WordPress Support Forums:
    I cleared my browser cache and refreshed the screen. Still seeing blue.

    2 years ago

  • Posted a reply to "light blue background on image insert", on the site WordPress Support Forums:
    Thanks for the suggestion. But I went ahead and gave it the same background color…

    2 years ago

  • Created a topic, light blue background on image insert, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pass Protected Post redirects to Admin Login page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Bring post title and content closer to top of page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Posts not following each other on same page.", on the site WordPress Support Forums:
    Yes, Front Page: "Home" Post Page: "Blog Page" which takes you to the Welcome post.…

    3 years ago

  • Posted a reply to "Posts not following each other on same page.", on the site WordPress Support Forums:
    It's a TwentyTen child theme. I have a menu tab "CDP Blog" pointing to the…

    3 years ago

  • Created a topic, Posts not following each other on same page., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Page not interpreting my CSS of div in the page's text editor", on the site WordPress Support Forums:
    Very Good Troy! Thank you so much. I could have wasted another couple hours on…

    3 years ago

  • Posted a reply to "Page not interpreting my CSS of div in the page's text editor", on the site WordPress Support Forums:
    The style for that div, <div id="left-col-wrap">, shows up at the bottom of the firebug…

    3 years ago

  • Posted a reply to "Page not interpreting my CSS of div in the page's text editor", on the site WordPress Support Forums:
    How'd that get there! I removed it, but no change. Still floats left and is…

    3 years ago

  • Posted a reply to "Page not interpreting my CSS of div in the page's text editor", on the site WordPress Support Forums:
    OOOPs! Sorry about that. I just unprotected it. Now you can see it. Bruce

    3 years ago

  • Posted a reply to "Page not interpreting my CSS of div in the page's text editor", on the site WordPress Support Forums:
    Yeah! I was wondering about it being over ridden. I have it at the end…

    3 years ago

  • Created a topic, Page not interpreting my CSS of div in the page's text editor, on the site WordPress Support Forums

    3 years ago

  • Created a topic, html form displays wrong., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Vimeo videos playing faster than loading, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Install Themes tab is missing on my 3.2.1 upgrades, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Google analytics only working on main site", on the site WordPress Support Forums:
    ooops! I assumed it was Google analytics, but I guess it is just WordPress Site…

    4 years ago

  • Created a topic, Google analytics only working on main site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Ecampaign] Capture email addresses", on the site WordPress Support Forums:
    I'm looking for the same thing. Bruce

    4 years ago

  • Created a topic, My Sites only displays main site, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Same Home Page for multisites, on the site WordPress Support Forums

    4 years ago

  • Created a topic, More than one Ecampaign on site?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Facebook Share (New) Button] Facebook Share New Button shortcode, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problem changing style.css to style.php", on the site WordPress Support Forums:
    Yes, WordPress requires the stylesheet to have have a .css extension, but you get get…

    4 years ago

  • Created a topic, Problem changing style.css to style.php, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Newb having massive trouble", on the site WordPress Support Forums:
    I would move the edcal.php file to your computer and then delete it from the…

    4 years ago

  • Posted a reply to "Newb having massive trouble", on the site WordPress Support Forums:
    "It started when I updated two plug-ins. one was the calendar feature" That makes sense…

    4 years ago

  • Posted a reply to "Newb having massive trouble", on the site WordPress Support Forums:
    Yes, with an ftp editor. I use this one. It's free. http://www.coffeecup.com/free-ftp You may have…

    4 years ago

  • Posted a reply to "Newb having massive trouble", on the site WordPress Support Forums:
    You should be able to use your ftp editor to inspect the edcal.php file, line…

    4 years ago

  • Created a topic, css variables with style.php, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Jquery slideTrigger has me stumped", on the site WordPress Support Forums:
    I changed the #principles to .principles. Either one works with the corresponding change in the…

    4 years ago

  • Posted a reply to "Jquery slideTrigger has me stumped", on the site WordPress Support Forums:
    I don't think id="p-principles" would make any difference, but I did take out the spaces…

    4 years ago

  • Created a topic, Jquery slideTrigger has me stumped, on the site WordPress Support Forums

    4 years ago

  • Created a topic, jQuery works in tutorial, but not on my WordPress page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Padding-right not working", on the site WordPress Support Forums:
    Here's a link to the page with a "test" paragraph at top of the page…

    4 years ago

  • Created a topic, Padding-right not working, on the site WordPress Support Forums

    4 years ago