WordPress.org

Profiles

BNOTP

  • Member Since: June 17th, 2012
  • @bnotp on WordPress.org
  • Find me on:

  • Created a new ticket, #41147, in Core Trac:
    Alternative Text Issue

    2 months ago

  • Posted a reply to Pin It button doesn’t appear on any image, on the site WordPress.org Forums:
    I was using this plugin on my blog also, but had the same issue. It…

    6 months ago

  • Created a topic, No Support and No Longer Updates, on the site WordPress.org Forums:
    I'm not sure what's happened because this plugin used …

    9 months ago

  • Created a topic, Awful Experience, Deleted Immediately, on the site WordPress.org Forums:
    Have no idea why this plugin has such good ratings. My…

    10 months ago

  • Posted a reply to Update to 3.9.5 major issue adding un wanted video to comments, on the site WordPress Support Forums:
    I'm having the same issue with my blog.

    1 year ago

  • Posted a reply to "i"-characters removed in comments, on the site WordPress Support Forums:
    Happening on my blog, as well.

    1 year ago

  • Posted a reply to Sharing Buttons Above Comment Can't Be Turned Off, on the site WordPress Support Forums:
    You can see it here: http://betweennapsontheporch.net/recipes-2/ Try any of the category pages and you can…

    2 years ago

  • Created a topic, Sharing Buttons Above Comment Can't Be Turned Off, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Need "No-Reply" Comment Option, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not Working, Spam Is Getting Through, on the site WordPress Support Forums:
    3 more that just came through: dawncalvert@inbox.com dominique_spitzer@web.de bertwallace@snail-mail.net

    2 years ago

  • Posted a reply to Not Working, Spam Is Getting Through, on the site WordPress Support Forums:
    I've cleared out my spam file a few times this morning, but these were still…

    2 years ago

  • Posted a reply to Not Working, Spam Is Getting Through, on the site WordPress Support Forums:
    I just enabled it again. I moderate comments and I saw one come through earlier…

    2 years ago

  • Created a topic, Not Working, Spam Is Getting Through, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Love This Plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Widget dropped from 1.23 update, on the site WordPress Support Forums:
    Plugin was working great before update but stopped working afterwards. It was just saying "No…

    2 years ago

  • Created a topic, Thanks for a great plugin!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Random option it's not working, on the site WordPress Support Forums:
    I'm having the same problem...random feature is not working so plugin is showing the same…

    3 years ago

  • Created a topic, JetPack Drastically Slows Down Dashboard, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature Request, on the site WordPress Support Forums:
    Is there a setting or selection that will hide posts that have already published from…

    3 years ago

  • Posted a reply to Update to 3.0.0 breaks backend, on the site WordPress Support Forums:
    I got the same message as webalvarez when I ran the update.

    3 years ago

  • Posted a reply to Update to 3.0.0 breaks backend, on the site WordPress Support Forums:
    It broke my blog, too. It caused a big ole Warning error message to appear…

    3 years ago

  • Posted a reply to Fatal Error After Running Plugin Update, on the site WordPress Support Forums:
    It may have been installed manually by the developer I hired a few years ago…

    3 years ago

  • Posted a reply to Fatal Error After Running Plugin Update, on the site WordPress Support Forums:
    Arnee, I deactivated the plugin until my tech person could look at it. He said…

    3 years ago

  • Created a topic, Fatal Error After Running Plugin Update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing, on the site WordPress Support Forums:
    The fix that finally worked for me was deleting all the missing images from the…

    5 years ago

  • Posted a reply to [Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing, on the site WordPress Support Forums:
    Same here. I'm in need of an update for this plug-in...don't dare touch any code.…

    5 years ago